radouani

Members
  • Posts

    3
  • Joined

  • Last visited

radouani's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Ok Thanks for the suggestion. I will do the same. Yes, indeed, I have 2 NVME Disks 1 + 1 TB and 2 (4TB) SATA Disk At the beginning I wanted to start with the same configuration as yours. My heart is wavering between using Proxmox and Unraid. This machine will host basically a kubernetes cluster with a lot of running pods, Github runners and some development VMs. So I don't know if Unraid is a good choice for my scenario or not. If I go with Unraid should I have 3+1 Disks as start?
  2. Hello, Thanks a lot. The issue has been resolved. For the moment, everything is great since I purchased the KSM32ED8/32ME Is there anything else I need to do in the BIOS to make my setup perform better? Thanks
  3. Hello, I have set up a similaire config to yours, but I have an issue. Unraid, and Bios does not detect that I have 128Gb of memory. Only 64GB is detected. I checked the RAM (2 and 2), both worked normally, But when I put them together only (chanel A or B is detect). I checked the bios and BMC version and I think they are up to date with the information published on the website. https://www.asrockrack.com/general/productdetail.asp?Model=X570D4U-2L2T#Download. Could it possible that the RAM I am using is not compatible with the board? Is the list published in the ASROCK website exclusive? https://www.asrockrack.com/general/productdetail.asp?Model=X570D4U-2L2T#Memory My Config: MOB : X570D4U-2L2T Ram: Kingston FURY Beast 128GB (4x32GB) 3200MHz DDR4 CL16 (KF432C16BBK4/128) Processor: Ryzen 5900X Bios and BMC version: Thanks :)