Neo_x

Members
  • Content Count

    109
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Neo_x

  • Rank
    Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. i might be interested in this -> which solution is $80?!?! also currently running plex on unraid , but no amount of explaining can convince the users to not use transcode...sigh. upgrading cpu will only get me so far, and no slots available for an nvidia card (or probably i believe it will limit bandwidth on other slots if i install one)
  2. i unfortunately cannot give 100% answers. I do know i had similar issues (to a lesser degree, but still) with a bad quality SSD (was the cheapest drive i could afford , but i brought the system to a halt everytime large write/read actions was running on it. Dockers didnt crash, but a plex database query for example timed out in many cases. Maybe see if system stability increases when bypassing the cache( guess it is a given that it will), and test from there onwards. maybe check if your PCIE bus is not being stressed? (eg all the drives pushing through one x16 slot?) -> lo
  3. AM I GOING CRAZY? i saw a post yesterday saying that mergerfs did not install after a reboot (have me quite scared lol since we have regular power problems.) assume it resolved itself?
  4. Hi guys i might be 90 pages late on this. can someone give pointers on what i should configure the script in the following scenario : have /mnt/user/Movies and mnt/user/Series which still contain files (and will be for the forseeable future) i also have /mnt/disks/google/Movies and /mnt/disks/google/Series (rclone mount) which contains a portion of my data which i loaded the last year. using a variation of the upload script to copy from /mnt/user/Series currently , where i will then selectively delete data on the local share once i am happy full series has been
  5. i am using CA appdata backup it does however seem to be focused on appdata, but includes backup options for flash as well as vm's works very well
  6. Can confirm this feature works. however, is there possibly a method/setting to revert behaviour to work as before? i have situations where i want the mover to complete quicker rather than delay due to a single active stream (that uses Kb's odf data verus about 50MB's of transfer speed that is unavailable for the mover.
  7. Confirmed issues is resolved. thus configuration issue only. @johnnie.black Thank you sir for picking it up! Might not be a bad idea to update the GUI to show entered numbers in more readable units. (i was caught off guard that it is multiplying the entered value by 1024...
  8. very interesting (although why only allocate 130GB when 147GB is used according to the GUI and DF -H? DOH i didn't read the guide properly. changed it to 20GB now. will test normal operation and report back thank you!
  9. Hi guys since i am running a RC, i believe it is better to ask for help here. I have a case where my dockers started crashing /misbehaving. i also noted that some data was written to the array even though the shared is set to use cache as preferred. giving the system a reboot last night , i thought that would resolve the issue. no luck this morning i could focus a bit more on the issue, where i found in the syslog that it reports "shfs: cache disk full" this is odd, since the GUI shows that there is more than enough space (i have mover scheduled to run on a d
  10. thank you sir! Time to watch Library = Movies Days = 748 Library = TV Shows Days = 3203 Library = other videos(view by folder) Days = 24 a cool 10.9 years . I might need to retire sooner than i thought
  11. how did you get this measure? checking on tautilli now, it only give me Played statistics. sitting on 10,509 movies and 3042 tvshows(131169 episodes)
  12. /bump anybody have ideas i could try? i attempted to switch to a pre-installed windows 10 with drivers already loaded, where some progress was made, but it still seemed unstable (no crashes, but was unable to get any software/games started that required 3D) will try to install drivers again , or if all else fails, see if i can get a secondary card installed (challenge being that i need to sacrifice an 8 port SAS card which will reduce my array capacity by 8 drives )
  13. Hi Ryzen team hope somebody following this thread have advice. I am having a challenge, where passing through the only ATI card to a windows VM on a ryzen system is working (Seabios without UEFI) , but then the $%$^ hits the fan when i install the ATI drivers (crash during driver install, and after that VM wont start again. anybody encountered this and maybe have a possible thing i could try? more details here : thank you team!
  14. Hi everybody i am running at wits end here, and hope somebody with a similar system/setup can provide guidance - especially since it seems like with an ATI system i should not be encountering this I am trying to get a stable windows 10 VM running for gaming purposes, in an attempt to save on buying additional hardware for two machines. some notes Asus primce X370 Pro (latest bios loaded) Ryzen 2700x CPU HIS ATI RX 480 GFX ( only card installed, no onboard graphics available) 2 x 8 port SAS cards ( thus utilizing all three PC