Gragorg

Members
  • Posts

    279
  • Joined

  • Last visited

Everything posted by Gragorg

  1. To fix it 1. Change your share to cache only 2. Disable docker 3. Run the mover on the main page and wait for it to finish. This should move your share files back to your cache. 4. Enable docker Cache yes will initially move files to the cache but will then move them to the array when mover runs.
  2. It’s a directory not a file. It appears you have no files on your unraid stick. Did windows detect any errors on your USB when you plugged it in? Also do you have a backup?
  3. Are you using UEFI boot? If so rename the EFI- directory to EFI on your USB.
  4. I have noticed that in the middle of the night my server is spun up. In the log I find this error Sep 14 03:06:04 Tower kernel: Plex Media Scan[15898]: segfault at 10 ip 00001548b94b97ca sp 00001548b46e08b8 error 4 in ld-musl-x86_64.so.1[1548b94a9000+53000] What is the cause of this and how do I fix it?
  5. There is a procedure called "parity swap". This would allow you to use a 6TB or 8TB which ever you decide to buy for parity. Then use the existing 5TB parity drive for the data drive. Here is a link to parity swap.
  6. On the notification setting page hit help in the top corner it show as the “?”. It will give you the instruction how to setup telegram app using botfather. Check the agents box for any of the notifications you want sent near the top of the notifications settings page.
  7. You didn’t mention which docker you are using. Some I beleive the plexinc one will require a new token. Have you tried to access your plex settings direct from the plex.tv website?
  8. Use the standard replacement. However before you do you may want to post your diagnostics here for the gurus to look at your SMART data as it could be a cabling issue and not the drive.
  9. Are you Did you add a new drive and click parity is already valid? If you are adding a new disk that has not been precleared then that would not be the case. Most users use XFS for the array. Post a diagnostics for the gurus (Tools tab click diagnostics and attach file). Here is the procedure for adding disks.
  10. Under Settings it can be changed in "disk settings".
  11. Can you confirm that the port forward is external port 443 to internal port 1443 and external port 80 to internal port 180 for servers ip? Sounds like it could be port forward issue.
  12. Looks like this may be the case I have a few extra certs from when i was setting up. The log mentions that the certs are not going to expire. "The cert does not expire within the next day. Letting the cron script handle the renewal attempts overnight" I guess Ill just have to be patient and wait it out. Thanks
  13. Here is a great post for setting up syslog server.
  14. The log should be there in realtime. I have not setup a local syslog only remote or mirror to flash. If you want to test your UPS you could set the shutdown to 1 minute and turn off the breaker.
  15. If your server had an unclean shutdown it would have automatically started a parity check on reboot. Unless you are using a syslog server it won't retain logs.
  16. I installed Swag back in March and everything is going good. I have been getting emails from zerossl that my certs will expire within 14 days. I assume SWAG will automatically renew them when the time comes? Or do I need to manually renew them?
  17. If it passed extended SMART and as long as the number don't increase you should be good. Wouldn't hurt to check your cabling. I have a drive with similar errors that has been good for over a year now.
  18. If you want to rebuild to the same drive. 1. Stop Array 2. Unassign Disabled disk 3. Restart array 4. Stop Array 5. Reassign the disabled disk back to its original spot 6. Start Array 7. Wait for rebuild to complete
  19. Has there been any headway to get the built in Only Office to work or is everyone using the Only Office docker in addition to nextcloud?
  20. I had my shares disappear once. For me it was corruption on my USB. Put your USB in a windows machine and see if it detects any errors.
  21. Looking to get this setup on SWAG. Swag is making the cert recipes."my dns" but when I go to the subdomain I getting the welcome to your Swag instance page. I feel that I am missing something in the TandoorRecipes template maybe?
  22. I added this to my nginx and it blocks the admin as it should. Is there an easy way in the template to have it use the ip instead of the domain for the gui? Or is everyone manually typing in the ip when they need to access the admin?
  23. Use the Unbalance plug-in. This will allow you to move your data to the disks you want.