-
Help with drives not showing up. Disabled now it is unmountable.
Apologies, it looks like parity is still disabled. Attached are the diagnostics after reboot. Adding diagnostic when I added the other drive to parity 2. diagnostics-20260921-1120.zip diagnostics-20260921-1125.zip
-
Help with drives not showing up. Disabled now it is unmountable.
new diagnostics attached. diagnostics-20260921-1009.zip
-
Help with drives not showing up. Disabled now it is unmountable.
Parity 1 was stuck at 100% yesterday after 30 hours. Restarted it yesterday and its showing up at 100% again, but not finishing. Does it need more time or is stuck somewhere? Here is the smartctl output === START OF INFORMATION SECTION === Vendor: IBM-ESXS Product: ST14000NM0288 E Revision: ECH8 Compliance: SPC-5 User Capacity: 13,902,809,137,152 bytes [13.9 TB] Logical block size: 4096 bytes LU is fully provisioned Rotation Rate: 7200 rpm Form Factor: 3.5 inches Logical Unit id: 0x5000c500aec78203 Serial number: ZHZ4Y02M0000J830VTSU Device type: disk Transport protocol: SAS (SPL-4) Local Time is: Mon Sep 21 06:50:28 2026 CDT SMART support is: Available - device has SMART capability. SMART support is: Enabled Temperature Warning: Enabled === START OF READ SMART DATA SECTION === SMART Health Status: Data channel impending failure data error rate too high [asc=5d, ascq=32] Grown defects during certification <not available> Total blocks reassigned during format <not available> Total new blocks reassigned = 500 Power on minutes since format <not available> Current Drive Temperature: 38 C Drive Trip Temperature: 65 C Accumulated power on time, hours:minutes 49038:18 Elements in grown defect list: 505 Error counter log: Errors Corrected by Total Correction Gigabytes Total ECC rereads/ errors algorithm processed uncorrected fast | delayed rewrites corrected invocations [10^9 bytes] errors read: 0 6615 0 6615 25278 796680.496 3581 write: 0 0 0 0 0 379017.683 0 verify: 0 0 0 0 0 17404.574 0 Non-medium error count: 1 Pending defect count:0 Pending Defects Self-test execution status: 0% of test remaining SMART Self-test log Num Test Status segment LifeTime LBA_first_err [SK ASC ASQ] Description number (hours) # 1 Background long Self test in progress ... - NOW - [- - -] # 2 Background long Aborted (by user command) - 49018 - [- - -] # 3 Background short Completed - 48667 - [- - -] # 4 Background short Completed - 30785 - [- - -] # 5 Background short Completed - 15604 - [- - -] # 6 Background short Aborted (by user command) - 2 - [- - -] Long (extended) Self-test duration: 80400 seconds [22.3 hours]
-
Help with drives not showing up. Disabled now it is unmountable.
Thank you, disk 1 is now back in the array. Will probably place the other drive in parity 2 after the smart test.
-
Help with drives not showing up. Disabled now it is unmountable.
When I attempt to fix disk1, should I continue with the zero log? Phase 1 - find and verify superblock... Phase 2 - using internal log - zero log... ERROR: The filesystem has valuable metadata changes in a log which needs to be replayed. Mount the filesystem to replay the log, and unmount it before re-running xfs_repair. If the filesystem is a snapshot of a mounted filesystem, you may need to give mount the nouuid option. If you are unable to mount the filesystem, then use the -L option to destroy the log and attempt a repair. Note that destroying the log may cause corruption -- please attempt a mount of the filesystem before doing this.
-
Help with drives not showing up. Disabled now it is unmountable.
results of the check disk 1 and another diagnostic found previously. I think that was after a reboot unfortunately. Will add the extended smart test after it completes. check_disk1_20260919.txt diagnostics-20260914-1842.zip
-
Help with drives not showing up. Disabled now it is unmountable.
I've gotten some odd errors with my hdds recently. One drive was showing as disabled, so i removed it and rebuilt it from parity. Was working ok for a few days and then added a second parity drive to ensure everything would be ok. Now the 2nd parity isn't showing up in the array and the original parity is showing disabled with the 1st original drive now showing as Unmountable: wrong or no file system. I tried replacing power cables, sas cables, and power supply. Anyone know what the best next steps are? diagnostics-20260918-1539.zip
-
Unraid 6.12.10 - Drives missing and CPU 100%
Wanted to say thank you. Maybe it was just loose cables everywhere... everything is back up and re-running a parity now.
-
Unraid 6.12.10 - Drives missing and CPU 100%
set my card to HBA and the missing drives now show up. However, now that the 2 array drives show, my parity drive disappeared. Might rebuild parity with a spare drive, but please let me know if you have any suggestions. so far i've tried different cables, different HBA's, moved different cables around, etc. woodomur-diagnostics-20240813-1951.zip woodomur-diagnostics-20240813-1942.zip
-
Unraid 6.12.10 - Drives missing and CPU 100%
reboot after replacing cables. woodomur-diagnostics-20240812-1620.zip
-
Unraid 6.12.10 - Drives missing and CPU 100%
Recently upgraded to 6.12.10 from 6.12.4. Have been experiencing some odd issues. CPUs pinning to 100%, errors in the drive, lost one drive in a reboot, and a 2nd reboot lost another drive in the array. Also recently added a UPS to the server so wondering if there might be a hardware issue? Webgui becomes unresponsive after a while as well and shutdown and powerdown functions do not work. woodomur-diagnostics-20240812-0804.zip
-
Unmountable Drive - Buffer I/O error
Can't seem to run a long test as it won't let select the drive. Replaced cables and card and still won't show up. diagnostics-20230724-2008.zip
-
Unmountable Drive - Buffer I/O error
Shortly after a power outage, one of my drives was unable to mount giving a Buffer I/O error logical block 0, async page read. any easy way to check the disk when it won't mount? getting a smart error as well. Errors Corrected by Total Correction Gigabytes Total ECC rereads/ errors algorithm processed uncorrected fast | delayed rewrites corrected invocations [10^9 bytes] errors read: 0 3 0 3 3 675887.289 0 write: 0 0 0 0 0 642405.570 0 verify: 0 0 0 0 0 31570.534 0 Non-medium error count: 1 diagnostics-20230717-0730.zip
-
NO LISTING: TOO MANY FILES - unable to view share
Looks complete, let me know if anything sticks out. woodomur-diagnostics-20230327-1912.zip
-
NO LISTING: TOO MANY FILES - unable to view share
woodomur-diagnostics-20230327-0731.zip shares look like they're back now and i can view them again.
ricerony
Members
-
Joined
-
Last visited