Compass

Members
  • Content Count

    229
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Compass

  • Rank
    Member

Converted

  • Gender
    Undisclosed
  • Location
    Australia
  • MSN Messenger
    mitchdryden@hotmail.com

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Righto thanks for the reply....think I will re-format as there is nothing much on it and then transfer the saved files back onto it and then parity check
  2. Hi, Haven't posted on the forums for what seems like years! Anyway, I had a red balled disk(an old 2TB EARS hdd) so I replaced it with a WD 6TB Blue, did a preclear, its passed fine, clicked on Rebuild/Parity check, it took a while for the page to refresh so assumed it was formatting the new disk so forgot about it for a few days, today when Ive check to see if it had finished, I noticed that the new drive has been formatted as Reiserfs instead of xfs(the old disk was Reiserfs), is that normal behaviour? Under settings my default file system is set as xfs.
  3. Hey, see my sig, I've been running this for years, it just works.
  4. Hi Im confused about how to get my server to shutdown at 1am every day....some days it doesn't even get turned on. Under 'excluded days' am I ticking all boxes? Under 'excluded hours' am I ticking all of them except 0100:0200 or only ticking that one? Cheers
  5. Nothing came of it....seems to be running fine. Thanks again for your help
  6. Can I go into maintenance mode and do that whilst running a pre-clear?
  7. Seems to have worked....there is nothing in the lost+found folder either:) My setup is Disk #/User Share(Eg;Movies Bluray HD)/Movie Title/Movie File+JPG Cover /Movie Title/Movie File+JPG cover the only 'issue' is when navigating directly to the user share(not via the disk in windows explorer) some, but not all of the Movie Folders are not displaying the cover jpg..........if I go via the disk# then they show up as they should. Ive discovered if I remove the jpg, paste it somewhere else then re-paste it
  8. Understood....I'll do the rebuild-tree and see how it goes....thanks again for your help...its much appreciated I'll rebuild onto the 6TB if it turns out to be a nightmare
  9. I haven't formatted the 6TB drive yet....so I should be able to format that as XFS yes? Also is the command: reiserfsck --rebuild-tree /dev/md1 or just reiserfsck --rebuild-tree
  10. reiserfsck --check /dev/md1 is running.....just a thought would it be easier/possible to re-assign Disk 1(which is the old parity) with one of my new 6TB drives(one of which has passed preclear so is ready to be used), rebuild again...run a preclear on the old parity to check it....if ok format it as XFS and use it after that? Not good, see attached....suggesting I run rebuild tree option
  11. reiserfsck --check /dev/md1 is running.....just a thought would it be easier/possible to re-assign Disk 1(which is the old parity) with one of my new 6TB drives(one of which has passed preclear so is ready to be used), rebuild again...run a preclear on the old parity to check it....if ok format it as XFS and use it after that?
  12. That is normal during the rebuild, it will change to green once it finishes. It turned to green and seems to be working however I'm getting this REISERFS error(see screenshot attachment) Have attached diagnostics too Also is there a 'global' security setting? I've got all my USER Shares as Secure and my Disk Shares as Public but can't add anything to either type of share? tower-diagnostics-20161105-1913.zip
  13. That is normal, but if "parity is already valid" is checked it will not be rebuilt, you can start the array. Yep cool....50% into the rebuild...I did option 2...after checking the contents of Disk 1, it all looked good, I stopped the array, re-assigned Disk 1 with my old parity disk to rebuild onto, restarted the array and it started rebuilding but Disk 1 has an orange triangle next to it(with 'device contents emulated' when hovered over) but it seems to be being written to and there are no errors being recorded...fingers crossed the orange triangle disappears after it's finished?
  14. You can, but not knowing what option you're going to do you can have a UUID collision, also your current array has filesystem corruption so it can crash, I would suggest the following: -take a screenshot of all assignments -tools -> new config -> Retain array configuration: -> select "all" -> check "Yes I want to do this" -> Apply -on the main page change the assigned disk2 to the old disk WDC_WD20EARS-00S8B1_WD-WCAVY6506241 -remaining assignments as they are, including new parity -before starting the array check "parity is already valid" -start array All yo
  15. You can, but not knowing what option you're going to do you can have a UUID collision, also your current array has filesystem corruption so it can crash, I would suggest the following: -take a screenshot of all assignments -tools -> new config -> Retain array configuration: -> select "all" -> check "Yes I want to do this" -> Apply -on the main page change the assigned disk2 to the old disk WDC_WD20EARS-00S8B1_WD-WCAVY6506241 -remaining assignments as they are, including new parity -before starting the array check "parity is already valid" -start array All yo