AngelEyes

Members
  • Content Count

    168
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AngelEyes

  • Rank
    Member

Converted

  • Gender
    Undisclosed
  • URL
    https://www.creativefreedom.co.uk
  • Personal Text
    I only know enough to get myself in trouble

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok, I tried a few more GPU Roms and it seems to be working! I'll make sure all is good before closing the thread.
  2. Hey, I'm having a load of problems getting a Windows 10 VM running. I have had AMD cards working in the past but they weren't stable, always seemed to crash and corrupt the VM so I thought I'd start from scratch with an nVidia card but unfortunately I can't get past the black screen issue and for some reason VNC does not work either so I 'm a bit stuck. Things I have tried: Changing the PCIE slot for the physical card With and without GPU Rom (with header removed) Q35 and i440fx Edited VM XML (see below) Adding iommu group items in
  3. Great, I will try this, thank you!
  4. Is it possible to copy the disk content to elsewhere on the array and bin the disk? Sorry but I am just hoping to find some other options as I am way out of my depth.
  5. Hey, I successfully subscribed to the XFS mailing list but have no idea how I am supposed to interest with anyone on it. If I send a message it just bounces. This is all a bit new to me, sorry 😕
  6. Thank you. I have manually updated it, checked it was the new version and run it again... and got this: I also rebooted again and added the diagnostics. Thank you. server-diagnostics-20200510-1841.zip
  7. Ok, thank for your help. Can I just ask where to find the latest xfsprogs and where the xfs mailing list thread is? Sorry, bit of a noob. Cheers.
  8. Ok, I think I understand. The disk is brand new so slightly annoying but I have a free empty disk of the same size on the server, not in the array. Can I just replace it and rebuild and then see if i can figure what is wrong with the current disk 3? Thank you.
  9. Ok, I updated, rebooted and ran the Check without any options added in the box. Phase 1 - find and verify superblock... Phase 2 - using internal log - zero log... - scan filesystem freespace and inode maps... - found root inode chunk Phase 3 - for each AG... - scan and clear agi unlinked lists... - process known inodes and perform inode discovery... - agno = 0 - agno = 1 - agno = 2 - agno = 3 - agno = 4 - agno = 5 - agno = 6 - agno = 7 bogus .. inode number (0) in directory inode
  10. server-diagnostics-20200510-1027.zip Ok, rebooted and diags attached. Thanks.
  11. Hi, I hope the is the right place to post? I hope you can help, Sonarr seems to have decided all my series (3000+ episodes) never aired and has thus deleted all my TV media from my server. I have not been using the server much recently and powering down most evenings. Recently I noticed some media was not loading and when i checked, all of the TV media was gone bar a few recently downloaded episodes. It isn't a disc issue as all the content was spread over 12 disks. If you look at the screenshot you can see some series have a blue colour meaning 'not aired' when they cl
  12. Hi, I have run the fix multiple times now and am still getting a full log on a regular basis. Also no comments on the problem that is really bothering me, that Sonarr seems to have wiped all my TV content across 12 disks. Any help greatly welcome, thank you! server-diagnostics-20200509-1451.zip
  13. Phase 1 - find and verify superblock... - block cache size set to 1493528 entries Phase 2 - using internal log - zero log... zero_log: head block 9173 tail block 9173 - scan filesystem freespace and inode maps... - found root inode chunk Phase 3 - for each AG... - scan and clear agi unlinked lists... - process known inodes and perform inode discovery... - agno = 0 - agno = 1 - agno = 2 - agno = 3 - agno = 4 - agno = 5 - agno = 6 - agno = 7 bogus .. inode number (0) in directory inode
  14. Definitely did that but i'll give it one more go for fun Any reason why 90% of my TV library across 12 disks has disappeared. I doubt it is related to the Disk 3 issue? Thank you!
  15. Hi, I have done that 3 times now, doesn't seem to make any difference.