Jump to content

Denner

Members
  • Content Count

    49
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Denner

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have the Dell PERC H200 sata controller card that I am crossflashing right now and I really want to use it for a low power server build with the ASRock J4105-ITX motherboard, but the J4105 only has an PCIe 2.0 x1 slot, so I was wondering if a PCIe x1 to x16 extender cable would work for connecting the Dell H200 to the J4105 motherboard ? 1. Can you connect the Dell PERC H200 to the ASRock J4105-ITX via the PCIe x1 to x16 extender cable ? 2. Will it work and would the transfer speeds be read / write speeds be acceptble via PCIe ? 3. Has anyone tried this combination of Dell PERC H200 and ASRock J4105-ITX ? This an example of the PCIe x1 to x16 cables I am thinking about using: https://www.ebay.co.uk/itm/PCIE-1X-to-16X-express-slot-riser-card-extender-extension-ribbon-flexible-cab-vi/274059989478?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649 Link to the ASRock J4105-ITX board: https://www.asrock.com/mb/Intel/J4105-ITX/index.us.asp
  2. Enden up with this card: https://www.ebay.co.uk/itm/193241110499 And this cable: https://www.amazon.co.uk/10Gtek-Internal-SFF-8087-Fan-out-0-5-meter/dp/B01L8ATGAA/ref=sr_1_7?keywords=sff8087&qid=1575873284&sr=8-7 Hope that I ordered the correct ones ? Cheers... Dennis
  3. Thanks man, your help is very much appreciated I have no problem with cross-flashing, worst case scenario, I mess up, break the card and will have to buy another one , best case I get it right and now have the SATA card I want Will write the seller in regards to the breakout cable instead of asking you all the time, or look for a seller that lists it as a forward breakout cable I regards to 8tb drives and the correct cable needed for it to work, I just need a 8087 forward breakout cable and than I am good to go if my card is working correctly and cross flashed to the correct LSI firmware ?
  4. Finally found a card that I han import to Denmark without additional taxes for a reasonable price: https://www.ebay.co.uk/itm/Dell-PowerEdge-47MCV-047MCV-PERC-H200-SAS-RAID-Controller-Adapter-Card-PCI-E/193241110499?hash=item2cfe1157e3:g:WU8AAOSwVYNd56NQ And this breakout cable: https://www.ebay.co.uk/itm/Mini-SAS-36P-SFF-8087-To-4-SATA-7Pin-6GB-HDD-For-Adapter-RAID-52445-5405Z/283644793072?hash=item420a8c10f0:g:75gAAOSwT9FdprH- So is the card the "correct" one and supported by unraid ? I the cable the correct 8087 forward cable ? Will this combo support 8tb hard-drives ? Sorry for asking so much, just want to get ir right the first time i order
  5. Sorry for the German links, living in Denmark, Germany is the easiest way to import my hardware from, will try to find some cables in the UK so that the text and description is in English...
  6. https://www.ebay.de/itm/Rot-SFF-8087-Stecker-auf-7Pin-SATA-Mini-SAS-auf-4-SATA-Kabel-Anschlusskabel/202660164533?hash=item2f2f7cb3b5:g:FaMAAOSw~9RcvryG
  7. Would this be the correct forward breakout cable? http://vi.raptor.ebaydesc.com/ws/eBayISAPI.dll?ViewItemDescV4&item=401880771297&category=74941&pm=1&ds=0&t=1568193901000&ver=0&cspheader=1
  8. Cool man will be looking for a card with the p20.00.07.00 IT firmware then
  9. Okay and thanks again, will try to see if I can find a card with this firmware.... Will the cards support 8tb and 10tb harddisk?
  10. Thanks man so the firmware that the card can be flashed with by seller will not work, Firmware: 2.130.404-6285 BIOS E4.38.04.0 (FW Package 20.13.1-0254), is that correct? Cheers Dennis
  11. Am putting together new unraid build, my old one is having a lot of hardware failures, but I am at a loss in regards to what controller card to buy, needs to be in the EU because import taxes are insane in Denmark if coming from outside the EU I found this card that can be preflashed and as far as I can see it should work, but I have some questions.... https://www.ebay.co.uk/itm/IBM-M1015-ServeRAID-LSI-SAS9220-8i-SAS9211-46M0861-iMR-IT-MODE-6Gb-s-8-port/292365468478 1. Will it work ? 2.What firmware should I order it with, he preflashes with the one I want, seams really important to get this right ? 3.Will the card support my 8tb and 10tb drives that I use in my current server / does it support these drive seizes ? 4.What breakout cables ( for connecting sata drives to card ) are the best ones to buy ? Hoping someone can help me out, because I am at a loss in regards to what sata controller card to get Cheers... Dennis
  12. Okay thanks, then I will be looking for a new motherboard again, since the MSI - 785GTM-E45 (MS-7549) must suffer from the HPA issue as well, a bit of a bummer but it is what it is
  13. Well unRAID just finished doing the Parity-Check and there was no errors, so that is great I have attached the new diagnostics log from after the Parity-Check, if that can help anyone to figure out what went wrong and why HPA seems to be back, hope it helps Cheers... Dennis tower-diagnostics-20190613-1516.zip
  14. Tower diagnostics is attached and full system info is at the bottom of the post, so here we go My unRAID server 6.6.7 have been running with no issues since I switched out my old Gigabyte GA-MA74GM-S2H motherboard with my current MSI - 785GTM-E45 (MS-7549), I switched out the Gigabyte because of the dreaded HPA issue. An hour ago unRAID crashed and rebooted on me, while doing nothing but being on and I have no ide why, and cant seem to figure it out by looking at the system log, but what I forud, by looking though the log is that HPA seems to be back on one of my disks Right now unRAID is doing a Parity-Check and all seems to be working as it should, but full check will take around 18 hours... So I kind of got 2 questions here: 1. Can anyone pinpoint the reason for the crash and reboot in the system log, I can not because it is beyond my skill set, so to speak ? 2. Anyone have any ide why HPA is back again and maybe what to do about it, because as far as I know it should not be an issue with my current MSI - 785GTM-E45 (MS-7549) motherboard ? Any help is greatly appreciated, because I use my unRAID for all media streaming and data back up in my house, and right now I have 33TB of data on my 40TB unRAID server 😮 Cheers... Dennis The system specs: M/B: MICRO-STAR INTERNATIONAL CO.,LTD - 785GTM-E45 (MS-7549) CPU: AMD Athlon™ II X2 240e @ 2800 Memory: 4 GB (max. installable capacity 8 GB) [0:0:0:0]disk Kingston DataTraveler 2.0 1.00 /dev/sda 1.02GB [2:0:0:0]disk ATA WDC WD10EADS-00L 1A01 /dev/sdb 1.00TB [7:0:0:0]disk ATA ST8000DM004-2CX1 0001 /dev/sdc 8.00TB [8:0:0:0]disk ATA ST8000DM004-2CX1 0001 /dev/sdd 8.00TB [9:0:0:0]disk ATA ST8000DM004-2CX1 0001 /dev/sde 8.00TB [10:0:0:0]disk ATA ST8000DM004-2CX1 0001 /dev/sdf 8.00TB [11:0:0:0]disk ATA ST8000DM004-2CX1 0001 /dev/sdg 8.00TB [12:0:0:0]disk ATA ST8000DM004-2CX1 0001 /dev/sdh 8.00TB tower-diagnostics-20190612-1913.zip