johnieutah

Members
  • Posts

    313
  • Joined

  • Last visited

Everything posted by johnieutah

  1. Thanks this worked great. A final question regarding device firmware updates. Are these normally ok to update or is caution advised as well?
  2. Thanks for the info. So basically, although I am currently using the "latest" repository, because I haven't upgraded in a year since initial installation and am now on an outdated version, changing the repository tag is enough? Am I right in thinking we should not be updating the application through unifi itself but rather through the docker repo? Cheers!
  3. Will that not mess up my database or will it auto update accordingly as this is a supported update path? Cheers
  4. I am looking at upgrading to this very version... at the moment I am running 5.12.35 BUT this is from the linuxserver/unifi-controller:latest tag. I am not sure how to easily change tags without breaking everything... or is it easier than I think? Any help appreciated. Cheers
  5. The server is booting now. I wonder why that happened all of a sudden. I only use the server a few times a week but it's never left turned on. I rarely do updates unless critical. Strange
  6. Thanks for the mega quick reply. I downloaded a fresh 6.8.3 release. Copied across the bzroot and bzimage files. Will this suffice? How can this issue crop up all of a sudden? Cheers!
  7. Hello all. Hoping for some quick help here as I need to gain access to my unifi controller which runs off my unraid server... Everything has been running fine, since yesterday I am no longer able to boot the server. I connected a monitor and took a picture of the output. No I don't get to a command prompt. I have done a chkdsk and windows states there are no issues. I have a backup from a few months ago when I did the update to Unraid v6.8.3. Thanks for the support.
  8. Thanks it all seems to be working perfectly now and I have moved all playlists over from the old location. I did have to do a full rescan of the library as rescanning only playlists ended up with everything being duplicated.
  9. Thanks. Is there a way to browse that or validate it somehow? Back on to the main issue here, but why is my playlists folder not working? I've tried changing the LMS settings to point to /config/playlists and that didn't work either... however I did not restart the docker for this change admittedly before testing. Ideas? Thanks!
  10. Yes that is correct. Obviously something is up here as checking the logs I see: [20-05-24 22:04:19.6121] Slim::Formats::Playlists::Base::_filehandleFromNameOrString (87) Error: Could't open /music/Playlists/elbowTest6.m3u for writing. But the playlist is created and saved ready for the next time I start the server.
  11. Sure I have no issues playing music. LMS used to work fine with the Playlists folder, and like I said I can still create and edit playlists, however I have no idea where they are saved as checking the server.log, LMS reports it doesn't have permissions to write to the specified playlist folder. BUT it is saving the playlist somewhere. Weird.
  12. which memory leak? I'm completely new to Unifi and still in the process of setting everything up. I just need a neat solution with some cool things for me to play with but more importantly not to get shouted at from the wife because the wifi isn't working 😆
  13. Thanks. Yes I have read the instructions you provided but thought I could just over ride this and point to my playlists folder which sits along side my music folder, e.g. /Music/Lossless /Music/Playlists So what you're saying is that I have to point the LMS config to the appdata/LMS/playlists folder now? I am still unclear where all these playlists have been saved though. I have created god knows how many temporary playlists and done a wildcard name search from the command line, zip, nada. Can't find a single one of them 😞 Cheers.
  14. Any ideas here guys? I just want a stable WiFi platform so would mich rather be on the 5.9 branch or similar. Best way to downgrade? I presume I can’t export the site or settings to an earlier version?!? Thanks.
  15. Any ideas here anyone?? This is driving me slightly crazy... the playlists are definitely persisted, but I have no idea where. They’re not in the specified playlist directory that I’ve set up, and they’re not in the docker appdata...
  16. Many thanks for the insights. Now I have the controller settings correct hopefully and the docker back in bridge mode. couple of questions: How is the controller name used? Can I just put anything in here? Also, changing just the IP address and setting override inform wasn’t enough, I also had to set the L2 layer discoverability. What exactly does this do? One final thing, sorry it’s a lot of questions but it’s a lot to take in, but I’ve noticed I seem to be on the latest branch which by all accounts is not super stable. Is there an easy way to recreate the docker with the 5.9 branch enabled without having to redo everything? thanks!
  17. I, as with it seems many here, have the same adopt loop issue. I’ve manually set the inform via ssh and it only seems to work for a few days. I’ve now set this docker to host and everything so far seems fine. However I only fire up my server when required, what are the negatives to running it always in host mode?
  18. What permissions do I need on the playlists directory? I've created some playlists but they are not stored where I believe they should be, in fact I can't find them at all! Any ideas where they could be? They must be persisted somewhere on disk as they survive a reboot... EDIT I checked here appdata/LogitechMediaServer/Playlist and found nothing... Weird.
  19. Hello. Ever since the 6.7 to 6.8 upgrade none have gone smoothly for me. I just tried updating to 6.8.3 and am seeing similar issues to before... I've done a file system check on the flash drive and all appears in order. Now I did change the flash drive last year but that was well before the issues with updating came around. At the moment I've rolled back to 6.8.2 and everything is fine. I will attempt the update again this evening and pull some logs if it doesn't work.
  20. Also if you're on windows there is a lovely little PWA wrapper called squeezlite-x that has some nice desktop integration stuff like notifications etc.... https://www.microsoft.com/de-de/p/squeezelite-x/9pbhmtnp9037#activetab=pivot:overviewtab Here's the support thread: https://forums.slimdevices.com/showthread.php?108550-Announce-Squeezelite-X Have fun.
  21. Just my 2 cents on the controller front. If using iOS, iPeng is definitely worth it. For Android I think the options are pretty miserable TBH and no where near as polished as iPeng. I used Squeezer for a while and was reasonably impressed. Then I bought Orange Squeeze and IMO it is not that great... maybe a little bit better than Squeezer but not worth the asking price IMO. However my tip is to install the Material theme/skin for LMS and then point your Chrome browser to that. It has a wonderful responsive design so works equally well on a desktop as on a mobile device. You can get chrome on Android to create a nice little icon and place it on your homescreen, which will then open a chrome-less (app like) experience. Very nice indeed 🙂
  22. Trying to download again but it’s just hanging... I have to say the whole update process isn’t very stable in my opinion. Now I’m in a situation where I have no idea if it’s actually doing something or not. Also I turn my server off after using it. Each time I have to check for new versions, I.e. it doesn’t persist when I’ve already checked, there is a new version but I’ve not downloaded it. Seems like an obvious thing to fix or check for updates quickly on boot?
  23. Thanks. I tried the root=sda option, and no luck. I copied the contents of the backed-up "previous" folder and now it is back to normal.
  24. Have recreated the flash drive and this issue still persists. How can this happen? How can I roll back? Never had any issues with Unraid updates till this one.
  25. Thanks for the advice. This unfortunately lead to the next problem...