Moussekateer

Members
  • Posts

    108
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Moussekateer's Achievements

Apprentice

Apprentice (3/14)

0

Reputation

  1. Hi there, I've been experiencing an issue with backing up my unraid flash drive since updating to 6.8.1 from 6.7.x. In my Docker config for this container I have `/boot` mapped to the container path `/flash` and previously this worked fine with Duplicati able to access the entire contents of the USB stick and back them up. But now Duplicati is showing signs of being unable to access the path, with backups failing with a "[Warning-Duplicati.Library.Main.Operation.Backup.FileEnumerationProcess-FileAccessError]: Error reported while accessing file: /flash/" message. Is there a setting I need to change or something?
  2. Love unRAID! Only thing that could improve it for me would be a native phone app to manage the server.
  3. Right, it shouldn't be uploading them again but it is I can see it's uploading the files again verrrrry slowly (through the app logs and my network monitor), and at this rate it's going to take over a year to finish whatever it's doing. I'm not sure why it correctly scans and analyzes the files to be backed up after a fresh start but then starts over from the beginning on the next full scan. Perhaps this is a Crashplan issue and nothing to do with the docker image? Though the timing is suspect with the unRAID upgrade.
  4. Hi @Djoss. I can confirm I can see all my files when I click 'Get Files'. The crashplan website also shows that my backup is still the full size I expect. Any logs or files I should post?
  5. Hi there. I'm having an issue with my Crashplan backup since updating from 6.3.5 to 6.4.1 (not sure if it's related at all, but just adding a data point). The app seems to want to backup my entire backup set again, claiming only a few GBs are completed. I've tried clearing out the cache folder and even changing the `<dataDeDupAutoMaxFileSizeForWan>` value back to 0 in my.service.xml. After a (day and a half long) file scan it seems to right itself and continues uploading only unbacked up files but then the next time it does a 'Full filesystem scan' it falls over again and goes back to saying everything needs to be uploaded. Anyone with a similar issue?
  6. I'll probably disconnect the fan on the Icy Dock anyway so that's not a concern to me. Looking more into this cage thanks. I do like the look of that cage, but I imagine that would be a huge pain in the ass to deal with when inserting/removing drives in the R5. It's very tight at the back of the top in the case, and to pull out a cage from the 5.25 bays I have to pull out the other drive cage below. Looking, but I can't seem to find one in the UK for 2x5.25 bays.
  7. Sounds good, thanks. It might be my eyes deceiving me but it looks slightly wider. From what I understand the Icy Dock cage is a tight fit as it is.
  8. I'm looking for a 3 in 2 drive cage I can fit in my R5. I've had a look at this thread (https://lime-technology.com/forum/index.php?topic=24258.0) but the only one I can get in the UK is the Icy Dock MB153SP-B. I've also seen this SilverStone SST-FS303B (https://www.amazon.co.uk/SilverStone-SST-FS303B-5-25-Inch-3-5-Inch-Trayless/dp/B019LS5UVU/ref=sr_1_1), but not sure the latter will fit properly. Any recommendations or should I just stick with the Icy Dock?
  9. I don't see that. Make it happen and then post diagnostics.zip file: Tools/Diagnostics Happened again. I've attached the diagnostics file. I've also noticed that some of the folders left behind I cannot delete from my Windows machine. Instead I get a permissions error saying I need permission from 'BLACKBOX\nobody' to make changes. Never seen that before. Please let me know if you need any more info, thanks. Are you sure you don't have hidden files in those folders? What do you get from the unRAID command line with this? ls -lah /mnt/cache/TV\ Shows/Westworld For a similar problematic folder I get Which user does the mover script run as? Is it possible it can't remove the empty folder because the top level folder is owned by nobody?
  10. I don't see that. Make it happen and then post diagnostics.zip file: Tools/Diagnostics Happened again. I've attached the diagnostics file. I've also noticed that some of the folders left behind I cannot delete from my Windows machine. Instead I get a permissions error saying I need permission from 'BLACKBOX\nobody' to make changes. Never seen that before. Please let me know if you need any more info, thanks. blackbox-diagnostics-20161026-0755.zip
  11. I'm seeing an issue with the mover script where it's not deleting empty folders on the cache drive after the files in them have been moved to the array. Anyone else seeing that?
  12. Thanks for the templates guys, works wonderfully! Although I have noticed space in my docker image being eaten away, probably the logging issue.
  13. Looks like the Crashplan client updated to 4.7.0 for me. But now when the container restarts the Crashplan client starts a block synchronization check which can take a whole day in my case. Is this an issue with the Crashplan client or the container?
  14. This looks like a pretty neat monitoring tool https://github.com/firehol/netdata