brettm357

Members
  • Posts

    136
  • Joined

  • Last visited

Everything posted by brettm357

  1. Got a problem at the moment cannot seem to manually trigger new build - will advise
  2. Wow time flies - Will update on the weekend
  3. So if i read correctly wg0.conf file has one line in it Endpoint = *do i put remote server address here or something else*
  4. I am having the same problem - Do you have VPN enabled in Deluge - I found turning off fixed connection problem still trying to figure out cause
  5. Have just turned off vpn in deluge now everything is working Has this happened to anyone else
  6. Not sure where to start - Have lost connection between Radarr, Sonarr, Sabnzbd, Jackett, Deluge Only thing i can think i have changed since failure was try to get Wireguard working and only 2 settings changed was Docker host access and Network settings metric - I also replaced my modem/router - Running latest stable unraid
  7. Update: If i go into phone settings and add google as private dns - I can connect to unraid but loose internet access for web pages Turn off private dns phone setting can then access web pages but cannot access unraid Switch on wifi for work - can access web pages and unraid
  8. So once changes was made can access unraid from outside network on my work computer - but no matter what i do i cannot access from my Android phone - any ideas im lost
  9. Was this ever resolved
  10. Can i have my settings checked please - Had to change router to setup static routing have been able to handshake and connect to unraid gui - but i am unable to access LAN 3rd attempt to put this in the right section
  11. Can i have my settings checked please - Had to change router to setup static routing have been able to handshake and connect to unraid gui - but i am unable to access LAN
  12. Purchased a sas card of ebay - Was listed as a LSI 9207 The card arrived with a sticker over the LSI logo so i had the serial checked with Broadcom and below is the response is not a counterfeit controller, it is a gray market product. This mean it was made for DELL systems and should only be installed in DELLL systems! It is recommended to return it and get a 12Gb/s controller as 6Gb/s Controllers are too old and no longer supported Question is - is it safe to use
  13. Checked auto start settings and enabled auto start - Not sure why it changed Looks like array freezing up and not accessible was caused by a locked up case fan - Unplugged and has been working perfect again - weird
  14. Help please - I start my unraid server and have to manually start array - after awhile array in inaccessible Diags attached unbalance.log gold-diagnostics-20210212-1955.zip gold-diagnostics-20210212-1947.zip
  15. replaced links with exact same links now works - strange
  16. Updated to 5.9.4 see notes As of release branch 5.7.x we've made some important changes to the Wireless Uplink feature (feature details HERE). We removed the "Enable automatic uplink failover" from wireless uplinks as it is no longer needed. We added the ability to opt an AP in or out of wireless uplinking to another AP. This is done by checking the "Allow meshing to another access point" option found under device properties>Config>Wireless Uplink. This option should be disabled on wired APs, but is required to be enabled on wireless APs. If you disable this option on a downlink/wireless AP, then your AP will be disconnected from the network and require further action (including physical access). If upgrading from 5.6>5.7 then this already be disabled on wired APs, but if upgrading from an earlier 5.7. release then this may be enabled on wired APs. Again, this option should be enabled on downlink/wireless UAPs only. It should not be enabled on wired UAPs. We added the ability to set uplink priorties. This allows you to define the preferred uplinks for a downlink/wireless AP. When using IPS signature suppression, make sure to click Apply Changes after you've completed your customizations. If you had installed a custom SSL certificate you may need to re-add the cert. Please note that the name and alias should be `unifi` not`ubnt`. Known Issues: Some statistics on the dashboard are still under development. Please share any and all feedback!
  17. Updated to 5.8.8 see note: *****SPECIAL UPDATE NOTE***** Upgrading from 5.8.6 to 5.8.8 is blocked due to the database ending up in a partially "broken" state post upgrade to 5.8.6. Therefore you can only purge your current lab install, install 5.8.3, restore a backup (from 5.8.3), then upgrade to 5.8.8.
  18. Was unable to get Disc 6 back online so i replaced it Still getting read errors on Parity 2 Diagnostics attached main-nas-diagnostics-20180320-1116.zip
  19. Help Please - This is driving me crazy Have read and reread the posts I have a IBM M1015 card with sas9220 chipset I am getting the "PAL" error trying to flash to it mode Have created the usb boot with rufus using fat32 as freedos - system card is plugged into is a 32bit windows 10
  20. Both drives are plugged into motherboard but i am running a Supermicro SASLP-MV8 card for my remaining drives is it possible that can cause this