Jump to content

Nilsen

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Nilsen

  • Rank
    Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. One of 13 drives have somehow gotten a new identification signature so unraid wont recognize it as the old disk anymore, how is that even possible. What used to be ST2000DL003-9VT166_5YD21G0P is now reported as a ST2000DM001-1CH164_Z2FOX9J1 that's a 7200rpm Seatgate drive, the drive is most definitely a 5200rpm Seagate ST2000DL003. I think I'm losing my mind. Edit: It's disk 9, if I remember correctly that's the disk that was missing the first time I booted up after the move as well. Hmm..
  2. Oh. My. God. I feel like a total idiot! I totally forgot you had to hold a tiny button on front of the trays for each disk to power them on! I only had to do it once the first time I installed them, they were always on after reboots! I feel so guilty for returning the old ones and receiving new ones 😫 Just gonna let this post stay here as a monument of my failure..
  3. Hi, I've been running a server with 13 disks in a cabinet with 3 x Icybox IB-565SSK HDD Trays for over a year with no issues, Recently I underwent a move, so I took out all the drives and packaged them individually in anti static bags to move the server more easily. When I booted it up again after setting it up in my new house, I had one missing disk. Figured it was a loose cable, shut it down and confirmed all the connections were snug and booted up again to 5 missing disks! after two more reboots all the disks were missing! Connecting the harddrives directly to the motherboard with the same sata and power cables that were connected to the HDD Trays works fine, but in the HDD Tray nothing happens, the fans on the trays spins for a few seconds on boot up, but there's no activity light or any sounds from the harddrives. I couldn't believe all the HDD Trays would fail at the same time like that, but I didn't know what else it could be, I even tried them with a different motherboard and different power supply. And I confirmed all the disks worked fine. So I RMA'ed them, and I just received 3 new ones today. I just installed them all, connected all the cables, mounted all the drives in the trays, and booted up excited to finally have my server up and running again. My excitement was short lived.. The same exact problem, no activity from the drives, all missing drives in unraid... I'm at my wits end, I can not possibly have received 3 faulty HDD tray units, there certainly has to be something else going on here, I feel like nothing makes sense anymore, I'm so lost.....
  4. Recently bought a Sharkoon REX8 Value Edition case for 3 x RaidSonic ICY BOX IB-565SSK Used a dremel to remove the usb hub thing from the frame, and put a power switch on the back of the case since the buttons on top of the case has to be removed to fit the top harddrive enclosure. Simple, cheap and good looking case after some modifications
  5. Noted! Wasn't even thinking about what I was doing! As far as I can tell my server seems to operating just fine, so I guess I dodged a bullet?
  6. I have been (carelessly) messing around with some cables yeah, trying to see if I could troubleshoot some slow D/L speeds. I think I did connect the server directly to my providers modem/router box while it was in bridge mode, that probably wasn't very a bright idea..
  7. Hi, I think I should be worried, FCP just notified me of the following: On Mar there were 642 invalid login attempts. This could either be yourself attempting to login to your server (SSH / Telnet) with the wrong user or password, or you could be actively be the victim of hack attacks. A common cause of this would be placing your server within your router's DMZ, or improperly forwarding ports. I looked at the syslog.txt and it looks kinda scary. What is going on, has someone gotten access to my server? I wasn't even aware it was possible to telnet into my server from outside my network? syslog.txt
  8. No, I've been trying to, but kodi is acting really slow and unresponsive, and usually ends up crashing when I've finally manage to add a video source.
  9. Thanks for this combined docker! I've started with a fresh install, and I think I almost got it up and running, but something isn't quite right. Kodi takes a good while to start, and when it does it's just really slow overall. This is my kodi logfile: 21:55:51 T:2056 NOTICE: Running database version Addons16 21:55:51 T:2056 NOTICE: Running database version ViewModes6 21:55:51 T:2056 NOTICE: Running database version Textures13 21:56:01 T:2056 NOTICE: Running database version MyMusic48 21:56:11 T:2056 NOTICE: Running database version MyVideos90 21:56:11 T:2056 NOTICE: Running database version TV26 21:56:11 T:2056 NOTICE: Running database version Epg8 21:56:11 T:2056 WARNING: JSONRPC: Could not parse type "PVR.Details.Channel" 21:56:11 T:2056 WARNING: JSONRPC: Could not parse type "PVR.Details.ChannelGroup.Extended" 21:56:11 T:2056 WARNING: JSONRPC: Could not parse type "GUI.Property.Value" 21:56:11 T:2056 WARNING: JSONRPC: Could not parse type "Setting.Details.SettingList" 21:56:11 T:2188 NOTICE: Thread LanguageInvoker start, auto delete: false 21:56:11 T:2056 NOTICE: initialize done 21:56:11 T:2188 NOTICE: -->Python Interpreter Initialized<-- 21:56:11 T:2056 NOTICE: Running the application... 21:56:31 T:5668 NOTICE: Thread JobWorker start, auto delete: true 21:57:01 T:2056 ERROR: SQL: The table does not exist Query: SELECT movieview.idSet,COUNT(1) AS c FROM movieview JOIN sets ON sets.idSet = movieview.idSet GROUP BY movieview.idSet HAVING c>1 21:57:01 T:2056 ERROR: CVideoDatabase::HasSets failed 21:57:01 T:2056 NOTICE: starting zeroconf publishing 21:57:08 T:2056 ERROR: ZeroconfMDNS: Zeroconf can't be started probably because Apple's Bonjour Service isn't installed. You can get it by either installing Itunes or Apple's Bonjour Print Service for Windows (http://support.apple.com/kb/DL999) 21:57:09 T:2056 NOTICE: Webserver: Starting... 21:57:09 T:2056 NOTICE: WebServer: Started the webserver 21:57:09 T:2056 NOTICE: starting upnp server 21:57:09 T:2056 NOTICE: ES: Starting event server 21:57:09 T:5924 NOTICE: Thread TCPServer start, auto delete: false 21:57:09 T:3972 NOTICE: Thread EventServer start, auto delete: false 21:57:09 T:3972 NOTICE: ES: Starting UDP Event server on 0.0.0.0:9777 21:57:09 T:3972 NOTICE: UDP: Listening on port 9777 21:57:17 T:5668 ERROR: SQL: The table does not exist Query: select * from movieview ORDER BY dateAdded desc, idMovie desc LIMIT 10 21:57:17 T:5668 ERROR: CVideoDatabase::GetMoviesByWhere failed 21:57:17 T:5668 ERROR: SQL: The table does not exist Query: select * from episodeview ORDER BY dateAdded desc, idEpisode desc LIMIT 10 21:57:17 T:5668 ERROR: CVideoDatabase::GetEpisodesByWhere failed 21:57:17 T:5668 ERROR: SQL: The table does not exist Query: select * from musicvideoview ORDER BY dateAdded desc, idMVideo desc LIMIT 10 21:57:17 T:5668 ERROR: CVideoDatabase::GetMusicVideosByWhere failed 21:57:37 T:5668 ERROR: SQL: The table does not exist Query: SELECT count(1) FROM tvshowview LIMIT 1 21:57:37 T:5668 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT count(1) FROM tvshowview LIMIT 1' 21:57:37 T:5668 ERROR: SQL: The table does not exist Query: SELECT count(1) FROM movieview LIMIT 1 21:57:37 T:5668 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT count(1) FROM movieview LIMIT 1' 21:57:37 T:5668 ERROR: SQL: The table does not exist Query: SELECT count(playCount) FROM movieview LIMIT 1 21:57:37 T:5668 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT count(playCount) FROM movieview LIMIT 1' 21:57:37 T:5668 ERROR: SQL: The table does not exist Query: SELECT count(1) FROM musicvideoview LIMIT 1 21:57:37 T:5668 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT count(1) FROM musicvideoview LIMIT 1' 21:57:37 T:5668 ERROR: SQL: The table does not exist Query: SELECT count(playCount) FROM musicvideoview LIMIT 1 21:57:37 T:5668 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT count(playCount) FROM musicvideoview LIMIT 1' 21:57:37 T:5668 ERROR: SQL: The table does not exist Query: SELECT sum(watchedcount) FROM tvshowview LIMIT 1 21:57:37 T:5668 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT sum(watchedcount) FROM tvshowview LIMIT 1' 21:57:37 T:5668 ERROR: SQL: The table does not exist Query: SELECT sum(totalcount) FROM tvshowview LIMIT 1 21:57:37 T:5668 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT sum(totalcount) FROM tvshowview LIMIT 1' 21:57:37 T:5668 ERROR: SQL: The table does not exist Query: SELECT sum(watchedcount = totalcount) FROM tvshowview LIMIT 1 21:57:37 T:5668 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT sum(watchedcount = totalcount) FROM tvshowview LIMIT 1' 22:00:05 T:4572 NOTICE: Thread BackgroundLoader start, auto delete: false 22:00:16 T:3628 NOTICE: Thread JobWorker start, auto delete: true 22:00:22 T:5696 NOTICE: Thread BackgroundLoader start, auto delete: false 22:00:28 T:3628 NOTICE: localGetNetworkResources: Can't open network enumeration for "Web Client Network" (provider "Web Client Network"). Error: 1222 22:00:28 T:3628 NOTICE: localGetNetworkResources: Can't get servers from "Web Client Network", skipping 22:01:11 T:2124 NOTICE: Thread VideoInfoScanner start, auto delete: false 22:01:11 T:4104 NOTICE: Thread JobWorker start, auto delete: true 22:01:17 T:3348 NOTICE: Thread BackgroundLoader start, auto delete: false 22:01:21 T:2124 NOTICE: VideoInfoScanner: Starting scan .. 22:01:27 T:5160 NOTICE: Thread BackgroundLoader start, auto delete: false 22:01:35 T:2124 NOTICE: VideoInfoScanner: Finished scan. Scanning for video info took 00:23 22:01:57 T:4320 NOTICE: Thread JobWorker start, auto delete: true 22:02:27 T:2056 ERROR: SQL: The table does not exist Query: SELECT movieview.idSet,COUNT(1) AS c FROM movieview JOIN sets ON sets.idSet = movieview.idSet GROUP BY movieview.idSet HAVING c>1 22:02:27 T:2056 ERROR: CVideoDatabase::HasSets failed 22:02:41 T:4104 ERROR: SQL: The table does not exist Query: select * from movieview ORDER BY dateAdded desc, idMovie desc LIMIT 10 22:02:41 T:4104 ERROR: CVideoDatabase::GetMoviesByWhere failed 22:02:41 T:4104 ERROR: SQL: The table does not exist Query: select * from episodeview ORDER BY dateAdded desc, idEpisode desc LIMIT 10 22:02:41 T:4104 ERROR: CVideoDatabase::GetEpisodesByWhere failed 22:02:41 T:4104 ERROR: SQL: The table does not exist Query: select * from musicvideoview ORDER BY dateAdded desc, idMVideo desc LIMIT 10 22:02:41 T:4104 ERROR: CVideoDatabase::GetMusicVideosByWhere failed 22:03:01 T:4104 ERROR: SQL: The table does not exist Query: SELECT count(1) FROM tvshowview LIMIT 1 22:03:01 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT count(1) FROM tvshowview LIMIT 1' 22:03:02 T:4104 ERROR: SQL: The table does not exist Query: SELECT count(1) FROM movieview LIMIT 1 22:03:02 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT count(1) FROM movieview LIMIT 1' 22:03:02 T:4104 ERROR: SQL: The table does not exist Query: SELECT count(playCount) FROM movieview LIMIT 1 22:03:02 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT count(playCount) FROM movieview LIMIT 1' 22:03:02 T:4104 ERROR: SQL: The table does not exist Query: SELECT count(1) FROM musicvideoview LIMIT 1 22:03:02 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT count(1) FROM musicvideoview LIMIT 1' 22:03:02 T:4104 ERROR: SQL: The table does not exist Query: SELECT count(playCount) FROM musicvideoview LIMIT 1 22:03:02 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT count(playCount) FROM musicvideoview LIMIT 1' 22:03:02 T:4104 ERROR: SQL: The table does not exist Query: SELECT sum(watchedcount) FROM tvshowview LIMIT 1 22:03:02 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT sum(watchedcount) FROM tvshowview LIMIT 1' 22:03:02 T:4104 ERROR: SQL: The table does not exist Query: SELECT sum(totalcount) FROM tvshowview LIMIT 1 22:03:02 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT sum(totalcount) FROM tvshowview LIMIT 1' 22:03:02 T:4104 ERROR: SQL: The table does not exist Query: SELECT sum(watchedcount = totalcount) FROM tvshowview LIMIT 1 22:03:02 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT sum(watchedcount = totalcount) FROM tvshowview LIMIT 1' 22:03:02 T:6136 NOTICE: Thread JobWorker start, auto delete: true 22:03:22 T:4104 ERROR: SQL: The table does not exist Query: select * from movieview ORDER BY dateAdded desc, idMovie desc LIMIT 10 22:03:22 T:4104 ERROR: CVideoDatabase::GetMoviesByWhere failed 22:03:22 T:4104 ERROR: SQL: The table does not exist Query: select * from episodeview ORDER BY dateAdded desc, idEpisode desc LIMIT 10 22:03:23 T:4104 ERROR: CVideoDatabase::GetEpisodesByWhere failed 22:03:23 T:4104 ERROR: SQL: The table does not exist Query: select * from musicvideoview ORDER BY dateAdded desc, idMVideo desc LIMIT 10 22:03:23 T:4104 ERROR: CVideoDatabase::GetMusicVideosByWhere failed 22:03:49 T:4104 ERROR: SQL: The table does not exist Query: SELECT count(1) FROM tvshowview LIMIT 1 22:03:49 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT count(1) FROM tvshowview LIMIT 1' 22:03:49 T:4104 ERROR: SQL: The table does not exist Query: SELECT count(1) FROM movieview LIMIT 1 22:03:49 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT count(1) FROM movieview LIMIT 1' 22:03:49 T:4104 ERROR: SQL: The table does not exist Query: SELECT count(playCount) FROM movieview LIMIT 1 22:03:49 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT count(playCount) FROM movieview LIMIT 1' 22:03:49 T:4104 ERROR: SQL: The table does not exist Query: SELECT count(1) FROM musicvideoview LIMIT 1 22:03:49 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT count(1) FROM musicvideoview LIMIT 1' 22:03:49 T:4104 ERROR: SQL: The table does not exist Query: SELECT count(playCount) FROM musicvideoview LIMIT 1 22:03:49 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT count(playCount) FROM musicvideoview LIMIT 1' 22:03:49 T:4104 ERROR: SQL: The table does not exist Query: SELECT sum(watchedcount) FROM tvshowview LIMIT 1 22:03:49 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT sum(watchedcount) FROM tvshowview LIMIT 1' 22:03:49 T:4104 ERROR: SQL: The table does not exist Query: SELECT sum(totalcount) FROM tvshowview LIMIT 1 22:03:49 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT sum(totalcount) FROM tvshowview LIMIT 1' 22:03:49 T:4104 ERROR: SQL: The table does not exist Query: SELECT sum(watchedcount = totalcount) FROM tvshowview LIMIT 1 22:03:49 T:4104 ERROR: CDatabase::GetSingleValue - failed on query 'SELECT sum(watchedcount = totalcount) FROM tvshowview
  10. I used to have mysql running with a shared XBMC library on my unraid server. I recently did a clean unraid install to version 5.0.5. I'm in the progress of adding the plugins I've been used to having. The problem I'm having with mysql is that XBMC is slow as syrup after I add the advancedsettings.xml file. I'm using a new install of XBMC Gotham on a Windows 7 PC The only plugins running on the unraid server is sabnzbd and nzbdrone. What I've done is installed mysql on the cache disk, created user xbmc with pass: xbmc, and granted all privileges to the user. This is the advancedsettings.xml file I've placed in %APPDATA%\XBMC\userdata : <advancedsettings> <videodatabase> <type>mysql</type> <host>192.168.0.100</host> <port>3306</port> <user>xbmc</user> <pass>xbmc</pass> </videodatabase> <musicdatabase> <type>mysql</type> <host>192.168.0.100</host> <port>3306</port> <user>xbmc</user> <pass>xbmc</pass> </musicdatabase> <videolibrary> <importwatchedstate>true</importwatchedstate> <dateadded>0</dateadded> </videolibrary> </advancedsettings> When I start XBMC now for the first time after adding the advancedsettings.xml it will take several minutes to start up. This is the log: 19:35:43 T:2836 NOTICE: Checking resolution 16 19:35:44 T:2836 NOTICE: No Joystick name specified, loading default map 19:35:44 T:2836 NOTICE: Previous line repeats 35 times. 19:35:44 T:2836 NOTICE: Running database version Addons16 19:35:44 T:2836 NOTICE: Running database version ViewModes6 19:35:44 T:2836 NOTICE: Running database version Textures13 19:35:54 T:2836 ERROR: Unable to open database: MyMusic46 [1049](Unknown database 'MyMusic46') 19:36:04 T:2836 ERROR: Unable to open database: MyMusic45 [1049](Unknown database 'MyMusic45') 19:36:14 T:2836 ERROR: Unable to open database: MyMusic44 [1049](Unknown database 'MyMusic44') 19:36:24 T:2836 ERROR: Unable to open database: MyMusic43 [1049](Unknown database 'MyMusic43') 19:36:34 T:2836 ERROR: Unable to open database: MyMusic42 [1049](Unknown database 'MyMusic42') 19:36:44 T:2836 ERROR: Unable to open database: MyMusic41 [1049](Unknown database 'MyMusic41') 19:36:54 T:2836 ERROR: Unable to open database: MyMusic40 [1049](Unknown database 'MyMusic40') 19:37:04 T:2836 ERROR: Unable to open database: MyMusic39 [1049](Unknown database 'MyMusic39') 19:37:14 T:2836 ERROR: Unable to open database: MyMusic38 [1049](Unknown database 'MyMusic38') 19:37:24 T:2836 ERROR: Unable to open database: MyMusic37 [1049](Unknown database 'MyMusic37') 19:37:34 T:2836 ERROR: Unable to open database: MyMusic36 [1049](Unknown database 'MyMusic36') 19:37:44 T:2836 ERROR: Unable to open database: MyMusic35 [1049](Unknown database 'MyMusic35') 19:37:54 T:2836 ERROR: Unable to open database: MyMusic34 [1049](Unknown database 'MyMusic34') 19:38:04 T:2836 ERROR: Unable to open database: MyMusic33 [1049](Unknown database 'MyMusic33') 19:38:14 T:2836 ERROR: Unable to open database: MyMusic32 [1049](Unknown database 'MyMusic32') 19:38:24 T:2836 ERROR: Unable to open database: MyMusic31 [1049](Unknown database 'MyMusic31') 19:38:34 T:2836 ERROR: Unable to open database: MyMusic30 [1049](Unknown database 'MyMusic30') 19:38:44 T:2836 ERROR: Unable to open database: MyMusic29 [1049](Unknown database 'MyMusic29') 19:38:54 T:2836 ERROR: Unable to open database: MyMusic28 [1049](Unknown database 'MyMusic28') 19:39:04 T:2836 ERROR: Unable to open database: MyMusic27 [1049](Unknown database 'MyMusic27') 19:39:14 T:2836 ERROR: Unable to open database: MyMusic26 [1049](Unknown database 'MyMusic26') 19:39:24 T:2836 ERROR: Unable to open database: MyMusic25 [1049](Unknown database 'MyMusic25') 19:39:34 T:2836 ERROR: Unable to open database: MyMusic24 [1049](Unknown database 'MyMusic24') 19:39:44 T:2836 ERROR: Unable to open database: MyMusic23 [1049](Unknown database 'MyMusic23') 19:39:54 T:2836 ERROR: Unable to open database: MyMusic22 [1049](Unknown database 'MyMusic22') 19:40:04 T:2836 ERROR: Unable to open database: MyMusic21 [1049](Unknown database 'MyMusic21') 19:40:14 T:2836 ERROR: Unable to open database: MyMusic20 [1049](Unknown database 'MyMusic20') 19:40:24 T:2836 ERROR: Unable to open database: MyMusic19 [1049](Unknown database 'MyMusic19') 19:40:34 T:2836 ERROR: Unable to open database: MyMusic18 [1049](Unknown database 'MyMusic18') 19:41:01 T:2836 ERROR: Unable to open database: MyVideos78 [1049](Unknown database 'MyVideos78') 19:41:11 T:2836 ERROR: Unable to open database: MyVideos77 [1049](Unknown database 'MyVideos77') 19:41:21 T:2836 ERROR: Unable to open database: MyVideos76 [1049](Unknown database 'MyVideos76') 19:41:31 T:2836 ERROR: Unable to open database: MyVideos75 [1049](Unknown database 'MyVideos75') 19:41:41 T:2836 ERROR: Unable to open database: MyVideos74 [1049](Unknown database 'MyVideos74') 19:41:51 T:2836 ERROR: Unable to open database: MyVideos73 [1049](Unknown database 'MyVideos73') 19:42:01 T:2836 ERROR: Unable to open database: MyVideos72 [1049](Unknown database 'MyVideos72') 19:42:11 T:2836 ERROR: Unable to open database: MyVideos71 [1049](Unknown database 'MyVideos71') 19:42:21 T:2836 ERROR: Unable to open database: MyVideos70 [1049](Unknown database 'MyVideos70') 19:42:31 T:2836 ERROR: Unable to open database: MyVideos69 [1049](Unknown database 'MyVideos69') 19:42:41 T:2836 ERROR: Unable to open database: MyVideos68 [1049](Unknown database 'MyVideos68') 19:42:51 T:2836 ERROR: Unable to open database: MyVideos67 [1049](Unknown database 'MyVideos67') 19:43:01 T:2836 ERROR: Unable to open database: MyVideos66 [1049](Unknown database 'MyVideos66') 19:43:11 T:2836 ERROR: Unable to open database: MyVideos65 [1049](Unknown database 'MyVideos65') 19:43:21 T:2836 ERROR: Unable to open database: MyVideos64 [1049](Unknown database 'MyVideos64') 19:43:31 T:2836 ERROR: Unable to open database: MyVideos63 [1049](Unknown database 'MyVideos63') 19:43:41 T:2836 ERROR: Unable to open database: MyVideos62 [1049](Unknown database 'MyVideos62') 19:43:51 T:2836 ERROR: Unable to open database: MyVideos61 [1049](Unknown database 'MyVideos61') 19:44:01 T:2836 ERROR: Unable to open database: MyVideos60 [1049](Unknown database 'MyVideos60') 19:44:28 T:2836 NOTICE: Running database version TV22 19:44:28 T:2836 NOTICE: Running database version Epg7 19:44:28 T:2836 WARNING: JSONRPC: Could not parse type "GUI.Property.Value" 19:44:28 T:2836 WARNING: JSONRPC: Could not parse type "Setting.Details.SettingList" 19:44:28 T:2836 NOTICE: initialize done 19:44:28 T:3764 NOTICE: Thread LanguageInvoker start, auto delete: false 19:44:28 T:2836 NOTICE: Running the application... 19:44:28 T:3764 NOTICE: -->Python Interpreter Initialized<-- 19:44:28 T:4328 NOTICE: Thread JobWorker start, auto delete: true 19:44:38 T:2836 NOTICE: ES: Starting event server 19:44:38 T:3560 NOTICE: Thread EventServer start, auto delete: false 19:44:38 T:3560 NOTICE: ES: Starting UDP Event server on 0.0.0.0:9777 19:44:38 T:3560 NOTICE: UDP: Listening on port 9777 19:44:38 T:2936 NOTICE: Thread TCPServer start, auto delete: false 19:44:38 T:1040 NOTICE: Thread AlarmClock start, auto delete: false 19:44:38 T:3844 NOTICE: Thread RSSReader start, auto delete: false 19:45:08 T:3724 NOTICE: Thread LanguageInvoker start, auto delete: false 19:45:08 T:3724 NOTICE: -->Python Interpreter Initialized<-- After it finally starts up I can see that XBMC has created MyMusic46 and MyVideos78 databases. This is the log after closing XBMC and starting it again: 20:12:33 T:112 NOTICE: Checking resolution 16 20:12:34 T:112 NOTICE: No Joystick name specified, loading default map 20:12:34 T:112 NOTICE: Previous line repeats 35 times. 20:12:34 T:112 NOTICE: Running database version Addons16 20:12:34 T:112 NOTICE: Running database version ViewModes6 20:12:34 T:112 NOTICE: Running database version Textures13 20:12:44 T:112 NOTICE: Running database version MyMusic46 20:12:54 T:112 NOTICE: Running database version MyVideos78 20:12:54 T:112 NOTICE: Running database version TV22 20:12:54 T:112 NOTICE: Running database version Epg7 20:12:54 T:112 WARNING: JSONRPC: Could not parse type "GUI.Property.Value" 20:12:54 T:112 WARNING: JSONRPC: Could not parse type "Setting.Details.SettingList" 20:12:54 T:112 NOTICE: initialize done 20:12:54 T:4908 NOTICE: Thread LanguageInvoker start, auto delete: false 20:12:54 T:4908 NOTICE: -->Python Interpreter Initialized<-- 20:12:54 T:112 NOTICE: Running the application... 20:13:24 T:2276 NOTICE: Thread JobWorker start, auto delete: true 20:13:44 T:112 NOTICE: ES: Starting event server 20:13:44 T:4732 NOTICE: Thread EventServer start, auto delete: false 20:13:44 T:4732 NOTICE: ES: Starting UDP Event server on 0.0.0.0:9777 20:13:44 T:4732 NOTICE: UDP: Listening on port 9777 20:13:44 T:2396 NOTICE: Thread TCPServer start, auto delete: false 20:13:44 T:4652 NOTICE: Thread AlarmClock start, auto delete: false 20:13:44 T:2568 NOTICE: Thread RSSReader start, auto delete: false It still takes a long time to start up now as you can see. And doing anything inside XBMC takes a really long time, like trying to add a source. I've also added "skip-name-resolve" to the my.cnf file without it doing much difference at all. I've tried earlier versions of XBMC with the same results too. I'm out of ideas, hope someone can help me.
  11. I've been experiencing this a while, suddenly all drives will spin up for no apparent reason, anyone have any idea what can cause this? I'm on 4.6 This is the last lines of the syslog when it happened just now, but nothing to gather from it: Jun 12 01:53:06 Tower kernel: mdcmd (409): spindown 9 (Routine) Jun 12 02:02:17 Tower kernel: mdcmd (410): spindown 0 (Routine) Jun 12 02:40:10 Tower kernel: mdcmd (411): spindown 8 (Routine) I'm using the cache_dirs script by the way, dont know if this can cause this?
  12. I built my unraid server just a couple of weeks ago after wanting to build a server for media storage. And ater some searching around I eventually came across unRaid which sounded like the perfect choice for me, and it really is The unRaid server has been running fine with 3 2TB WD EARS drives, and I had some external drives laying around so I pulled them out of their cases and put them in there too. Yesterday I noticed one of the new 2TB drives was red and blinking though. I've tried to change the sata cable and power cable, which didn't help, also I took it out and hooked it up to my Win 7 pc, where I formatted it.. But the drive seemed to at least work fine in Win 7, didn't run any tests though. Connected it to unRaid again, and let the data rebuild onto the disk, had a hope it would be green again when it was done, but it wasn't. I guess there was a write error to the disk. Much appriciated if someone can tell me what's up and how I can fix it Syslog: http://pastebin.com/S2KMXdqr And smart report on the disk: http://pastebin.com/mr62KJpa