Narnian

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Narnian

  • Rank
    Newbie
  • Birthday 06/10/1959

Converted

  • Gender
    Undisclosed
  • URL
    http://whitehorse-radio.com
  • Personal Text
    Using unRaid 6.3.5 plus on a X10SL7-F MB | 16 GB Crucial memory |Intel Xeon E3-1230V3 Haswell with 3 3TB Seagate drives.
  1. Upgraded to version 6.3.5 from UNRAID reboot put me into unmenu and I could not do anything. So I did a fresh install by reformatting the flash drive. I added my plus key that I backed up. I assigned the drives started the array. I selected the wrong drive for parity. Which means only one drive holds my files intact in a three drive system each 3 TB with one SSD as a cache. What do I do?
  2. Sorry for the delay I am a truck driver who goes away for short periods. I will try it out and let you know as soon as I do.
  3. Sorry for the delay here is my apache/site-conf file <VirtualHost *:443> SSLEngine On SSLCertificateFile /config/ssl-certs/ssl.crt SSLCertificateKeyFile /config/ssl-certs/decrypted.cert.key SSLProxyEngine on #ServerAdmin email@jamescoyle.net DocumentRoot /config/www ServerName subsonic.example.com # Possible values include: debug, info, notice, warn, error, crit ,alert, emerg. LogLevel warn CustomLog ${APACHE_LOG_DIR}/subsonic-access.log combined ErrorLog ${APACHE_LOG_DIR}/subsonic-error.logProxyHTMLStripComments on <Location />
  4. Hey Gog, I don't use Piwigo, but thought I'd load it up and see if I can solve this one. There are two options 1. Run in a separate subdomain - This is by far the easiest option... so url would be photos.server.com (Photos could be changed to whatever you want naturally) 2. Edit both the default.conf for the Apache container and the default.conf for the Piwigo container. Making basic changes to both it is possible to get this working on server.com/gallery (It is possible to change the name gallery to something else but would again require changes to the name of
  5. No - this is nothing to do with parity! unRAID will not revert unless you took some action to make it do so? Not quite sure what you did to cause this but there must have been something I was trying to get my HDhomerun to work with TVheadend and used CHBMB media build files renamed my bzroot and bzimage files as directed, that must have been it. As for the TVHeadend whoever designed that platform made it way to complicated for what I wanted or for that matter the average user. I ended up using an EmbyTV in my Emby server that was plug and play beautiful. Watch these guys
  6. No - this is nothing to do with parity! unRAID will not revert unless you took some action to make it do so? Not quite sure what you did to cause this but there must have been something I was trying to get my HDhomerun to work with TVheadend and used CHBMB media build files renamed my bzroot and bzimage files as directed, that must have been it. As for the TVHeadend whoever designed that platform made it way to complicated for what I wanted or for that matter the average user. I ended up using an EmbyTV in my Emby server that was plug and play beautiful. Watch these guys
  7. I had unRaid 6.1rc2 plugged in for a couple of days now it is back to 6.0 did this happen because of parity? Forgive me I am new to all this.
  8. Well I cant seem to get TVheadend to start now that I installed the three tuner unstable version. Hoping it had what I was looking for. I will try to reconfigure my HDHRTuner from windows and maybe revert back to the stable build with one tuner. Unless someone can tell me whats wrong by looking at the log? Jul 28 09:57:38 Narnia logger: Tvheadend-Unstable-3-DVB-Tuner: Error response from daemon: Cannot start container Tvheadend-Unstable-3-DVB-Tuner: error gathering device information while adding custom device "/dev/dvb/adapter0/demux0": lstat /dev/dvb/adapter0/demux0: no such file or di
  9. Well I cant seem to get TVheadend to start now that I installed the three tuner unstable version. Hoping it had what I was looking for. I will try to reconfigure my HDHRTuner from windows and maybe revert back to the stable build with one tuner. Unless someone can tell me whats wrong by looking at the log? Jul 28 09:57:38 Narnia logger: Tvheadend-Unstable-3-DVB-Tuner: Error response from daemon: Cannot start container Tvheadend-Unstable-3-DVB-Tuner: error gathering device information while adding custom device "/dev/dvb/adapter0/demux0": lstat /dev/dvb/adapter0/demux0: no such file or di
  10. I am running the latest 6.1rc2 of UnRaid trying to get my TVHeadend to work with my HDhomerun 3 channel tuner. I was hoping the new build contained the media files I needed for TVHeadend to recognize my tuner, it did not, So digging around I found the Linux files on their website at silicon dust. I have the Emby TVheadend plugin on my server trying to avoid a VM. What must I do to get these files libhdhomerun and config_gui in the boot system of Unraid? I am hoping I am not going down the wrong rabbit hole because linux is new to me. Any help is appreciated by the way I drive a tracto
  11. Well i won't need to do preclear on these drives...Seems I got a bad Rosewell box RSV SATA Cage 34 that felt left out of the Fourth and had a little barbecue of its own.
  12. It was the hard drives two seagates I got off Ebay both bad I took one from another PC and plugged it in and I got it to recognize one. I could not feel them spinning as you suggested. Thanks Robbie..
  13. They are in the Rosewill swap boxes I tried plugging them directly into the MB but even then the BIOS did not see them. This MB has the Intel C220 chipset if that means anything to anyone. it was the board everyone was talking about in the forum. One of the reasons that I went with it. I seen a couple of post with SATA Link Down but I never seen any solution. Thought this was going to PNP. :'(
  14. Here is what you asked for... Using unRaid 6.0.1 plus on a X10SL7-F MB | 16 GB Crucial memory |Intel Xeon E3-1230V3 Haswell narnia-diagnostics-20150716-0306.zip