GreenEyedMonster

Members
  • Content Count

    185
  • Joined

  • Last visited

Everything posted by GreenEyedMonster

  1. Thank you! I’m going to try to run two with one gpu passed through. Should work.
  2. Debian Buster - Nvidia: I believe I read some where that this only works with a keyboard and mouse? Is there a way to use your controller with it? This would be the perfect docker if I could do that. Any help would be appreciated! Heck I would just passthrough a controller connected to my server then to the docker if that would work.
  3. I believe this is worth investigating. The GitHub has an explanation on how to do it. (I'm just not technical enough to figure it out...) You do have to pay for the vendor licensing after 90 days. So worth a shot to try it out and see if worth it. The cost of entry isn't that high either... $100+ $25 a year. I know it would save me buying a more expensive motherboard...
  4. Never got a chance to test it out. I think it should work though.
  5. Anyone else getting this error when trying to update? Initializing Current version is 21.0.0. Update to Nextcloud 21.0.1 available. (channel: "stable") Following file will be downloaded automatically: https://download.nextcloud.com/server/releases/nextcloud-21.0.1.zip Open changelog ↗ Retry update Check for expected files The following extra files have been found: .DS_Store ._.DS_Store ._remote.php
  6. I'm having the same problem and just updated to 6.9.1 this and Ghost both have started to fail. Care to explain what you did to fix it? I'm not getting the whole temp thing you did. Thank you!
  7. I've had the same thing happening to me. Just a normal Windows 10 VM with a gpu passed through. Actually, I have seen WAY more CPU usage than before now. I barely ever saw 100% usage but now it happens all the time.
  8. Hey guys I can't seem to get apprise to connect to nextcloud. I get these errors: 2021-03-10 17:48:56,479 [WARNING] apprise: A Connection error occurred sending Nextcloud notification. 2021-03-10 17:48:56,481 [WARNING] django.request: Failed Dependency: /notify/apprise With these settings: nclouds://{admin_user}:{password}@{hostname}:{port}/{notify_user}. Where I use my servers IP address (192.168.xx.xxx) and the nextcloud port of 444. I get this error: 2021-03-10 17:51:19,683 [WARNING] apprise: Failed to send Nextcloud notification:Page not found., error=40
  9. No. It keeps the old one you set in the template even if you change it in the template. It seems to just set it and you are stuck with it. You would have to delete the docker and all the docker files. Then start it back up from scratch. I have never seen this happen before but that is what worked for me! P.S. Thanks for all you do!
  10. I have the same issue. I can't login with admin password. This is what prints out in the log. time="2020-12-25T20:20:55-06:00" level=info msg="webdav: /originals/ enabled, waiting for requests" time="2020-12-25T20:20:55-06:00" level=info msg="webdav: /import/ enabled, waiting for requests" time="2020-12-25T20:20:55-06:00" level=info msg="starting web server at 0.0.0.0:2342" time="2020-12-25T20:21:04-06:00" level=info msg="session: open /photoprism/storage/cache/sessions.json: no such file or directory" edit: I figured it out... it doesn't change the admin password even afte
  11. Does the webui work for anyone? It's an option so I imagine it would be? I type in my host ip:and port I'm using and nothing shows up. Thank you for all your hardwork!
  12. Hey guys! I upgraded recently and now I no longer have plugins showing up. The options are all gone even the included ones. Any ideas??? Thanks!
  13. I have a very very weird situation going on right now. I updated to Nextcloud 20 and everything worked ok at the start. Then suddenly I couldn't log into both my domain next.blahblah.com or 123.123.123.13:444 or my instance. I am still able to use my iphone app to upload pictures and look at documents. So the the application is running. I get a 504 Gateway Time-out but that makes sense since my iPhone can see everything just fine. Any ideas?! error.log info: 2020/11/16 17:31:58 [error] 374#374: *320 upstream timed out (110: Operation timed out) while reading response header
  14. tzahi12345/youtubedl-material is the repository i'm on. Got it from the App section of Unraid.
  15. I figured it out! For some reason my config.php file, location on my server at nextcloud/www/nextcloud/config was on 17.0.1. It changed back for some reason. I imagine that I didn't delete an old backup when I started the update process. By using "nano config.php" and changing the version to 20.0.1 it let me start the upgrade process and finish it. Dashboard is nice!
  16. No worries! When I enter this command: docker exec -it nextcloud updater.phar It says this: Nextcloud Updater - version: v20.0.0beta4-11-g68fa0d4 Current version is 20.0.1. Update to Nextcloud 17.0.10 available. (channel: "stable") Following file will be downloaded automatically: https://download.nextcloud.com/server/releases/nextcloud-17.0.10.zip Open changelog ↗ Still saying this as well: "root@Media:~# docker exec -it nextcloud occ upgrade Nextcloud or one of the apps require upgrade - only a limited number of commands are ava
  17. I've followed that. I'm constantly stuck at this command. "root@Media:~# docker exec -it nextcloud occ upgrade Nextcloud or one of the apps require upgrade - only a limited number of commands are available You may use your browser or the occ upgrade command to do the upgrade Setting log level to debug Exception: Updates between multiple major versions and downgrades are unsupported. Update failed Maintenance mode is kept active Resetting log level"
  18. I'm on latest on gui and when I do docker exec -it nextcloud updater.phar says up to date. =/
  19. Hey guys, Quick question! I've been waiting on Nextcloud 20 but I'm still on 19.0.4. Do I have to just wait till the update comes out to docker? Thanks!
  20. Yep! I am. I tried a different video with 4k format and it only went up to 1080p. Thankfully, it did go to 1080p at least. So this video still only downloads at 360p https://www.youtube.com/watch?v=60ruvzfXQoE No idea why as it goes all the way to 4k.
  21. So now it's working after the last update without making changes. Only issue is that it is NOT getting the highest quality. Instead it is going down to super low quality video. Any ideas?
  22. @tzahi12345 I am having issues with youtubedl-material. (Great work by the way.) I just did my first and only install and this is what i get when I try to download a video. 2020-11-03T16:27:57.617Z INFO: YoutubeDL-Material v4.0 started on PORT 17442 2020-11-03T16:28:14.708Z ERROR: Error during parsing:Error: Command failed with exit code 1: /app/node_modules/youtube-dl/bin/youtube-dl --dump-json http://www.youtube.com/watch?v=60ruvzfXQoE 2020-11-03T16:28:14.709Z ERROR: failed to parse for urls starting with https://www.youtube.com/watch?v=60ruvzfXQoE 2020-11-03T16:28:14.80