bakes82

Members
  • Posts

    58
  • Joined

  • Last visited

Everything posted by bakes82

  1. I have 8-10 4tb unraid drives that use to work as of 1-2 weeks ago. The server then started throwing memory issues and I cant seem to get it to boot any more. So I bought a NAS instead and was looking to get a few files off the old drives. It doesnt seem like anything I use can see the files. I put the old drives in the NAS and was just going to format some of my smaller ones that were like 1tb and 3tb that I used for download storage, but the NAS cant even see the disks. Using a usb and Ubuntu it couldnt see the 4tb disks (might be driver realted), but the usb toaster thing cant see the 1tb drive either which is odd.
  2. Yes mine has said that the past couple days, it seems like any thing from linuxserver also does the same thing.
  3. Whats the best way to implement this? https://github.com/kboghdady/youTube_ads_4_pi-hole Anyone have an example to do this with the unraid GO file? I think thats where its suppose to go so that way the docker doesnt lose it on updates and stuff.
  4. I just installed this, but I cant access the webGui. I changed my network type to Custom BR0, set a fixed IP. Changed the Key3 to match, changed TZ. Started docker. In my router I can see there is a mac address for this IP I set. But the webGui never opens. Do I need to change the Key11 from eth0 to br0? Note: my network is setup for bonding. So eth0 and eth1 are bonded together and it says this is my network settings in the routing table IPv4 default 192.168.50.1 via br0
  5. @binhex Can you do a FireFox/Chrome VNC docker, the current one by @Djoss is running old FireFox and they use a diff linux distro that isnt staying as current as Arch is.
  6. Sounds like no one uses alpine, Try arch?
  7. Any update on when this docker will be upgraded?
  8. Is there a way to run the nvidia drivers with the unRAID DVB Edition drivers? both seem to replace the image so its like only 1 or the other could be used..
  9. Any card 600+ supports most basic decoding: (If I read the charts properly.) MPEG-1 MPEG-2 VC-1 H.264 (AVCHD) You need 1030+ to get in to H.265 And the Encode of H.264 (AVCHD) YUV 4:2:0 supported by almost all cards.
  10. Do you have a v3 beta docker by chance for this and radarr
  11. Settings -> VM -> Default ISO storage path: Mine was empty and caused it to fail from what I can tell, I haven't rebooted in the past day to see.
  12. I ran into an issue where it was stuck starting services because it couldn't find a path to the VM Default ISOs ....
  13. Sounds like poor design to me, seeing as I run a pretty stock config as is. Where the official support for this?
  14. Safe mode w/not plugins doesnt fix the problem, still says stuck loading services.
  15. same issue i reported here: just copy the files from the flash/previous folder to the root and restart to go back.
  16. I upgraded to 6.4 and now my VMs wont start because the UI says array starting - starting services, it looks like the array is up since the dockers are running and I can access data. Server has been restarted 2x and online for 20min.
  17. Yeah I converting to MP4 before I import. Why I was using the drone factory.
  18. Sonarr is now throwing warning that they are going to be removing the Done Factory Option. How are we suppose to integrate this to your SABNZBD docker, or will you be making a new one? NM, I use the drone factory because I convert to MP4
  19. Still getting it with 6.3.3. Looks to be when its syncing the CPUs?