Jump to content

musingcypher

Members
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

0 Neutral

About musingcypher

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed
  1. Sweet.. Thanks. This worked and the container is now updated to 1.0.3.2461
  2. Sweet.... that was it. I removed the cached credentials and all is good now. Thanks for the help.
  3. I'm trying to access from Windows, but both AFP and SMB are enabled. Disabling AFP and just leaving SMB did not help either.
  4. Attached the diagnostics, can someone help please? Thanks, tower-diagnostics-20160705-1503.zip
  5. Out of no where this issue just started. \\tower prompts for username and password. Only one user (root) on the system, and all shares are public. Did run Tools\new permissions, but no luck. I created a brand new share to test and same story. Anything changed would be, AFP is enabled - I disabled AFP share and still no luck. Restarting tower didn't help either. help please.
  6. For reverse proxy this would help.. I'm doing it now.. ownCloud was installed with defaults. https://www.linuxserver.io/index.php/overview-reverse-proxy-with-docker/ https://www.linuxserver.io/index.php/overview-reverse-proxy-with-docker/installation-of-apacheweb-docker/
  7. I could use some help with port forwarding.. I have onwCloud installed and configured with MariaDB. I can access it within LAN no problem. I have double NAT (cable modem => vonage router => my network router). Forwarding port 80 in vonage router => network router => Tower works and I get the webGUI from outside of LAN. But when I forward port vonage:80 => network router:80 => Tower:8000, and vonage:443 => network:443 => Tower:443, and when accessing from outside LAN with URL - http://domain.duckdns.org results in URL being resolved to https://domain.duckdns.org:8000 but errors as ERR_CONNECTION_TIMED_OUT. Any thoughts? I was going to remove the double NAT and put vonage in DMZ, but since port 80 forward works, I thought double NAT may not be the issue.
  8. Hi Everyone, I played around with dockers to figure out why port 80 was being blocked (long story short - couldn't get Apache/Nginx to run on 80). Anyways, figured out emhttp is using 80. In the course, I was playing with the settings and ended up breaking PlexMediaServer/limetech container. It works when changing the network type to Host, but using Bridge and mapping container/host port 32400 does not. My question is (I can't remember how I had it originally), what is the appropriate setting for PlexMediaServer? Bridge being recommended, I was trying to get it work on that network type. Thanks.
  9. emhttp is using port 80. Because of it, I can't run Apache or Nginx in Bridge mode with mapping to host port 80. What is emhttp by the way? And how do you guys address this issue. Ofcourse, running web servers on a different port is always an option, but anything bit elegant? Is emhttp a http daemon and is able to be configured to serve a static html file? Background is: ownCloud is inaccessible from outside home network. Just looking to see basic thing like serving a HTML file without port forwarding would work, before diving further debugging.
  10. So, got this working. Though all privileges were granted, write to one of the tables failed. Wiped off no restarted, and all is well now. Of course using '%', not local host. Thanks everyone for the help.
  11. I tried that already without luck :-(. After running and update SQL statement, I verified the contents of mysql.user. Even tried having both '%' and IP for the same user, no luck yet.
  12. My suspicion though is, this has something to do with the $CONFIG created by the setup page (/var/www/owncloud/data/config.php). But that is only a speculation at this point. I'm still baffled how the 172.17.42.1 is taken when my IP on the LAN is specified.