rjbernaldo

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

1 Neutral

About rjbernaldo

  • Rank
    Newbie

Converted

  • Gender
    Undisclosed
  1. I give up. Got this sent to me. Hopefully this solves all the problems I've been having. Thanks @ofawx
  2. Well, the keyboard and mouse work but its shady, I have to restart the VM around 3 times before the devices plugged into the usb controller actually gets recognised... Sigh.
  3. It's weird though because my keyboard and mouse work, it's only when I plug in usb audio devices...
  4. Recently purchased a usb controller to get my DAC (Schiit Modi 3) to work with my Catalina build... And while MOST usb devices work like mouse and keyboard, Unfortunately, sound devices do not. USB Controller: https://www.ebay.com.au/itm/PCI-E-PCI-Express-USB-3-0-4-Port-Card-Adapter-Host-Controller-5-Gbps-Win-XP-7-10/124149693629?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649 I followed the guide and HDMI audio through my RX 580 works fine, but all usb sound devices do not work. I've tested with my DAC above and also a small CloudX 7.1 mini soundcard.
  5. Does anyone have any advice on how to get temperature monitor working? I have iStat Menus Pro and just tried installing HWSensors on my Catalina build: https://github.com/chris1111/HWSensors-V6.26.1465-EFI But ended up with a black screen after the apple logo. My components: - passing 4 cores of my 9700k - rx 580 - passing 24gb of my 64gb total ram Happy I followed @SpaceInvaderOne's tutorial on doing automatic backups so I had something to fall back on.
  6. Thanks @rachid596, I do have m.2, but it's currently occupied by a 1tb ssd unfortunately. So just looking for fixes in the software side right now.
  7. Hi All, I'm currently running two VMs, Manjaro for my main OS and Windows for gaming and VR. I have a couple of USB devices that, while working, are very inconsistent and fiddly. 1) HyperX 7.1 usb soundcard - surprisingly no issues at all. I wonder why! 2) Schiit Audio DAC - constant crackling sound 3) HTC Vive Cosmos - crashing with error 10016 While the general fix seems to be to pass through an entire usb controller, I unfortunately am unable to do that as I only have one PCI-E slot that houses my gpu. Has anyone been
  8. Hi All, I've checked the following article: https://wiki.unraid.net/UnRAID_6/VM_Guest_Support#Using_Hibernation But it only talks about installing the qemu agent on windows. I tried installing the qemu-guest-agent package and I can run it on the vm via `systemctl start qemu-ga` and status seems to be working. ~❯ systemctl status qemu-ga ● qemu-ga.service - QEMU Guest Agent Loaded: loaded (/usr/lib/systemd/system/qemu-ga.service; disabled; vendor preset: disabled) Active: active (running) since Wed 2020-05-06 10:58:13 AEST; 1s ago Main PID: 1165 (qemu-ga
  9. Mostly just steam games and unity. Would that be of enough benefit to warrant an additional vdisk?
  10. @testdasi Ah, right. Would it make a different if I move some heavy programs to the vdisk versus keeping it in the nvme share?
  11. Hi all, I have the following drives on my Windows VM on my nvme cache drive. 1. C:// - vdisk [Read] Sequential 1MiB (Q= 8, T= 1): 13017.156 MB/s [ 12414.1 IOPS] < 642.75 us> [Write] Sequential 1MiB (Q= 8, T= 1): 3745.290 MB/s [ 3571.8 IOPS] < 2224.04 us> 2. Y:// - ssd share [Read] Sequential 1MiB (Q= 8, T= 1): 3045.652 MB/s [ 2904.6 IOPS] < 2736.75 us> [Write] Sequential 1MiB (Q= 8, T= 1): 482.934 MB/s [ 460.6 IOPS] < 17330.33 us> 3 Z:// - nvme share [Read] Sequential 1MiB (Q= 8, T= 1): 31
  12. Ah, that's an issue. Thanks for bringing it up. Right now I can pass through my iGPU on my i5-4460 just fine but you're saying that when I move to 9th gen I won't be able to do that anymore? I have a spare 580 lying around here maybe I should just go mATX.. I don't want to get rid of my case though
  13. Adding an image of the itx machine to add some color to this thread lol. /