freshjms

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About freshjms

  • Rank
    Newbie

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @mr-hexen A rebuild of Deluge did not fix my issue. I still can't access the webui. I turned on debug to get more out of the log, see attached. I'm still not sure what the issue is... supervisord_debug.log
  2. No Luck. Attached is what the log says when privoxy is turned off. I took a look at my full log and noticed that ater OpenVPN starts it never makes it to starting Deluge WebUI. Below is what I saw for a successful start (even with privoxy turned on) 2017-03-10 19:05:43,021 DEBG 'start-script' stdout output: [info] OpenVPN started 2017-03-10 19:05:44,840 DEBG 'privoxy-script' stdout output: [info] Configuring Privoxy... 2017-03-10 19:05:44,852 DEBG 'deluge-script' stdout output: [info] Deluge not running [info] Deluge listening interface IP 0.0.0.0 and VPN provider IP 10.8.8.11 dif
  3. My unriaid IP is 192.168.0.14 and I'm connecting to Deluge with port 8112
  4. Hello, It seems I'm having the same issue that seems to be happening recently. I can connect to Deluge fine if VPN is disable and cannot when it is enables. My log is attached. The first part show connection attempt with VPN on. Please help.. supervisord.log
  5. If the download works fine in a browser but CP is unable to grab it then i would suspect the index site has changed their API and this has broken the ability for CP to grab magnet links correctly. The only course of action is either to post your issue on the CP forum and hope somebody has a solution for the issue, or use a different index site. It is possible this issue has already been fixed in the latest github master branch, but its worth asking the question on the CP forum first before you start looking at using the bleeding edge version of CP. Was this ever figured out? I'm
  6. I can't seem to VNC into the container. Can someone explain how to do this? I'm trying to use noVNC to do this.
  7. You left the "Access Token" field blank. You need to log into Pushbullet via browser and generate an access token so unraid can communicate with Pushbullet. Log into Pushbullet, got to Settings, Account, and click "Create Access Token". Copy and paste that into the field on unraid and test.
  8. Files have to be added to ownCloud through the gui. ownCloud keeps a database of the files added and deleted. You can't just point to a folder and expect ownCloud to incorporate those in the database. If I understand the issue correctly you CAN access exisiting folders ..... I access my entire Array full of exisiting files through ownCloud by just adding the relevant folder as "External Storage" under the admin user section. This assumes your unRAID share you want to appear and be available in ownCloud has SMB protocol enabled and you have an ownCloud user already setup
  9. Attached In the Deluge docker, set the download path to /data Working as it should now! Thank you!!
  10. After support from binhex, I was finally able to connect to my VPN provider. Downloads though were saving to my docker.img file which was causing problems. I deleted the DelugeVPN docker to clear everything out and started form scratch. I created a new user share on my cache drive specifically for downloads labeled "Downloads". Now I have DelugeVPN's settings mapped to /mnt/cache/Downloads/ but nothing will download... Help! lol
  11. Thank you so much for your help! Things seem to be running fine and I'm now able to launch the WebGUI
  12. Please attach your supervisord.log file Attached. I have starred out my username and passwords. This is your issue:- [crit] Missing OpenVPN configuration file in /config/openvpn/ (no files with an ovpn extension exist) please create and restart delugevpn So you need to have a openvpn config for from your vpn provider, see the FAQ section in post #2 Q2 for how to get this running with a custom provider. This is where I have my /config directed to (screenshot attached), as you can see i have .ovpn files in there. Or, is this wrong?
  13. Please attach your supervisord.log file Attached. I have starred out my username and passwords. supervisord.txt