Jump to content

bluepr0

Members
  • Posts

    214
  • Joined

  • Last visited

Everything posted by bluepr0

  1. I think so! here's all my configuration (it even shows the URL with the unRAID server IP) thanks a lot!
  2. If it killed dnsmasq then its probably a plugin or something rather than a docker image. It lets me execute the docker but it seems to not work (not translating DNS to IPs)
  3. honestly? no idea! I read an user on this thread saying that using "kill dnsmasq" worked so I just tried it. I think I don't have anything using dnsmasq or the port 53 (actually I executed the command directly through SSH on the unRAID server, so shouldn't be related to a docker but maybe a plugin?)
  4. The server has 2 eth ports (but with bridge enabled), the serverip is the same as my unraid server indeed!. Also the .txt files seems to be created correctly, if I for example do a 'kill dnsmasq' then I can run the docker, even if it doesn't work when resolving addresses at least it will run
  5. Hey guys! any ideas regarding my problem/bug? Currently I'm using pihole on the raspberry but I would love to move it to my unRAID setup! thanks!
  6. Umm I restarted it already but I will try again. Thanks!
  7. Thanks so much for this! Sadly I can't make it work either I've successfully changed unRAID port to 81, created with touch command the needed files but when trying to run it I get Setup is as follows In the logs I get some errors ==> /var/log/nginx/error.log <== 2016/11/13 09:49:58 [error] 196#196: *8 FastCGI sent in stderr: "PHP message: PHP Warning: max(): Array must contain at least one element in /var/www/html/admin/data.php on line 256 PHP message: PHP Warning: min(): Array must contain at least one element in /var/www/html/admin/data.php on line 257 PHP message: PHP Fatal error: Maximum execution time of 30 seconds exceeded in /var/www/html/admin/data.php on line 260" while reading response header from upstream, client: 10.0.1.7, server: , request: "GET /admin/api.php?overTimeData HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "10.0.1.2", referrer: "http://10.0.1.2/admin/index.php" Is this a bug or am I doing something wrong? Thanks!
  8. Thanks for the help! with the recent updates I was able to access the internal website. Actually I can login here without any problems: But, when I click on Start server button, I get a lot of errors: PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': svc/svc:631,sagent/wpsvc:182,sagent/iptlive:57,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,xml/authrpc:164,internet/defer:102,sagent/runxml:152,sagent/saccess:55,xml/authrpc:244,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/wpsvc:182,sagent/iptlive:57,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 (SVC_RUN_EXCEPT) Service deferred error: PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': internet/defer:323,sagent/ipts:145,sagent/iptvpn:139,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,internet/defer:102,sagent/runxml:152,sagent/saccess:55,xml/authrpc:244,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/ipts:198,sagent/ipts:136,internet/defer:190,internet/defer:181,internet/defer:323,sagent/ipts:145,sagent/iptvpn:139,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,internet/defer:102,sagent/runxml:152,sagent/saccess:55,xml/authrpc:244,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 (SVC_RUN_EXCEPT) PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 (SVC_RUN_EXCEPT) PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 (SVC_RUN_EXCEPT) PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 (SVC_RUN_EXCEPT) PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 (SVC_RUN_EXCEPT) PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 (SVC_RUN_EXCEPT) PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 (SVC_RUN_EXCEPT) PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 (SVC_RUN_EXCEPT) PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 (SVC_RUN_EXCEPT) PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 (SVC_RUN_EXCEPT) PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 (SVC_RUN_EXCEPT) PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 (SVC_RUN_EXCEPT) PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 (SVC_RUN_EXCEPT) PortPool: port pool depleted, cannot satisfy request for 'openvpn_74': svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,sagent/saccess:55,sagent/runxml:152,sagent/runxml:161,internet/defer:190,internet/defer:181,internet/defer:323,sagent/runxml:86,sagent/runxml:41,sagent/runxml:60,sagent/runxml:41,svc/svc:255,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:664,internet/defer:190,internet/defer:181,internet/defer:323,svc/svc:631,sagent/vpnsvc:444,sagent/vpnsvc:83,sagent/vpnconfig:257,sagent/vpnconfig:249,sagent/vpnconfig:183,util/portpool:52,util/error:61,util/error:44 (SVC_RUN_EXCEPT) There's a lot more but I can't paste them here, but they seems to be all the same!
  9. Hello! sorry to bother again. Is there someone that knows what's going on? I have installed 6.2.1 but I can't make it work. I get this screen on Chrome (and other browsers) Which port do you try to connect to and do you use https:// in front? Thanks for your reply! I'm just opening the pre-defined web-ui (when you click on the icon) https://10.0.1.2:943, also tried with http://10.0.1.2:943 and https://10.0.1.2:943/admin and no luck. I'm using eth1 on my unraid setup, maybe it's configured by default to use eth0 or something?
  10. Hello! sorry to bother again. Is there someone that knows what's going on? I have installed 6.2.1 but I can't make it work. I get this screen on Chrome (and other browsers)
  11. Thanks! I will post below the info Log Brought to you by linuxserver.io We do accept donations at: https://www.linuxserver.io/donations ------------------------------------- GID/UID ------------------------------------- User uid: 99 User gid: 100 ------------------------------------- [cont-init.d] 10-adduser: exited 0. [cont-init.d] 20-time: executing... Current default time zone: 'Europe/Paris' Local time is now: Sat Oct 15 23:19:54 CEST 2016. Universal Time is now: Sat Oct 15 21:19:54 UTC 2016. [cont-init.d] 20-time: exited 0. [cont-init.d] 30-config: executing... [cont-init.d] 30-config: exited 0. [cont-init.d] 40-openvpn-init: executing... [cont-init.d] 40-openvpn-init: exited 0. [cont-init.d] 50-interface: executing... MOD Default {} {} MOD Default {} {} MOD Default {} {} MOD Default {} {} [cont-init.d] 50-interface: exited 0. [cont-init.d] done. [services.d] starting services [services.d] done. Command root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name="openvpn-as" --net="host" --privileged="true" -e TZ="Europe/Paris" -e HOST_OS="unRAID" -e "TCP_PORT_943"="943" -e "PGID"="100" -e "PUID"="99" -v "/mnt/cache/appdata/openvpn-as":"/config":rw linuxserver/openvpn-as d460e87d04eee139dc686932fd2b50192d9fb03449a18666707ea0bc1bc54d6a The command finished successfully!
  12. Umm I'm cannot get to the website/configuration If I go to https://10.0.1.2:943 or https://10.0.1.2:943/admin I get "Failed to open page" from Safari. Tried other browsers and the same
  13. This is related to the new unraid bug where it constantly thinks there is an update when there isn't. Somewhere along the line, when you did the update I guess, it was uncleanly shut down and the x1 lock file was never deleted. A reinstall should take care of it. Click on the container name and select edit. Don't make any changes and hit apply. It should reinstall it fresh and the x1 lock file should be gone. I tested installing it, and updating it within the jdownloader gui and it works. Don't update the container through the unraid docker tab, it was recently updated with the browser and I'm not planning any updates to the container for a while anyway. Hopefully limetech will fix the false update problem soon. Thank you! I will give it a try
  14. Hello! I having weird behaviour when updating the docker. Right after installing the update (where it downloads 0 data) if I click on "Check for updates" it says there's an update pending again. I tried removing jDownloader completely including /config path and it still happening the same. I'm on beta22! EDIT: after reinstalling jDownloader completely I was able to login and update jDownloder to the latest version, but now I'm getting this errors all around the place . I can't connect through local or with my.jdownloader.com I can get to the screen below, but once I click on "OK" button nothing happens and it seems to hang.
  15. How did you do the upgrade? I upgraded following the instructions on the beta thread Thanks! EDIT: I was able to remove it completely and re-install it from 0... that did it! thanks
  16. hello! I just upgraded from 6.1.9 to 6.2 beta21 and the plugin disappeared. I thought that doing a re-install would make it appear again but no luck, I don't get the "Apps" tab I used to. Any ideas on what's going on here? thanks!
  17. I know I made the reverse test more permissive but can't remember if I made this one the same. Basically at the very least that folder exists on the cache drive. If that's the only thing causing it to fail then I'll adjust the code Sent from my LG-D852 using Tapatalk Thanks for your quick reply, Squid. Indeed, you were right. I didn't realise there was a /mnt/cache/Backup folder. Deleted it and now I don't get the warning anymore. Thanks!
  18. Hello! I'm having a small problem, share "Backup" says it has files on the cache but cache is disabled on that folder (it used to be enable a few days back), so not sure if it's false positive but something is not quite right. But going to the share list there's no files in the cache, all are on Disk2. Also tried executing the Mover but there's nothing to move Thanks for any info!
  19. netdata does not need a config file to run. One of the principles of the developer is that it works things out on the fly. But if you want to do stuff yourself: - go to http://tower:19999/netdata.conf : This will show your current config file (default is everything commented out) - Copy paste / save it into your new config directory (/mnt/cache/appdata/netdata/netdata.conf) - make the changes you want - Restart the container worked for me Ah ok, thanks a lot!. I assumed there will be a .conf file there that I could tweak. Sorry for the confusion!
  20. The config directory is not exposed by the container. You might be able to map /etc/netdata to /mnt/cache/appdata/netdata/ to make this work. I am at work right now and can't try. Just hit edit on the container configuration, change nothing and hit ok. It will download all the changes if titpetric's docker was updated. Thanks! update method worked fine, but mapping /etc/netdata doesn't seem to show anything
  21. Nice! this is great I'm wondering where's the docker settings? There's no map to /config or something. I wanted to tweak some units like show MB/s for write/read disk, etc. I found some suggestion on the Netdata's github but as I said, I'm not sure where are the settings! Also... how do you update the docker? It says there's a new version inside the netdata web ui, but no "easy" way to perform it. Thanks!
  22. Thanks a lot for these great dockers, I'm using quite a few of these! Just wondering if there's a way to avoid the initial dialog in the jDownloader, Boinc and Dolphin one? So I can get directly to the UI Thanks!
  23. Maybe it could be tested by isolating 1 or 2 cores and assign them only to the emulatorpin and see how much usage the VM does?
×
×
  • Create New...