Jump to content

cpom1

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cpom1

  • Rank
    Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I’m having this issue as well. As well as a friend that has the same setup as me. Has anyone figured out a fix for this?
  2. grrrr. it happened again and this time it was only nginx. when i run the diagnostic command in putty it doesnt get all the logs; it just says "Starting diagnostics collection..." I have copied the syslog and attached syslog
  3. Okay. So I have removed the stick that was reported as faulty. I also swapped the disk to a different port. Today the issue happened again. Idk if it's Plex or what. I don't get why this is happening. I've attached the diagnostic from the GUI this time. Thanks. unserver-diagnostics-20190622-1730.zip
  4. sigh. idk why its doing that. i just run diagnostics in terminal/putty right?
  5. Thanks. Here is the diagnostic I left running. unserver-diagnostics-20190612-2320.zip
  6. Thanks. Do you think it's because that unassigned disk is my largest disk ? Do you know if it's possible to mix parity? Right now my two parity drives are 6TB and my unassigned disk is 8TB. I just put it in the unassigned so I could use it since I don't have two. Thanks again for responding so quickly.
  7. I'm not sure what is going on but twice in a two days my GUI has locked. It seems to start with Plex so I'm wondering if that is what the culprit is. But still weird that this is occurring. And this happened after upgrading to 6.7. I can still access the Dockers by going directly to their specified ports but I cannot access the unRAID GUI. I have attached my syslog as I can still access the server. Any advice is much appreciated! 20190612_syslog
  8. So does no one know about the tagging?
  9. Everything is working for me and I love this container! But I'm confused about the tags...so it found duplicates and I set the tag as delete. Does it not delete the stuff? What does the tags do ? Is there a way to make it automatically delete stuff by tagging? Thanks
  10. thanks. appreciate this. looks like it was working; just wasnt populating in the movies and tv shows section. im using port 8180 instead of 8080 for the webserver but the file says to not change that value; does that matter?
  11. Hello guys, I have been trying to configure this for the past two days now. I am not able to see my media in the web client ( i know you mentioned not to use the web client). Im only using the web client to make sure the media is there but it is not pulling. I nuked and paved and installed mariadb and received access denied errors. I did make a kodi user and give them access to MyVideos%. When i googled that, they said it was an issue with mariadb. so i ripped that out and installed mysql. I checked the kodi.log and nothing is happening it seems; my media is still not showing up. I did create a sources.xml and editted the advancedsettings.xml. Any help would be greatly appreciated. 17:29:24.259 T:47019605679040 NOTICE: special://profile/ is mapped to: special://masterprofile/ 17:29:24.259 T:47019605679040 NOTICE: ----------------------------------------------------------------------- 17:29:24.259 T:47019605679040 NOTICE: Starting Kodi (17.4 Git:20170922-nogitfound). Platform: Linux x86 64-bit 17:29:24.259 T:47019605679040 NOTICE: Using Release Kodi x64 build 17:29:24.259 T:47019605679040 NOTICE: Kodi compiled Sep 22 2017 by GCC 5.4.0 for Linux x86 64-bit version 4.4.83 (263251) 17:29:24.259 T:47019605679040 NOTICE: Running on Ubuntu 16.04.3 LTS, kernel: Linux x86 64-bit version 4.9.30-unRAID 17:29:24.259 T:47019605679040 NOTICE: FFmpeg version/source: ffmpeg-3.1-kodi 17:29:24.259 T:47019605679040 NOTICE: Host CPU: Intel(R) Xeon(R) CPU E5320 @ 1.86GHz, 8 cores available 17:29:24.259 T:47019605679040 NOTICE: special://xbmc/ is mapped to: /usr/share/kodi 17:29:24.259 T:47019605679040 NOTICE: special://xbmcbin/ is mapped to: /usr/lib/kodi 17:29:24.259 T:47019605679040 NOTICE: special://xbmcbinaddons/ is mapped to: /usr/lib/kodi/addons 17:29:24.259 T:47019605679040 NOTICE: special://masterprofile/ is mapped to: /config/.kodi/userdata 17:29:24.259 T:47019605679040 NOTICE: special://envhome/ is mapped to: /config 17:29:24.259 T:47019605679040 NOTICE: special://home/ is mapped to: /config/.kodi 17:29:24.259 T:47019605679040 NOTICE: special://temp/ is mapped to: /config/.kodi/temp 17:29:24.259 T:47019605679040 NOTICE: special://logpath/ is mapped to: /config/.kodi/temp 17:29:24.259 T:47019605679040 NOTICE: The executable running is: /usr/lib/kodi/kodi.bin 17:29:24.259 T:47019605679040 NOTICE: Local hostname: fe514aecaeb1 17:29:24.259 T:47019605679040 NOTICE: Log File is located: /config/.kodi/temp//kodi.log 17:29:24.259 T:47019605679040 NOTICE: ----------------------------------------------------------------------- 17:29:24.262 T:47019605679040 NOTICE: load settings... 17:29:24.277 T:47019605679040 WARNING: CSettingInt: unknown options filler "audiocdactions" of "audiocds.autoaction" 17:29:24.282 T:47019605679040 NOTICE: No Devices found - retry: 4 17:29:25.782 T:47019605679040 NOTICE: No Devices found - retry: 3 17:29:27.282 T:47019605679040 NOTICE: No Devices found - retry: 2 17:29:28.782 T:47019605679040 NOTICE: No Devices found - retry: 1 17:29:30.282 T:47019605679040 NOTICE: Found 0 Lists of Devices 17:29:30.283 T:47019605679040 NOTICE: No Devices found - retry: 4 17:29:31.783 T:47019605679040 NOTICE: No Devices found - retry: 3 17:29:33.283 T:47019605679040 NOTICE: No Devices found - retry: 2 17:29:34.783 T:47019605679040 NOTICE: No Devices found - retry: 1 17:29:36.283 T:47019605679040 NOTICE: Found 0 Lists of Devices 17:29:36.288 T:47019605679040 NOTICE: No settings file to load (special://xbmc/system/advancedsettings.xml) 17:29:36.288 T:47019605679040 NOTICE: Loaded settings file from special://profile/advancedsettings.xml 17:29:36.289 T:47019605679040 NOTICE: Contents of special://profile/advancedsettings.xml are... <advancedsettings> <!-- ##################################################### # For more information on the settings available in # # this file, refer to the kodi wiki at # # http://kodi.wiki/view/Advancedsettings.xml # ##################################################### --> <videodatabase> <type>mysql</type> <!-- don't change this value --> <host>192.168.1.x</host> <!-- change this to the IP address of your mysql/mariadb server --> <port>3306</port> <!-- change this to the port of your mysql/mariadb server --> <user>kodi</user> <!-- change this to the user for your database, not root --> <pass>*****</pass> <!-- change this to the password for your database --> </videodatabase> <musicdatabase> <type>mysql</type> <!-- don't change this value --> <host>192.168.1.x</host> <!-- change this to the IP address of your mysql/mariadb server --> <port>3306</port> <!-- change this to the port of your mysql/mariadb server --> <user>kodi</user> <!-- change this to the user for your database, not root --> <pass>*****</pass> <!-- change this to the password for your database --> </musicdatabase> <services> <devicename>KODI Server</devicename> <esallinterfaces>true</esallinterfaces> <!-- don't change this value --> <escontinuousdelay>25</escontinuousdelay> <esenabled>true</esenabled> <!-- don't change this value --> <esinitialdelay>750</esinitialdelay> <esmaxclients>20</esmaxclients> <esport>9777</esport> <!-- don't change this value --> <esportrange>10</esportrange> <upnpannounce>true</upnpannounce> <upnprenderer>false</upnprenderer> <upnpserver>true</upnpserver> <webserver>true</webserver> <!-- don't change this value --> <webserverpassword>kodi</webserverpassword> <webserverport>8080</webserverport> <!-- don't change this value --> <webserverusername>kodi</webserverusername> <webskin>webinterface.default</webskin> <zeroconf>true</zeroconf> </services> <videolibrary> <importresumepoint>true</importresumepoint> <!-- import previously exported resume point from .nfo files --> <importwatchedstate>true</importwatchedstate> <!-- import previously exported playdate and playcount from .nfo files --> <backgroundupdate>true</backgroundupdate> <dateadded>1</dateadded> <!-- 0 results in using the current datetime when adding a video; 1 (default) results in prefering to use the files mtime (if it's valid) and only using the file's ctime if the mtime isn't valid; 2 results in using the newer datetime of the file's mtime and ctime --> </videolibrary> <musiclibrary> <backgroundupdate>true</backgroundupdate> <!-- don't change this value --> </musiclibrary> <videoscanner> <ignoreerrors>true</ignoreerrors> <!-- Set to true to silently ignore errors while scanning videos. This prevents the error dialogue box, so you don't have to keep hitting "yes" to keep scanning.--> </videoscanner> <splash>false</splash> <bginfoloadermaxthreads>2</bginfoloadermaxthreads> <myvideos> <extractflags>false</extractflags> <extractthumb>false</extractthumb> </myvideos> <lookandfeel> <enablerssfeeds>false</enablerssfeeds> </lookandfeel> <audiooutput> <guisoundmode>0</guisoundmode> <ac3passthrough>false</ac3passthrough> <dtspassthrough>false</dtspassthrough> <multichannellpcm>false</multichannellpcm> <truehdpassthrough>false</truehdpassthrough> <dtshdpassthrough>false</dtshdpassthrough> <mode>2</mode> </audiooutput> <videoscreen> <vsync>2</vsync> </videoscreen> <input> <enablemouse>false</enablemouse> <remoteaskeyboard>false</remoteaskeyboard> </input> <general> <addonnotifications>false</addonnotifications> </general> <skinsettings> <setting type="bool" name="skin.confluence.FirstTimeRun">false</setting> </skinsettings> </advancedsettings> 17:29:36.289 T:47019605679040 WARNING: VIDEO database configuration is experimental. 17:29:36.289 T:47019605679040 NOTICE: Default Video Player: VideoPlayer 17:29:36.289 T:47019605679040 NOTICE: Default Audio Player: paplayer 17:29:36.289 T:47019605679040 NOTICE: Disabled debug logging due to GUI setting. Level 0. 17:29:36.289 T:47019605679040 NOTICE: Log level changed to "LOG_LEVEL_NORMAL" 17:29:36.289 T:47019605679040 NOTICE: CMediaSourceSettings: loading media sources from special://masterprofile/sources.xml 17:29:36.290 T:47019605679040 NOTICE: Loading player core factory settings from special://xbmc/system/playercorefactory.xml. 17:29:36.290 T:47019605679040 NOTICE: Loaded playercorefactory configuration 17:29:36.290 T:47019605679040 NOTICE: Loading player core factory settings from special://masterprofile/playercorefactory.xml. 17:29:36.290 T:47019605679040 NOTICE: special://masterprofile/playercorefactory.xml does not exist. Skipping. 21:29:36.298 T:47019605679040 NOTICE: Running database version Addons27 21:29:36.379 T:47019605679040 NOTICE: ADDONS: Using repository repository.xbmc.org 21:29:36.381 T:47020063168256 NOTICE: No Devices found - retry: 4 21:29:37.881 T:47020063168256 NOTICE: No Devices found - retry: 3 21:29:39.381 T:47020063168256 NOTICE: No Devices found - retry: 2 21:29:40.882 T:47020063168256 NOTICE: No Devices found - retry: 1 21:29:42.382 T:47020063168256 NOTICE: Found 0 Lists of Devices 21:29:42.398 T:47020063168256 WARNING: ActiveAE::Configure - sink returned large buffer of 249 ms, reducing to 100 ms 21:29:42.524 T:47020061067008 NOTICE: Running database version Addons27 21:29:42.525 T:47020061067008 NOTICE: Running database version ViewModes6 21:29:42.527 T:47020061067008 NOTICE: Running database version Textures13 21:29:42.583 T:47020061067008 NOTICE: Running database version MyMusic60 21:29:42.588 T:47020061067008 NOTICE: Running database version MyVideos107 21:29:42.589 T:47020061067008 NOTICE: Running database version TV29 21:29:42.592 T:47020061067008 NOTICE: Running database version Epg11 21:29:42.609 T:47019605679040 WARNING: JSONRPC: Could not parse type "Setting.Details.SettingList" 21:29:42.642 T:47019605679040 NOTICE: initialize done 21:29:42.642 T:47019605679040 NOTICE: Running the application... 21:29:42.644 T:47019605679040 NOTICE: CWebServer[8080]: Started 21:29:42.644 T:47019605679040 NOTICE: starting upnp client 21:29:42.645 T:47019605679040 NOTICE: starting upnp server 21:29:42.648 T:47020779792128 NOTICE: ES: Starting UDP Event server on port 9777 21:29:42.650 T:47020779792128 NOTICE: UDP: Listening on port 9777 (ipv6 : false) 21:38:43.545 T:47020798437120 NOTICE: VideoInfoScanner: Starting scan .. 21:38:43.545 T:47020798437120 NOTICE: VideoInfoScanner: Finished scan. Scanning for video info took 00:00
  12. figured it out I have a new SAS drive. How do I get unRAID to recognize and assign it? Why can't unRAID find or add my SAS drive? Assuming you are running unRAID 6.2, go to Settings -> Display Settings and change Display world-wide-name in device ID from Disabled to Automatic. Click Apply then Done, and then go see if unRAID will let it be assigned! http://lime-technology.com/forum/index.php?topic=48508.msg500313#msg500313
  13. Hello, i was attempting to replace one of hard drives that SMART reported errors. I followed the procedure for this on the wiki: Stop the array Unassign the old drive, if it's still assigned Power down [ Optional ] Pull the old drive (you may want to leave it installed for Preclearing or testing) Install the new drive Power on Assign the new drive in the slot of the old drive Go to the Main -> Array Operation section Put a check in the Yes, I'm sure checkbox (next to the information indicating the drive will be rebuilt), and click the Start button The rebuild will begin, with hefty disk activity on all drives, lots of writes on the new drive and lots of reads on all other drives when i try to put all my disks back, it will not allow me to. so i cannot put back my 2 3tb disks. it sees them but will not allow me to assign them. ive rebooted. put the old hard drive back in. tried different browsers. etc. can someone help as one of these is actually my parity. i've attached a picture so you can see. thanks
  14. hi, i couldnt find any results on this but i am new to unraid and just updated to 6.2. i would like to keep appdata on a disk share. i have moved all my dockers to that location. i have deleted the appdata share; however, when i reboot my server, it is recreated. how can i stop it from being created? thanks