mafia1245

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mafia1245

  • Rank
    Newbie

Converted

  • Gender
    Undisclosed
  1. I have never run any VM software and just read the wiki article (long) on ESXi and am probably more confused than when i started. I am planning and building a new unraid server and had a few questions that im confident that the community can answer. Here goes: Final Setup 1. unRaid server - media storage + more (see below) 2. raspberry pi running plex at each TV 3. be able to run multiple HD streams at the same time (max 3 streams) Final goal for unraid sever: 1. hold media (movies/tv/music/pictures) (i know it will do this -- currently running a standard 4.7 box) 2. run
  2. Reposting -- does anyone know where that command goes.. i replaced the last line which was the line to open the pms file with the echo and that didnt seem to work. Thanks! This may be a dumb question, but does that line go at the end of the "go" file? Or does it replace a a specific line of the ps3ms section of the "go" file? Thanks again
  3. Thanks! This may be a dumb question, but does that line go at the end of the "go" file? Or does it replace a a specific line of the ps3ms section of the "go" file? Thanks again
  4. Ok since I didn't seem to get any help with mediatomb I went the ps3mediaserver route. It seems to be working bc I startup the unraid box and I can browse my shares and play video from my xbox360. So the issue now is when it starts up i never get to the tower login prompt and the screen keeps displaying "sending alive". I can login via the web manager but I can't stop the server or get to the powerdown. Thanks in advance if you know what I need to change/fix this
  5. Hi all, Still very much an UnRAID newbie looking for help on getting the xbox to see the unraid server (assuming i need UPnP). I followed steps 1-4 from this post http://lime-technology.com/forum/index.php?topic=3532.0 (i didnt think i needed to do the rest for international characters -- maybe im wrong). I am running unraid 4.7 and my other machine is osx details: I downloaded the mediatomb static binaries for i836 -- extracted -- copied the mediatomb folder to the flash drive (/volumes/UNRAID) -- added the "cd /boot/mediatomb echo "./mediatomb.sh" | at now + 1 minute"
  6. Thank you all so much i have logged into the unRaid box
  7. ok -- glad we are on the right track however new issue when i run the e2label /dev/sda1 UNRAID command i get "bad magic number in super-block while trying to open /dev/sda1 couldnt find valid filesystem superblock" any ideas? should i remake the unRaid flash drive and use just UNRAID Thanks
  8. ahhhh i see.... i think we are close to fixing this did the command s -l /dev/disk/by-label Results: root@Tower:/boot# ls -l /dev/disk/by-label total 0 lrwxrwxrwx 1 root root 10 Apr 21 22:01 UNRAID47 -> ../../sda1 FYI made the flash drive/unRaid bootable via http://lime-technology.com/wiki/index.php?title=USB_Flash_Drive_Preparation#MacOS_X_-_Windows_-_Linux
  9. Sorry to be a pain but i booted into unRaid -- logged in using root -- typed the command: cp /var/log/syslog /boot/syslog.txt the command didnt give any errors -- took the flash drive out of unRaid box and put into mac -- cant see or find a syslog.txt anywhere. Thanks for the quick replies and help
  10. thanks for the suggestion (i use a mac) and there was a network.cfg file that had what you had written in it. this is probably very easy to do but how do i get a syslog from the unraid box. Thanks
  11. All I am a first time unRAID builder and got an old machine im trying to use unRAID on but can not seem to get unRAID to get an ip address I know this isnt the best build (nForce4 has issues) but i got all (including HDs) of it for $100 so i thought it would be worth a shot. I think my flash drive is good because it boots to unraid and i get to login using root. (no hang ups on bzroot/bzimage) Build: Case: Antec Super LanBoy. Power Supply: Season S12 430W modular design. Motherboard: Asus A8N-SLI. AMD Socket 939 CPU: AMD Athlon 3500+ CPU cooler: Zalman. CNPS75