Jump to content

sarbian

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sarbian

  • Rank
    Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I actually upgraded my setup yesterday with a 2600 running on a X470D4U in a Node 804. It has an integrated GPU with a VGA output (and remote IPMI). It may help with your GPU.
  2. The old PRERELEASE SUPPORT sub-forum has a nice post about Docker network isolation with unRAID 6.4. Could this moved/redone here and added to the FAQ ? It would be a lot easier to find!
  3. You would have to run it from inside the docker container. So something like docker exec -it <nameofcontainer> /usr/bin/cert-sync But are you sure that there is no updates for your images ?
  4. First thanks for finding this. I have been wondering why I had such high IO wait for a while. I found this post about alignment on 940 EVO. It suggest to align at sector "12288 (6144 KiB), which is a multiple of 1536 KiB and 2048 KiB". I guess I'll swap a few SSD around while waiting for a proper fix...
  5. As the dev explained the dnsmasq process is required by libvirt to act as a DNS relay (and DHCP provider for the subnets?) . If you want to run your own DNS server then you can set your container to run on br0 so it can have its own IP address You could also have the docker redirect on your host IP only instead of 0.0.0.0. I have an Unbound docker that starts fine when running in bridge mode and adding this in the extra parameters -p 192.168.1.3:53:53/udp -p 192.168.1.3:53:53
  6. Oh VM957:1 POST http://192.168.1.3:18080/tunnel?connect 500 (Internal Server Error) And the content of that 500 reply itself is <html><head><title>Apache Tomcat/7.0.52 (Ubuntu) - Error report</title><style><!--H1 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:22px;} H2 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:16px;} H3 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:14px;} BODY {font-family:Tahoma,Arial,sans-serif;color:black;background-color:white;} B {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;} P {font-family:Tahoma,Arial,sans-serif;background:white;color:black;font-size:12px;}A {color : black;}A.name {color : black;}HR {color : #525D76;}--></style> </head><body><h1>HTTP Status 500 - </h1><HR size="1" noshade="noshade"><p><b>type</b> Status report</p><p><b>message</b> <u></u></p><p><b>description</b> <u>The server encountered an internal error that prevented it from fulfilling this request.</u></p><HR size="1" noshade="noshade"><h3>Apache Tomcat/7.0.52 (Ubuntu)</h3></body></html>
  7. All I get after Iog is this https://i.imgur.com/pLlok1q.png . Nothing else. I am connecting locally. To resume : I installed the container for the first time Logged in fine and went to the setting added an SSH connection where I filled the host, user and pwd used that connexion and now when I log in I get the screenshot I just posted. No menu, no console.
  8. I just installed it for the first time and when I try to connect to a SSH I get an error message An internal error has occurred within the Guacamole server, and the connection has been terminated. If the problem persists, please notify your system administrator, or check your system logs. And the container log is full of Aug 3 20:02:56 f4c825db8449 guacd[69]: Guacamole protocol violation. Perhaps the version of guacamole-client is incompatible with this version of guacd?
  9. The DNS method for LetsEncrypt is far from an automatic magical process. You need to own the domain and add TXT records...
  10. May I suggest you add you add "-o InfoTarget=log -o WarningTarget=log -o ErrorTarget=log " to the start options ? It fills the container log with info on what is being downloaded but those are already in the dedicated nzbget log.
  11. Could you add '--quiet' to the start options ? It logs to the console and it fills up the container logs for no reason since it also logs in its own log file. Thanks