praaphorst

Members
  • Posts

    24
  • Joined

  • Last visited

Converted

  • Gender
    Male
  • Location
    The Netherlands

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

praaphorst's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Sure but remember this is highly experimental, you might wreck your pool for all I know, I've got everything backup-ed, so you are warned here. For each block device used in your zpool add it to your VM using the following XML fragment under the <devices> section: <disk type='block' device='disk'> <driver name='qemu' type='raw' cache='writeback'/> <source dev='/dev/sdb'/> <target dev='hdd' bus='sata'/> <address type='drive' controller='0' bus='0' target='0' unit='3'/> </disk> can also use /dev/by-id just be sure
  2. So I did something either very stupid or very genius, feel free to comment: - Installed the unraid ZFS plugin - got familiar with the command line operations and ZFS in general - Tuned using fio for large file storage, went for ashift 12 and recordsize 1M - Created a raidz pool with 4 pieces of rust and a bunch of datasets (mounted at root, not /mnt/user) - Configured docker for directory on ZFS, reinstalled my docker apps, tweaked some paths and everything up and running ok - Limited arc size to 2 Gb of memory (sorry need my memory for docker/vm) - Happily rsyncing terrabytes of data back so far so good, but my fingers are getting blue, time to get some GUI, lets do something crazy .... - installed a freebsd VM with truenas latest version, 10G virtio image and 4 Gb of Ram - After It was up running shutdown and modified the XML to pass through my ZFS block devices (not the whole controller) - Started the truenas VM, pretended a nose bleed and just imported the ZPOOL which is also imported and in use on unraid - During import I got one warning: To my utter surprise it imported and I got the nice truenas gui available for managing my snapshots. Seems to work so far, any objections anybody?
  3. Same problem here, the server list is empty.
  4. Plexmediaserver update 1.9.1.4272 still not available? Forced update does nothing. (Current version stays at1.8.4.4249 )
  5. Good news, no new spontaneous USB-stick dismounts have occurred since I removed the unassigned devices plugin and manually moved some appdata/system files which where supposed to be on the cache (see my other topic). Of course nothing is sure yet or that even unassigned devices was causing the problem. /fingers crossed.
  6. Ok, I'll get a monitor/keyboard attached (if it happens again). Any change it's the flash drive itself? I am using the one internal USB socket (on the motherboard, would dislike to mount it outside the case), the flash drive is a 32 Gb transcend (USB 3.1).
  7. The diagnostics where sent to limetech by e-mail. If it happens again I will capture the diags and post m here.
  8. Hi Admin, thnx for your reply. How do I boot into safe mode and what things would I need to verify? Plugins seem to be up to date. Removed unassigned devices since I am not using it.
  9. Thank you all for you thoughtful replies, appdata is indeed cache prefer, manually moved some files.
  10. Current syslog, i am confused as why the mover is trying to remove these locations: ower move: rmdir: /mnt/disk1/./appdata/PlexMediaServer/Library/Application Support/Plex Media Server/Cache/PhotoTranscoder/26 Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/PlexMediaServer/Library/Application Support/Plex Media Server/Cache/PhotoTranscoder/d2 Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/PlexMediaServer/Library/Application Support/Plex Media Server/Cache/PhotoTranscoder/ab Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/PlexMediaServer/Library/Application Support/Plex Media Server/Cache/PhotoTranscoder/f9 Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/PlexMediaServer/Library/Application Support/Plex Media Server/Cache/PhotoTranscoder/7f Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/PlexMediaServer/Library/Application Support/Plex Media Server/Cache/PhotoTranscoder/dd Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/PlexMediaServer/Library/Application Support/Plex Media Server/Cache/PhotoTranscoder/c8 Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/PlexMediaServer/Library/Application Support/Plex Media Server/Cache/PhotoTranscoder Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/PlexMediaServer/Library/Application Support/Plex Media Server/Cache Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/PlexMediaServer/Library/Application Support/Plex Media Server Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/PlexMediaServer/Library/Application Support Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/PlexMediaServer/Library Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/PlexMediaServer Directory not empty May 2 12:00:13 Tower move: skipping file in-use: ./appdata/sabnzbd/admin/history1.db May 2 12:00:13 Tower root: .d..t...... appdata/sabnzbd/admin/ May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/sabnzbd/admin Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/sabnzbd Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/couchpotato/data/database/_indexes Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/couchpotato/data/database Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/couchpotato/data/cache/python Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/couchpotato/data/cache Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/couchpotato/data/custom_plugins Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/couchpotato/data Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/couchpotato Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/deluge/ssl Directory not empty May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata/deluge Directory not empty May 2 12:00:13 Tower root: .d..t...... appdata/plexpy/ May 2 12:00:13 Tower root: .d..t...... appdata/sonarr/ May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./appdata Directory not empty May 2 12:00:13 Tower root: moving "system" to cache May 2 12:00:13 Tower move: skipping file in-use: ./system/docker/docker.img May 2 12:00:13 Tower move: rmdir: /mnt/disk1/./system/docker Directory not empty May 2 12:00:14 Tower move: skipping file in-use: ./system/libvirt/libvirt.img May 2 12:00:14 Tower move: rmdir: /mnt/disk1/./system/libvirt Directory not empty May 2 12:00:14 Tower move: rmdir: /mnt/disk1/./system Directory not empty May 2 12:00:14 Tower root: mover finished
  11. Hi, Since two days I find my unRaid server (6.3.3) in problems. The web interface changed from dark to white, no of my apps are visible in main nor are my plugins. I do can access my raid and plex, sab, sonar all seem to be running just fine. unRaid also says I am unlicensed. The docker tab shows the following message: Recommended Applications: None Selected Warning: parse_ini_file(/boot/config/docker.cfg): failed to open stream: No such file or directory in /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php on line 39 Fatal error: Uncaught UnexpectedValueException: RecursiveDirectoryIterator::__construct(/boot/config/plugins/dockerMan/templates-user): failed to open dir: No such file or directory in /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php:63 Stack trace: #0 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(63): RecursiveDirectoryIterator->__construct('/boot/config/pl...', 4096) #1 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(92): DockerTemplates->listDir('/boot/config/pl...', 'xml') #2 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(222): DockerTemplates->getTemplates('all') #3 /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php(331): DockerTemplates->getTemplateValue('binhex/arch-cou...', 'Registry') #4 /usr/local/emhttp/plugins/community.applications/include/exec.php(44): DockerTemplates->getAllInfo() #5 /usr/local/src/wrap_post.php(27): include('/usr/local/emht...') #6 {main} thrown in /usr/local/emhttp/plugins/dynamix.docker.manager/include/DockerClient.php on line 63 All I can do is issue a reboot. After that the server comes up fine but “Fix common problems” says it detected an unclean shutdown. I’ve added my diagnostics from after the reboot. Please advise,
  12. Hi, is it possible to connect to Dolphin from a windows system using Remote Desktop? I am asking this because I noticed the Xrdp logon window. I tried connecting to it from windows RDP (to the port of the app) but no luck. All info would be appreciated, thnx :-) ps: I know you can connect from a browser using Guacamole, i want to use some kind of native x64 client.
  13. Yes, the video explained it well. I used -dconvert=single -mconvert=raid1 Thanks for the link to the subject on the FAQ.
  14. I had an experimental server running freeNas Corral, it let me to unRaid pretty quick Enough said :-)