jpowell8672

Members
  • Posts

    351
  • Joined

  • Last visited

Everything posted by jpowell8672

  1. 6.9.0 > 6.9.1 went smooth no problems. Thank You for your hard work. Only minor issue I have noticed is still some CA apps showing as not installed when searching for them that are in fact installed, but show correct under CA Installed apps tab.
  2. I tested it and you are correct, hope this helps you fix or suppress these log entries. I appreciate your contributions/work you do for Unraid and us the users. Thank You
  3. It stops filling the log when a transcode is in progress & when the transcode is done it starts filling the log again.
  4. When GPU Statistics plugin is installed log constantly fills with this: Mar 9 01:51:02 MediaNAS kernel: caller _nv000708rm+0x1af/0x200 [nvidia] mapping multiple BARs Mar 9 01:51:03 MediaNAS kernel: resource sanity check: requesting [mem 0x000c0000-0x000fffff], which spans more than PCI Bus 0000:00 [mem 0x000c0000-0x000dffff window] Mar 9 01:51:03 MediaNAS kernel: caller _nv000708rm+0x1af/0x200 [nvidia] mapping multiple BARs Mar 9 01:51:04 MediaNAS kernel: resource sanity check: requesting [mem 0x000c0000-0x000fffff], which spans more than PCI Bus 0000:00 [mem 0x000c0000-0x000dffff window] Mar 9 01:51:04 MediaNAS kernel: caller _nv000708rm+0x1af/0x200 [nvidia] mapping multiple BARs Mar 9 01:51:05 MediaNAS kernel: resource sanity check: requesting [mem 0x000c0000-0x000fffff], which spans more than PCI Bus 0000:00 [mem 0x000c0000-0x000dffff window] Mar 9 01:51:05 MediaNAS kernel: caller _nv000708rm+0x1af/0x200 [nvidia] mapping multiple BARs Mar 9 01:51:06 MediaNAS kernel: resource sanity check: requesting [mem 0x000c0000-0x000fffff], which spans more than PCI Bus 0000:00 [mem 0x000c0000-0x000dffff window] Mar 9 01:51:06 MediaNAS kernel: caller _nv000708rm+0x1af/0x200 [nvidia] mapping multiple BARs Mar 9 01:51:07 MediaNAS kernel: resource sanity check: requesting [mem 0x000c0000-0x000fffff], which spans more than PCI Bus 0000:00 [mem 0x000c0000-0x000dffff window] Mar 9 01:51:07 MediaNAS kernel: caller _nv000708rm+0x1af/0x200 [nvidia] mapping multiple BARs Mar 9 01:51:08 MediaNAS kernel: resource sanity check: requesting [mem 0x000c0000-0x000fffff], which spans more than PCI Bus 0000:00 [mem 0x000c0000-0x000dffff window] Mar 9 01:51:08 MediaNAS kernel: caller _nv000708rm+0x1af/0x200 [nvidia] mapping multiple BARs Mar 9 01:51:09 MediaNAS kernel: resource sanity check: requesting [mem 0x000c0000-0x000fffff], which spans more than PCI Bus 0000:00 [mem 0x000c0000-0x000dffff window] When I remove GPU Statistics Plugin it stops.
  5. Upgraded from 6.8.3 to 6.9.0 stable with issue of CPU Temp reporting incorrectly high now. Found second issue with Cache Warning Critical temp change. I have 2 NVME 1TB M.2 in Raid 0 pool and when I change the default from 50 & 55 to 70 & 75 it has to be done twice to make it apply but when I do same for second M.2 in pool it resets first one back to default 50 & 55. Then When I change the first one to 70 & 75 again it resets the second one back to default 50 & 55 again. Found third issue of several installed dockers from CA Apps shows as not installed when you search for them, Instead of settings Icon it has the Download Icon but under installed apps it shows correctly. It does it with apps from even different authors repository's.
  6. Upgraded from 6.8.3 to 6.9.0 stable CPU Temp reporting much higher then it actually is, do you account for the 20 degree Celsius offset AMD has in place?
  7. Upgraded from 6.8.3 to 6.9 stable and I also have this problem of Temp reporting higher than it is.
  8. I have the same constant log entries, don't want to mute the warnings even though they are harmless other than spamming the log. I uninstalled plugin for now will try again after new Unraid update which hopefully will be out soon with newer kernel. Hopefully a new Nvidia driver update as well will fix this issue. Appreciate your work & time @b3rs3rk, it's a great plugin and like you said it's most likely not something you did or can fix.
  9. Can you make a Miscreated game server docker?
  10. I believe he is referring to this Linux ark server manager. FezVrasta's ark server tools. https://github.com/FezVrasta/ark-server-tools
  11. If you don't have a path for transcode under edit of jellyfin docker then just add one named Transcode, container path: /transcode, host path: /tmp /transcode for path in jellyfin transcoding settings path
  12. Install GPU Statistics Plugin from Community Apps & it will show info on dashboard tab. Set transcoding location in docker to /tmp which is memory in Unraid.
  13. Yes, I have it working great from following SpaceinvaderOne's video tutorial: https://www.youtube.com/watch?v=yD6FJEYRpsY
  14. When one gets released, add a +1 for me. Thanks
  15. 6.8.2 to 6.8.3 no issues except for same failure to connect to hypervisor error since 6.8 initial release.
  16. Open sourced alternative to Plex: Jellyfin SSD Cache: Yes
  17. Directly Accessing and adding a SSL cert to Plex on Unraid. https://www.target-bravo.com/blog/2018/7/10/blog-headline-1-6y3tj-49m5s-7tbal-gc7z3
  18. Try Pop! OS Nvidia version from System 76 based on Ubuntu but much better IMHO. https://pop-iso.sfo2.cdn.digitaloceanspaces.com/19.10/amd64/nvidia/12/pop-os_19.10_amd64_nvidia_12.iso
  19. Just found out MacOS High Sierra does not support Nvidia RTX cards, with Apple and Nvidia in some kind of conflict dispute none of the updates to MacOS since High Sierra support any Nvidia Cards.
  20. Installed HighSiera by following your video which works fine until I make any change via the vm template (yes I edited the xml afterwords and added the xml at the bottom from line 136 on. Also added the icon location back correct in xml. Then on reboot it just goes to clover install again, not boot the installed HighSiera. So I added back the correct loader & nvram info in xml which fixes the boot issue. But at this point any changes in vm template breaks the vm even after adding the custom lines from 136 on back in xml. So I added everything in template I want including Nvidia RTX 2060 gpu passthrough and compare the new created xml with the previuous working xml. I then replace in the new created xml from the vm template lines 136 and so on back to the bottom, the icon location, the correct type of nic, the correct loader info, the correct nvram info and it boots all the way up but with 4 little screens side by side at top of the screen. Any idea what is causing this or what I may be doing wrong? Unraid Nvidia 6.8.2 Is support from @SpaceInvaderOne gone for macinabox? I see no replies for this docker from him since December 19, 2019 last year.
  21. Welcome aboard Zack Spear @zspearmint we are so happy to have you at Lime Technology Inc. & join this great Unraid community!