riopgtmn

Members
  • Posts

    30
  • Joined

  • Last visited

riopgtmn's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hi guys, I have a seemingly odd problem. So, I installed the docker and went through the process following the guide (synlabs) I can't get the default homepage of nginx when on my lan. I do have the it set to 81 and 443 - I did forward the ports, all I'm trying to do for now is to get ombi remotely accessible. Here is my default config upstream backend { server 192.168.1.225:19999; keepalive 64; } server { listen 443 ssl default_server; listen 80 default_server; root /config/www; index index.html index.htm index.php; server_name _; ssl_certificate /config/keys/letsencrypt/fullchain.pem; ssl_certificate_key /config/keys/letsencrypt/privkey.pem; ssl_dhparam /config/nginx/dhparams.pem; ssl_ciphers 'ECDHE-RSA-AES128-GCM-SHA256:ECDHE-ECDSA-AES128-GCM-SHA256:ECDHE-RSA-AES256-GCM-SHA384:ECDHE-ECDSA-AES256-GCM-SHA384:DHE-RSA-AES128-GCM-SHA256:DHE-DSS-AES128-GCM-SHA256:kEDH+AESGCM:ECDHE-RSA-AES128-SHA256:ECDHE-ECDSA-AES128-SHA256:ECDHE-RSA-AES128-SHA:ECDHE-ECDSA-AES128-SHA:ECDHE-RSA-AES256-SHA384:ECDHE-ECDSA-AES256-SHA384:ECDHE-RSA-AES256-SHA:ECDHE-ECDSA-AES256-SHA:DHE-RSA-AES128-SHA256:DHE-RSA-AES128-SHA:DHE-DSS-AES128-SHA256:DHE-RSA-AES256-SHA256:DHE-DSS-AES256-SHA:DHE-RSA-AES256-SHA:AES128-GCM-SHA256:AES256-GCM-SHA384:AES128-SHA256:AES256-SHA256:AES128-SHA:AES256-SHA:AES:CAMELLIA:DES-CBC3-SHA:!aNULL:!eNULL:!EXPORT:!DES:!RC4:!MD5:!PSK:!aECDH:!EDH-DSS-DES-CBC3-SHA:!EDH-RSA-DES-CBC3-SHA:!KRB5-DES-CBC3-SHA'; ssl_prefer_server_ciphers on; client_max_body_size 0; location = / { return 301 /ombi; } location /ombi { include /config/nginx/proxy.conf; proxy_pass http://192.168.1.225:3579/ombi; } } The remote access works, at fakesub.duckdns.org/ombi/login - However it's showing as not secure. What I had to do was set the base url inside ombi as /ombi
  2. Thanks I was distracted when posting, Make me an offer, Not being used, and is a great system!
  3. Hello everyone, Is there a tool or method for stripping all metadata from all files in a given folder, This may be useful for those of us who download torrents and want to "bulk strip" this information out Thanks!
  4. Thanks Squid, That solved the problem
  5. I understand now, I switched them to No and rebuilt the parity and everything is showing protected other than appdata, which is set to use cache only
  6. Hey guys, So I have the OpenVPN Access Server up and running, went through some guides online and checked over the steps in the youtube video by SpaceInvader, and I can connect and access the Unraid UI and local services, such as PlexPy when connected to the VPN, However I'm unable to access my SMB Shares, I only have access to the shares when I'm a local client Any thoughts? Thanks!
  7. So I did a New Config, and rebuilt the Parity, however my Cache, Domains, and System shares are showing as not protected, I understand why cache is not protected, however any clues on Domains and System?
  8. Craigslist ad is here : https://baltimore.craigslist.org/sys/6254817273.html Need to sell for recent medical bills. Best offer (Link updated by Moderator)
  9. I replaced Disk1 slot with the cache SSD, Previously that slot was used by another 4TB. Can I reset disk positions, as currently I have no "Disk1" Would it be best to go through the "New config" Tool?
  10. Hey guys, Another question for you all. My array config : 2x 4TB Parity 5x 4TB Data Drives 1x 250GB Samsung 850 Evo SSD Cache Appdata is set to use cache only In my shares, Appdata, Domains and System are showing with orange triangle. I figured I need to run a parity check so I did and this is the result Last check completed on Mon 07 Aug 2017 01:32:09 PM EDT (today), finding 955270102 errors. However my drives are still showing as unprotected. Any advice? Thanks
  11. Hi Guys, I am currently using having an odd problem. I am trying to use duckdns. The current situation is: I have ombi up and running, can access it fine via lan and direct via public IP:3579, however when I try to access it via the duckdns url example.duckdns.org:3579 it redirects to https and gives the message of cannot provide secure connection, without any way to bypass. Need it to be accessible for my users to make Plex requests Thoughts?
  12. Hello I'm using the linuxserver.io plex docker with the linuxserver template, I am wondering how I can assign all traffic to plex through a dedicated nic? Thanks!
  13. Hi Guys, This is my ngix/letsencrypt site-conf default. I am trying to get Ombi remotely accessible using letsencrypt certificate. I have duckdns working properly with the default ngix page. I would like to craft a custom page with a link to the Ombi service (running locally at 192.168.1.225) and working fine Here is the modified config; Any tweaks would be greatly appreciated as well Thanks in advnace! upstream backend { server 192.168.1.255:19999; keepalive 64; } server { listen 443 ssl default_server; listen 80 default_server; root /config/www; index index.html index.htm index.php; server_name _; ssl_certificate /config/keys/letsencrypt/fullchain.pem; ssl_certificate_key /config/keys/letsencrypt/privkey.pem; ssl_dhparam /config/nginx/dhparams.pem; ssl_ciphers 'ECDHE-RSA-AES128-GCM-SHA256:ECDHE-ECDSA-AES128-GCM-SHA256:ECDHE-RSA-AES256-GCM-SHA384:ECDHE-ECDSA-AES256-GCM-SHA384:DHE-RSA-AES128-GCM-SHA256:DHE-DSS-AES128-GCM-SHA256:kEDH+AESGCM:ECDHE-RSA-AES128-SHA256:ECDHE-ECDSA-AES128-SHA256:ECDHE-RSA-AES128-SHA:ECDHE-ECDSA-AES128-SHA:ECDHE-RSA-AES256-SHA384:ECDHE-ECDSA-AES256-SHA384:ECDHE-RSA-AES256-SHA:ECDHE-ECDSA-AES256-SHA:DHE-RSA-AES128-SHA256:DHE-RSA-AES128-SHA:DHE-DSS-AES128-SHA256:DHE-RSA-AES256-SHA256:DHE-DSS-AES256-SHA:DHE-RSA-AES256-SHA:AES128-GCM-SHA256:AES256-GCM-SHA384:AES128-SHA256:AES256-SHA256:AES128-SHA:AES256-SHA:AES:CAMELLIA:DES-CBC3-SHA:!aNULL:!eNULL:!EXPORT:!DES:!RC4:!MD5:!PSK:!aECDH:!EDH-DSS-DES-CBC3-SHA:!EDH-RSA-DES-CBC3-SHA:!KRB5-DES-CBC3-SHA'; ssl_prefer_server_ciphers on; client_max_body_size 0; # PlexRequest location /ombi { # plex media request proxy_pass http://192.168.2.255:3579; } location ~ /netdata/(?<ndpath>.*) { proxy_set_header X-Forwarded-Host $host; proxy_set_header X-Forwarded-Server $host; proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for; proxy_pass http://backend/$ndpath$is_args$args; proxy_http_version 1.1; proxy_pass_request_headers on; proxy_set_header Connection "keep-alive"; proxy_store off; } }
  14. Hey thanks for the heads up, I am actually not near the box, but I will do that. Thanks!
  15. Hi Guys, I just want to make sure I'm understanding this correctly. I recently built a rig with 8x 4TB WD Red Drives. I get everyone online and, and the drive in "Slot 1" Disk 1 starts throwing errors. So I am going to RMA it with WD. The system has 2 parity drives, for a total of 24 TB ( 20TB Currently) What I did was this: (Considering the array had no data on it yet) Stop Array > Pull Drive Go into New Config - Kept Parity Position ReConfigured Data Slots the same as they were (Checked Parity Valid) as the disk were in the same position. Now I am seeing Disks 2,3,4,5,6 as online with Disk1 slot empty, as I'm waiting for the replacement drive from WD When I get the replacement disk, The procedure should be: Stop Array Put new drive in Slot 1 / Disk 1 Position Reboot Select new drive in Disk1 Position Then Rebuild In the future if any drive fails, Is there a better procedure to use? Thanks Is there any problem with putting data on the array while this disk is waiting replacement?