Jump to content

calypsoSA

Members
  • Content Count

    17
  • Joined

  • Last visited

Everything posted by calypsoSA

  1. Does using the iommu=pt break anything else? IE breaking VM's?
  2. So no matter what share details I put in, motioneye just rejects it and wont save to the array. Im sure its something very obvious, so if someone would please share what their path looks like so I can compare. Thanks
  3. Also upgraded and missing drives all over due to the marvell issue. Never had a problem before. Rolling back. Should this not be noted as a breaking change, as I imagine many people are going to be in the same situation.
  4. Looks like NZBHydra has given up the ghost for me. Anyone know what this error means or how to fix it? org.flywaydb.core.internal.exception.FlywaySqlException: Unable to obtain connection from database: File corrupted while reading record: null. Possible solution: use the recovery tool [90030-199] ------------------------------------------------------------------------------------------------------------------------------------------ SQL State : 90030 Error Code : 90030 Message : File corrupted while reading record: null. Possible solution: use the recovery tool [90030-199] Tried to uninstall and reinstall a few times. No difference.
  5. Anyone know how to roll back a version? 0.82 and onwards broke my AsusWRT presense detection and thats used for plenty of my automations.
  6. I did and a fixed the error from the cache getting full. I just had no idea that the simple file could get so big that it becomes a capacity issue. Now I know. Thanks for the help.
  7. Any pointers of where I can look or what to look out for?
  8. Hello Just had this error come up. I've taken a noob look but cant quite see why this is happening. Moving logging is off, server been on 30 days, 10 or so docker containers? Can anyone tell me where to hunt the issue in the diagnostics. Thanks tower-diagnostics-20180617-1203.zip
  9. Hi Apologize if this is in the wrong category cant this problem covers a lot of places. Sometimes at random and often after a backup, I will notice that noone of the docker containers are visible in the dashboard view. They are all still running, (and unraid is running as a whole) but I can't see. Then fromm this I also know that plugins and apps wont be available either. When in this state, I can't stop the array, gets as far as "array stopping - Stopping services" and then doesn't continue any further. From this point it requires a hard restart to get it back to normal. Only other thing I have noticed is that after a while try to stop for some time, this error below also pop up in the log. Apr 23 08:08:10 Tower nginx: 2018/04/23 08:08:10 [error] 3589#3589: *168235 upstream timed out (110: Connection timed out) while reading upstream, client: 192.168.2.83, server: , request: "POST /update.htm HTTP/1.1", upstream: "http://unix:/var/run/emhttpd.socket:/update.htm", host: "192.168.2.165", referrer: "http://192.168.2.165/Main" Apr 23 08:12:52 Tower nginx: 2018/04/23 08:12:52 [error] 3589#3589: *168621 upstream timed out (110: Connection timed out) while reading response header from upstream, client: 192.168.2.83, server: , request: "POST /webGui/include/DashboardApps.php HTTP/1.1", upstream: "fastcgi://unix:/var/run/php5-fpm.sock", host: "192.168.2.165", referrer: "http://192.168.2.165/Dashboard" Would appreciate the help if someone has seen this issue or knows how to resolve it. tower-diagnostics-20180423-0813.zip
  10. Thank you Squidy. For whatever reason i was under the impression that Go was a folder. Those changes were made back when pihole required a port change. Appreciate the help.
  11. OK I see the mention on page 3. Excuse me but Im still a noob and am not sure how to navigate to affect the changes. (not part of any of the shares)
  12. Hi Looking to update from 6.4.1 to 6.5.0, but prior to doing so, i get this error on the update assistant. Checking for extra parameters on emhttpIssue Found: emhttp command in /boot/config/go has extra parameters passed to it. Currently emhttp does not accept any extra paramters. These should be removed I've had a search around and can't really find a solution. Could someone please explain what the error is?
  13. Still down for me. Good thing I read this first before hacking things apart.
  14. Quite correct, was a DB issue. Sonarr was getting hung up on an episode coming in from deluge. Sent from my Pixel XL using Tapatalk
  15. Hi Guys. Sorry Ive been lurking for a while, reading learning etc. But Im stuck on something that even a spaceinvader video can't help with. Recently Sonarr has becoming incredibly slow while processing an RSSsync. Talking like an hour plus to process 900 releases, while consuming around 30% cpu the whole time. Radarr does the same in just a couple of seconds. Anyone know of a quick fix or is it reinstall time? *Update* Magically it's fixed itself after a few says with no intervention. *Update 2* Its happening again, fml.
  16. 4gb DDR2. Few dockers for media. No VMs and no issues.