Jump to content

jackson

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jackson

  • Rank
    Member

Converted

  • Gender
    Male
  • Personal Text
    Media Server / VMs / NAS | unRaid 6.3.5 | 20TB | ASUS PRIME Z270-A | i5-7600K CPU @ 3.80GHz | 32GB DDR | 4X WD Red 4TB | 2X WD Blue 4TB | 2X Plextor M8Pe M.2 2280 512GB NVMe PCI-Express 3.0 x4 MLC | 850W Corsair PSU
  1. jackson

    Lost Network Access to Unraid Server

    I also locked myself out, but I can't access the server via Putty and I don't have a monitor that I can connect to it. Am I doing something wrong with Putty, or is there some other way I can connect to the server? Thanks,
  2. @gridrunner did you sell this rig, or are you planning on building and selling another one? I'm interested in grabbing one for a friend. Thanks!
  3. It's happening after I've installed Windows. I will try installing with one thread. It is the primary card. Where do I find the .ROM file? Thanks!
  4. Yes, I did closely follow his video guides. I'm beginning to think it's a problem with my MOBO (Asus Z270--A).
  5. Hi, I am trying to pass through a Nvidia GeForce 1070 graphics card on my Windows 10 VM, but whenever I start the VM the three cores I have assigned to it just goto 100% usage, and it doesn't boot up. Any idea what could be causing this and how I can fix it? Thanks,
  6. jackson

    How to set up Trakt in Plex Docker?

    This is what I need help with installing. How do I install it on my docker? Thanks!
  7. jackson

    How to set up Trakt in Plex Docker?

    I didn't ask about personal privacy; I asked for help with setting up Trakt.
  8. Hi, Does anyone know how to set up trakt.tv's scrobbler in the Plex Media Server Docker? Thanks,
  9. jackson

    UPS for unraid

    Thanks!
  10. jackson

    UPS for unraid

    I feel really dumb asking this, but I have this UPS: https://www.newegg.ca/Product/Product.aspx?Item=N82E16842101123CVF&nm_mc=KNC-GoogleAdwordsCA-PC&cm_mmc=KNC-GoogleAdwordsCA-PC-_-pla-_-UPS+(Back+Up+Power+Supply)-_-N82E16842101123CVF&gclid=CjwKCAjw64bPBRApEiwAJhG-fh02SfTGHMzxd7s3j9Smal8XxVcaBv3wjAcmfKf9SsoLu-pRGA63eBoC6AMQAvD_BwE and I don't know how to plug it into my server. There's that data port on the back, but how would I plug that into my server if the ethernet port is being used already, or will this UPS just not work because it doesn't have a USB port? Thanks!
  11. After adding my user and then trying to login to tower:943/?src=connect I get a Login Failed error. I can still login with my admin user though. Any idea why this would be happening? Thanks!
  12. jackson

    HELP: docker-shell script error

    Thanks, Squid!
  13. jackson

    HELP: docker-shell script error

    I ended up dealing with it by downloading his docker-shell file in the description and then copying it onto the flash disk, then using the Command Line plugin and the Custom Tab plugin to run a shell inside the unRAID GUI. I then put the go file in a share and used vi to add the cp /boot/custom/docker-shell /usr/local/bin line. Then moved the go file from the share to the flash disk and ran #cp /boot/custom/docker-shell /usr/local/bin in shell. It worked after that. I'm guessing Windows was doing something weird with line breaks... Was very annoying, but at least it's sorted out now. I hope this helps anyone else who was having this same issue!
  14. Hi, I followed the instructions in SpaceInvaderOne's recent "How to easily bash into a running docker container" video, but I get the following error when I run #docker-shell root@SERVER:~# docker-shell -bash: /usr/local/bin/docker-shell: /bin/bash^M: bad interpreter: No such file or directory Has anyone seen this before or know what's causing it? Thanks!