tronyx

Members
  • Posts

    36
  • Joined

  • Last visited

Everything posted by tronyx

  1. *sigh* We don't see it anywhere. Rox was simply making sure you were, in fact, browsing to organizr.domain.com and not just domain.com. Just a measure of validation, that's all.
  2. We didn't see it, but Rox asked you because people have done that before and, since nothing is standing out as obvious to us as to what the issue could be, we're asking everything we can think of. Either your containers are not up to date or you have another Nginx instance running either in another container or installed natively on the System that is running Docker. root@suladan:~# docker exec -it organizr nginx -v nginx version: nginx/1.20.1 root@suladan:~# docker exec -it swag nginx -v nginx version: nginx/1.20.1
  3. Yes, we did, but you didn't answer the question. Are you LITERALLY browsing to organizr.domain.com or are you replacing domain.com with your ACTUAL domain? Also, those error pages show Nginx version 1.18. Both the SWAG and Organizr containers are running Nginx version 1.20 so you're either VERY out of date or you're running something else that is using Nginx.
  4. That is a directory, not a file, but yes, it exists already, or at least it should. If not, create the directory.
  5. That should be it, per the docs.
  6. No, the command is this: touch /boot/config/modprobe.d/amdgpu.conf That will create an empty file called amdgpu.conf in the /boot/config/modprobe.d/ directory. You will need to create the correct file that corresponds to your GPU type. If it is an Intel integrated GPU, like with my issue, you will need to create the i915.conf file instead of the amdgpu.conf file. This will cause it to overwrite the file that exists to blacklist the driver.
  7. What command? The doc outlines creating a file on the flash drive which is persistent between reboots.
  8. After upgrading to 6.9, I followed the docs to whitelist the i915 driver, as they're now blacklisted by default, as outlined HERE. Then I removed the original entry I had made to the /boot/config/go file to get things working with 6.8.3, and rebooted.
  9. I removed them as they are no longer needed, per the 6.9 docs. Also, please see my edited reply above as I found the real issue and resolved it.
  10. For anyone else that may encounter the same issue, I was able to resolve my issue on 6.9 by removing the nomodeset commands in my /boot/syslinux/syslinux.cfg file, like so: root@Morgoth:~# cat /boot/syslinux/syslinux.cfg default menu.c32 menu title Lime Technology, Inc. prompt 0 timeout 50 label unRAID OS menu default kernel /bzimage append initrd=/bzroot label unRAID OS GUI Mode kernel /bzimage append initrd=/bzroot,/bzroot-gui label unRAID OS Safe Mode (no plugins, no GUI) kernel /bzimage append initrd=/bzroot unraidsafemode label unRAID OS GUI Safe Mode (no plugins) kernel /bzimage append initrd=/bzroot,/bzroot-gui unraidsafemode label Memtest86+ kernel /memtest I do not remember explicitly adding them myself previously, but it is very possible that I did to get things working on 6.8.3.
  11. Was running 6.8.3 with functional iGPU/QS transcoding w/ Plex. Upgraded to 6.9 this morning and now the /dev/dri directory is missing. Found the section in the Wiki that explains the drivers being blacklisted, created the necessary file to whitelist it ( /boot/config/modprobe.d/i915.conf ), rebooted the server, but /dev/dri is still missing. Removed the original lines I had previously added to the go file in 6.8.3 and rebooted, but still no dice. The Server had been rebooted several times before with no issues and nothing has changed within the BIOS settings. My Server is essentially useless at the moment, so any help would be greatly appreciated. Mobo: Supermicro X11SCH-F CPU: Intel Xeon E-2246G Everything points to the fact that it SHOULD be working: root@Morgoth:~# lsmod | grep -i 'i915' i915 1712128 0 iosf_mbi 16384 1 i915 drm_kms_helper 163840 1 i915 drm 356352 2 drm_kms_helper,i915 intel_gtt 20480 1 i915 video 45056 1 i915 i2c_algo_bit 16384 2 igb,i915 backlight 16384 3 video,i915,drm i2c_core 45056 8 drm_kms_helper,i2c_algo_bit,igb,i2c_smbus,i2c_i801,i915,ipmi_ssif,drm root@Morgoth:~# modinfo i915 filename: /lib/modules/5.10.19-Unraid/kernel/drivers/gpu/drm/i915/i915.ko.xz license: GPL and additional rights description: Intel Graphics author: Intel Corporation Output of the above is the same on both 6.8.3 and 6.9. Although lspci -k doesn't show it is in use, like it used to on 6.8.3: 00:02.0 Display controller: Intel Corporation HD Graphics P630 Subsystem: Super Micro Computer Inc Device 1b11 Kernel driver in use: i915 Kernel modules: i915 Compared to 6.9: 00:02.0 Display controller: Intel Corporation CoffeeLake-S GT2 [UHD Graphics P630] Subsystem: Super Micro Computer Inc Device 1b11 Kernel modules: i915 Running modprobe i915, which should no longer be necessary anyway, doesn't make /dev/dri show up either. Doesn't seem to matter whether or not the array is started either. Diagnostics are attached in case they might be of any help. morgoth-diagnostics-20210302-1228.zip
  12. This is awesome! Thanks so much for putting it together. I don't suppose you'd be willing to share your dashboard for this for easy replication of the above panels?
  13. Pardon my ignorance here, but what is the benefit of this? Is this something that one *SHOULD* be doing? Are there any disadvantages to this?
  14. Been trying to get RDP-BOINC running with Rosetta@home since Sunday and every time I try to connect I receive a "this project is temporarily unavailable" message. I can connect to other projects fine, but I want to add the Rosetta one. Anyone seeing the same issue or have any suggestions?
  15. Is it possible to only perform the audio conversion?
  16. Thank you, that resolved the local execution issue, but remote still isn't working: root@e21f3a6e04c4:/# /opt/nagios/libexec/check_snmp -H 192.168.1.104 -C public -m 'NET-SNMP-EXTEND-MIB::nsExtendOutLine -o sharefree' No OIDs specified root@e21f3a6e04c4:/# /opt/nagios/libexec/check_snmp -H 192.168.1.104 -C public -m 'NET-SNMP-EXTEND-MIB::nsExtendOutLine -o sharefree.1' No OIDs specified root@e21f3a6e04c4:/# /opt/nagios/libexec/check_snmp -H 192.168.1.104 -C public -m 'NET-SNMP-EXTEND-MIB::nsExtendOutLine -o "sharefree"' No OIDs specified
  17. Thank you for working to get this Plugin compatible with 6.7, but I can't get anything for the individual shares to work as I've seen in the thread: root@Gothmog:~# snmpwalk -v 2c -c public localhost NET-SNMP-EXTEND-MIB::nsExtendOutLine NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".1 = STRING: WDC_WD100EMAZ-00WJTA0_2YJ0ZH9D: 31 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".2 = STRING: WDC_WD100EMAZ-00WJTA0_JEGKPT5N: 30 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".3 = STRING: WDC_WD100EFAX-68LHPN0_JEHM4AMN: 29 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".4 = STRING: WDC_WD100EFAX-68LHPN0_JEHM0D0N: 28 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".5 = STRING: WDC_WD80EMAZ-00WJTA0_7SJEAMEW: 32 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".6 = STRING: WDC_WD80EMAZ-00WJTA0_7SJHUD2W: 31 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".7 = STRING: WDC_WD40EFRX-68N32N0_WD-WCC7K3NHHZVR: 26 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".8 = STRING: WDC_WD40EFRX-68N32N0_WD-WCC7K2EC6CNJ: 25 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".9 = STRING: WDC_WD100EMAZ-00WJTA0_2YHVUKVD: 31 NET-SNMP-EXTEND-MIB::nsExtendOutLine."sharefree".1 = STRING: Plex_Media_Backup: 23271758839808 NET-SNMP-EXTEND-MIB::nsExtendOutLine."sharefree".2 = STRING: appdata: 1012790734848 NET-SNMP-EXTEND-MIB::nsExtendOutLine."sharefree".3 = STRING: domains: 1012790734848 NET-SNMP-EXTEND-MIB::nsExtendOutLine."sharefree".4 = STRING: isos: 22258968104960 NET-SNMP-EXTEND-MIB::nsExtendOutLine."sharefree".5 = STRING: system: 1012790734848 root@Gothmog:~# snmpwalk -v 2c -c public localhost NET-SNMP-EXTEND-MIB::nsExtendOutLine."sharefree".1 NET-SNMP-EXTEND-MIB::nsExtendOutLine.sharefree.1: Unknown Object Identifier (Index out of range: sharefree (nsExtendToken)) Cannot get it to work remotely at all either: root@nagios:/# /opt/nagios/libexec/check_snmp -H 192.168.1.104 -C public -m NET-SNMP-EXTEND-MIB::nsExtendOutLine -o sharefree External command error: MIB search path: /root/.snmp/mibs:/usr/share/snmp/mibs:/usr/share/snmp/mibs/iana:/usr/share/snmp/mibs/ietf:/usr/share/mibs/site:/usr/share/snmp/mibs:/usr/share/mibs/iana:/usr/share/mibs/ietf:/usr/share/mibs/netsnmp Cannot find module (nsExtendOutLine): At line 0 in (none) sharefree: Unknown Object Identifier (Sub-id not found: (top) -> sharefree)
  18. I haven't seen any other signs of bad RAM and 3 other drives of equal or larger capacity have cleared without issues, but I'll look into it.
  19. Mar 26 07:38:32 preclear_disk_ZA21WDL6_9840: Post-Read: cmp command failed - disk not zeroed Mar 26 07:38:33 preclear_disk_ZA21WDL6_9840: Post-Read: dd - read 9931354800128 of 10000831348736. Mar 26 07:38:33 preclear_disk_ZA21WDL6_9840: Post-Read: dd command failed, exit code [141]. Is this still the same bug from like a year ago where the plugin wasn't zeroing the entire drive? I'm on 6.7-rc5 with latest version of the plugin.
  20. Plugin is still installable on 6.6.6, but I can't get anything to work as I've seen in the thread here: root@Gothmog:~# snmpwalk -v 2c -c public localhost NET-SNMP-EXTEND-MIB::nsExtendOutLine NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".1 = STRING: WDC_WD100EMAZ-00WJTA0_2YJ0ZH9D: 31 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".2 = STRING: WDC_WD100EMAZ-00WJTA0_JEGKPT5N: 30 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".3 = STRING: WDC_WD100EFAX-68LHPN0_JEHM4AMN: 29 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".4 = STRING: WDC_WD100EFAX-68LHPN0_JEHM0D0N: 28 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".5 = STRING: WDC_WD80EMAZ-00WJTA0_7SJEAMEW: 32 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".6 = STRING: WDC_WD80EMAZ-00WJTA0_7SJHUD2W: 31 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".7 = STRING: WDC_WD40EFRX-68N32N0_WD-WCC7K3NHHZVR: 26 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".8 = STRING: WDC_WD40EFRX-68N32N0_WD-WCC7K2EC6CNJ: 25 NET-SNMP-EXTEND-MIB::nsExtendOutLine."disktemp".9 = STRING: WDC_WD100EMAZ-00WJTA0_2YHVUKVD: 31 NET-SNMP-EXTEND-MIB::nsExtendOutLine."sharefree".1 = STRING: Plex_Media_Backup: 23271758839808 NET-SNMP-EXTEND-MIB::nsExtendOutLine."sharefree".2 = STRING: appdata: 1012790734848 NET-SNMP-EXTEND-MIB::nsExtendOutLine."sharefree".3 = STRING: domains: 1012790734848 NET-SNMP-EXTEND-MIB::nsExtendOutLine."sharefree".4 = STRING: isos: 22258968104960 NET-SNMP-EXTEND-MIB::nsExtendOutLine."sharefree".5 = STRING: system: 1012790734848 root@Gothmog:~# snmpwalk -v 2c -c public localhost NET-SNMP-EXTEND-MIB::nsExtendOutLine."sharefree".1 NET-SNMP-EXTEND-MIB::nsExtendOutLine.sharefree.1: Unknown Object Identifier (Index out of range: sharefree (nsExtendToken)) Cannot get it to work remotely at all either: root@nagios:/# /opt/nagios/libexec/check_snmp -H 192.168.1.104 -C public -m NET-SNMP-EXTEND-MIB::nsExtendOutLine -o sharefree External command error: MIB search path: /root/.snmp/mibs:/usr/share/snmp/mibs:/usr/share/snmp/mibs/iana:/usr/share/snmp/mibs/ietf:/usr/share/mibs/site:/usr/share/snmp/mibs:/usr/share/mibs/iana:/usr/share/mibs/ietf:/usr/share/mibs/netsnmp Cannot find module (nsExtendOutLine): At line 0 in (none) sharefree: Unknown Object Identifier (Sub-id not found: (top) -> sharefree)
  21. Do you still need to download the script(s) in order for it to work or are they finally bundled?
  22. Ah, ok, I was unaware of that. I'd had it running for a while with no issues prior to this. I'll look into things some more on my end. Thanks for the help.
  23. Ha, whoops. Forgot this container isn't on unRAID. Was just searching for a possible resolution to this issue yesterday and found this topic. Apologies. Is there somewhere else you'd rather I post about this?
  24. /home/guacamole/config - I use the same format for every container.
  25. Same result, even with the other 0.9.14 tags. I removed the catalina.out file between each one. I even blew away the container completely, including the appdata dir, recreated the container with the latest image and still see the same issue.