joelstitch

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About joelstitch

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Does anybody have the same issue as me where I can only get it to run with the VPN enabled if I run the container as root?
  2. I am having issues accessing the webui when I set VPN_ENABLE to yes. I had this setup running just fine, now I am trying to install it on a new device using the same Openvpn file and credentials but it wont work on the new device. On the logs it says that the connection was established. I am using a Synology NAS DS218+. Here is the end of my DelugeVPN log 2021-04-11 02:14:23,572 DEBG 'start-script' stdout output: 2021-04-11 02:14:23 WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1633', remote='link-mtu 1581' 2021-04-11 02:14:23 WARNING: 'auth' is used inco
  3. I am having issues adding a custom definition. I am running it using Docker on a Synology NAS. I have other apps running great the same way. I am adding my YML file to the definitions folder and restarting jacket but it doesn't seem like is reading it. The file has the right permissions. From my understanding the definitions are inside the config folder in the definitions folder but when I look at the log it looks like Jackett looks for them inside of /usr/lib/jackett/Definitions/ . How do I access that folder inside of Docker? 2019-09-23 23:20:04 stdout Application started. Press C
  4. I had this working for mw with VPN Unlimited until a few weeks ago. Got a different VPN service and got it running but I think the reason it stopped working was some configuration on my side, I had it running for a while. Then I read reviews and they are not very convenient if you mostly use it for torrenting. But still I know for a fact it'll run, just won't be the fastest
  5. I am getting an error on the log file that says: [warn] Cannot determine external IP address, exausted retries setting to tunnel IP 10.8.8.3 Nothing downloads because of it. I am using SurfShark VPN and can confirm it works fine when I download torrents on my phone trough the VPN.
  6. Is it normal that my data turns off when I'm on a phone call? Sent from my SM-N950U using Tapatalk
  7. I have this same issue with other dockers containers like sonarr and radarr. The way I fixed it was by every container having the same exact path to the same folder. So if one used /downloads for the path /home/user the other containers have to also. I only encountered this issue because the programs I was using had to comunícate with each other. Sent from my SM-N950U using Tapatalk
  8. You have to add the deluge VPN daemon on the connection settings on the desktop deluge. So add the up of the container and port 58846 Sent from my SM-N950U using Tapatalk
  9. The default password is deluge or deluged Sent from my SM-N950U using Tapatalk
  10. Adding the port 1194 fixed my issue. I will eventually move to another VPN provider. Sent from my SM-N950U using Tapatalk
  11. Just got ahold of my VPN provider and they don't allow port forwarding. So I'm guessing that's the issue. Sent from my SM-N950U using Tapatalk
  12. I am having issues trying to get mine to work with VPN Unlimited. At first it would tell me that the VPN port wasn't defined on the .ovpn file so I added it after the VPN server address and this error went about. Now delugevpn loads but I cannot access the webui. I am using port 8113. This is what I'm getting: