Jump to content

WARLOCK

Members
  • Content Count

    84
  • Joined

  • Last visited

Community Reputation

0 Neutral

About WARLOCK

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed
  1. Thanks, I have resolved the problem, I had to delete the container and the persisted files on unraid and reset it up
  2. I have been pulling my hear out trying to get this docker hub container and netflow working in Unraid, and I am having no luck Container https://hub.docker.com/r/blacktop/elastic-stack/ Netflow support https://www.elastic.co/guide/en/logstash/current/netflow-module.html My issue is I actually don't know how to force the container to mount certain folders to the unraid share and how to make an unraid friendly version. The elastic-stack container works off the shelf and mapping the port I am able to get to the Kibana interface, it's keeping my data persistence and I am having trouble actually capturing the data in elastic. If someone would like to tackle this as a small project it would be awesome.
  3. Hey Sparkly, The pf elk container you created I want to use it for Netflow and ELK you thing this is possialbe ?
  4. Please ingnore I am going to point it to docker hub
  5. Hey Guys, Hoping someone can help me here I want to create my own image for UNRAID docker, I am looking to run OctoPrint, there is already a docker image but how do I make it work with UNRAID ? Thanks
  6. Good Day, is there any chance we can get Speedtest-cli added to the tools, This is a cool utility to allow us to do internet speedtest from cli. Thanks in advance
  7. What happened to the web ui for kodi-headless ?
  8. Follow the link to the git repo in the OP and it's not that hard to set Krypton as a branch option It's not default branch yet until the kodi dev in charge of their ppa comes back off holiday Shot, worked like a charm.
  9. Can some one please tell me how to re-enable the cache share, I used to be able browser to it now I am getting prompted for a password Thanks
  10. Feature Request: Please can we get dig added to the tools.
  11. I am still getting this | / __| | |/ _ \ | \__ \ | | (_) | |_|___/ |_|\___/ |_| Brought to you by linuxserver.io ----------------------------------- GID/UID ----------------------------------- User uid: 99 User gid: 100 ----------------------------------- Collecting cffi==1.5.0 Downloading cffi-1.5.0.tar.gz (385kB) Requirement already satisfied (use --upgrade to upgrade): pycparser in /usr/local/lib/python2.7/dist-packages (from cffi==1.5.0) Building wheels for collected packages: cffi Running setup.py bdist_wheel for cffi Stored in directory: /root/.cache/pip/wheels/ac/44/4b/301cfb6ad4531e8271f7ca364097c5276b65c975942d132151 Successfully built cffi Installing collected packages: cffi Found existing installation: cffi 1.4.2 Uninstalling cffi-1.4.2: Successfully uninstalled cffi-1.4.2 Successfully installed cffi-1.5.0 Collecting colorama==0.3.6 Downloading colorama-0.3.6-py2.py3-none-any.whl Installing collected packages: colorama Found existing installation: colorama 0.3.5 Uninstalling colorama-0.3.5: Successfully uninstalled colorama-0.3.5 Successfully installed colorama-0.3.6 Collecting cryptography==1.2.1 Downloading cryptography-1.2.1.tar.gz (372kB) Requirement already satisfied (use --upgrade to upgrade): idna>=2.0 in /usr/local/lib/python2.7/dist-packages (from cryptography==1.2.1) Requirement already satisfied (use --upgrade to upgrade): pyasn1>=0.1.8 in /usr/local/lib/python2.7/dist-packages (from cryptography==1.2.1) Requirement already satisfied (use --upgrade to upgrade): six>=1.4.1 in /usr/local/lib/python2.7/dist-packages (from cryptography==1.2.1) Requirement already satisfied (use --upgrade to upgrade): setuptools>=1.0 in /usr/local/lib/python2.7/dist-packages (from cryptography==1.2.1) Requirement already satisfied (use --upgrade to upgrade): enum34 in /usr/local/lib/python2.7/dist-packages (from cryptography==1.2.1) Requirement already satisfied (use --upgrade to upgrade): ipaddress in /usr/local/lib/python2.7/dist-packages (from cryptography==1.2.1) Requirement already satisfied (use --upgrade to upgrade): cffi>=1.4.1 in /usr/local/lib/python2.7/dist-packages (from cryptography==1.2.1) Requirement already satisfied (use --upgrade to upgrade): pycparser in /usr/local/lib/python2.7/dist-packages (from cffi>=1.4.1->cryptography==1.2.1) Building wheels for collected packages: cryptography Running setup.py bdist_wheel for cryptography
  12. Hey Guys, need a little help here, Every time I start the docker container I see in the logs it first does a full apt-get update, this is taking over 10mins to complete and results in the sickrage ui being unavailable till it's complete. How can I stop the container from doing this ? Thanks in advance