mgranger

Members
  • Posts

    166
  • Joined

  • Last visited

Posts posted by mgranger

  1. 23 hours ago, mgranger said:

    When trying to add something new i keep getting this error

    
    Failed to load search results, please try again.
    
    Search for 'Gladiator' failed. Unable to communicate with TMDb.

    Any ideas?

     

    It looks like I am having trouble connecting to the indexer.  I am not having trouble with Sonarr though

  2. i am getting the following error and am not able to use nextcloud anymore.  Here is the log file as well.

     

    Internal Server Error

    The server was unable to complete your request.

    If this happens again, please send the technical details below to the server administrator.

    More details can be found in the server log.

     

    2021/02/21 08:06:04 [error] 407#407: *10720 recv() failed (104: Connection reset by peer) while reading response header from upstream, client: 172.18.0.2, server: _, request: "PROPFIND /remote.php/webdav/ HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/21 08:06:04 [error] 407#407: *10719 recv() failed (104: Connection reset by peer) while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /ocs/v2.php/core/navigation/apps?absolute=true&format=json HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/21 14:50:50 [error] 392#392: *12791 access forbidden by rule, client: 172.18.0.2, server: _, request: "GET /.git/HEAD HTTP/1.1", host: "nextcloud.mgranger.com"
    2021/02/21 18:24:22 [error] 392#392: *19607 access forbidden by rule, client: 172.18.0.2, server: _, request: "GET /.git/HEAD HTTP/1.1", host: "nextcloud.mgranger.com"
    2021/02/22 04:22:20 [error] 392#392: *38785 access forbidden by rule, client: 172.18.0.2, server: _, request: "GET /.git/HEAD HTTP/1.1", host: "nextcloud.mgranger.com"
    2021/02/22 07:59:33 [error] 392#392: *45881 access forbidden by rule, client: 172.18.0.2, server: _, request: "GET /.git/HEAD HTTP/1.1", host: "nextcloud.mgranger.com"
    2021/02/22 09:47:45 [error] 392#392: *50249 access forbidden by rule, client: 172.18.0.2, server: _, request: "GET /.git/HEAD HTTP/1.1", host: "nextcloud.mgranger.com"
    2021/02/22 22:03:58 [error] 393#393: *10231 access forbidden by rule, client: 172.18.0.2, server: _, request: "GET /.git/HEAD HTTP/1.1", host: "nextcloud.mgranger.com"
    2021/02/25 01:14:04 [error] 393#393: *129115 FastCGI sent in stderr: "Primary script unknown" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /wp-login.php HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/25 01:14:06 [error] 393#393: *129118 FastCGI sent in stderr: "Primary script unknown" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /wordpress/wp-login.php HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/25 01:14:07 [error] 393#393: *129121 FastCGI sent in stderr: "Primary script unknown" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /blog/wp-login.php HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/25 01:14:09 [error] 393#393: *129124 FastCGI sent in stderr: "Primary script unknown" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /wp/wp-login.php HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/26 07:22:54 [error] 393#393: *191405 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Allowed memory size of 536870912 bytes exhausted (tried to allocate 36864 bytes) in /config/www/nextcloud/lib/private/legacy/OC_Image.php on line 498" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /index.php/apps/files/api/v1/thumbnail/256/256/InstantUpload/Camera/2021/01/20210103_111032.jpg HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/26 07:22:55 [error] 393#393: *191411 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Allowed memory size of 536870912 bytes exhausted (tried to allocate 36864 bytes) in /config/www/nextcloud/lib/private/legacy/OC_Image.php on line 498" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /index.php/apps/files/api/v1/thumbnail/256/256/InstantUpload/Camera/2021/01/20210103_111038.jpg HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/26 07:22:57 [error] 393#393: *191415 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Allowed memory size of 536870912 bytes exhausted (tried to allocate 36864 bytes) in /config/www/nextcloud/lib/private/legacy/OC_Image.php on line 498" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /index.php/apps/files/api/v1/thumbnail/256/256/InstantUpload/Camera/2021/01/20210103_111044.jpg HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/26 07:22:59 [error] 393#393: *191421 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Allowed memory size of 536870912 bytes exhausted (tried to allocate 36864 bytes) in /config/www/nextcloud/lib/private/legacy/OC_Image.php on line 498" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /index.php/apps/files/api/v1/thumbnail/256/256/InstantUpload/Camera/2021/01/20210103_111619.jpg HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/26 07:23:02 [error] 393#393: *191425 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Allowed memory size of 536870912 bytes exhausted (tried to allocate 36864 bytes) in /config/www/nextcloud/lib/private/legacy/OC_Image.php on line 498" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /index.php/apps/files/api/v1/thumbnail/256/256/InstantUpload/Camera/2021/01/20210103_112101.jpg HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/26 07:23:04 [error] 393#393: *191431 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Allowed memory size of 536870912 bytes exhausted (tried to allocate 36864 bytes) in /config/www/nextcloud/lib/private/legacy/OC_Image.php on line 498" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /index.php/apps/files/api/v1/thumbnail/256/256/InstantUpload/Camera/2021/01/20210103_112203.jpg HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/26 07:23:06 [error] 393#393: *191439 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Allowed memory size of 536870912 bytes exhausted (tried to allocate 36864 bytes) in /config/www/nextcloud/lib/private/legacy/OC_Image.php on line 498" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /index.php/apps/files/api/v1/thumbnail/256/256/InstantUpload/Camera/2021/01/20210103_112209.jpg HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/26 07:23:08 [error] 393#393: *191441 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Allowed memory size of 536870912 bytes exhausted (tried to allocate 36864 bytes) in /config/www/nextcloud/lib/private/legacy/OC_Image.php on line 498" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /index.php/apps/files/api/v1/thumbnail/256/256/InstantUpload/Camera/2021/01/20210104_204440.jpg HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/26 07:23:10 [error] 393#393: *191449 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Allowed memory size of 536870912 bytes exhausted (tried to allocate 36864 bytes) in /config/www/nextcloud/lib/private/legacy/OC_Image.php on line 498" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /index.php/apps/files/api/v1/thumbnail/256/256/InstantUpload/Camera/2021/01/20210104_204444.jpg HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/26 07:23:12 [error] 393#393: *191453 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Allowed memory size of 536870912 bytes exhausted (tried to allocate 36864 bytes) in /config/www/nextcloud/lib/private/legacy/OC_Image.php on line 498" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /index.php/apps/files/api/v1/thumbnail/256/256/InstantUpload/Camera/2021/01/20210108_173936.jpg HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/26 07:23:33 [error] 393#393: *191487 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Allowed memory size of 536870912 bytes exhausted (tried to allocate 36864 bytes) in /config/www/nextcloud/lib/private/legacy/OC_Image.php on line 498" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /index.php/apps/files/api/v1/thumbnail/256/256/InstantUpload/Camera/2021/01/20210108_173941.jpg HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/26 07:23:35 [error] 393#393: *191489 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Allowed memory size of 536870912 bytes exhausted (tried to allocate 49152 bytes) in /config/www/nextcloud/lib/private/legacy/OC_Image.php on line 498" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /index.php/apps/files/api/v1/thumbnail/256/256/InstantUpload/Camera/2021/01/20210108_205709.jpg HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/26 07:23:37 [error] 393#393: *191493 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Allowed memory size of 536870912 bytes exhausted (tried to allocate 49152 bytes) in /config/www/nextcloud/lib/private/legacy/OC_Image.php on line 498" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /index.php/apps/files/api/v1/thumbnail/256/256/InstantUpload/Camera/2021/01/20210108_205713.jpg HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/26 07:23:39 [error] 393#393: *191495 FastCGI sent in stderr: "PHP message: PHP Fatal error:  Allowed memory size of 536870912 bytes exhausted (tried to allocate 49152 bytes) in /config/www/nextcloud/lib/private/legacy/OC_Image.php on line 498" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /index.php/apps/files/api/v1/thumbnail/256/256/InstantUpload/Camera/2021/01/20210108_205715.jpg HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "nextcloud.mgranger.com"
    2021/02/26 09:01:12 [error] 392#392: *5 connect() failed (111: Connection refused) while connecting to upstream, client: 192.168.1.192, server: _, request: "GET / HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "192.168.1.190:448"
    2021/02/26 09:01:12 [error] 392#392: *5 open() "/config/www/nextcloud/favicon.ico" failed (2: No such file or directory), client: 192.168.1.192, server: _, request: "GET /favicon.ico HTTP/1.1", host: "192.168.1.190:448", referrer: "https://192.168.1.190:448/"
    2021/02/26 10:43:31 [error] 386#386: *1754 FastCGI sent in stderr: "Primary script unknown" while reading response header from upstream, client: 172.18.0.2, server: _, request: "GET /wp-login.php HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host:

     

  3. 20 hours ago, irishman said:

    I switched over the using the linuxserver image with the same appdata folder and everything worked as expected so I guess I'll be using that for now

    I turned off the "Use Proxy" in the General Tab of the settings and it seems to work now.  Not sure what happened and why that fixes it...

  4. On 7/19/2020 at 12:23 PM, irishman said:

    Having the same problem as @chi_town60608, Radarr seems to not know the internet exists. Sonarr is working fine and Radarr used to work and I haven't changed any settings. Any ideas?

    
    [v0.2.0.1504] System.Net.WebException: Error: ConnectFailure (Unable to read data from the transport connection: Connection reset by peer.): 'https://api.radarr.video/v2/discovery/upcoming' ---> System.Net.WebException: Error: ConnectFailure (Unable to read data from the transport connection: Connection reset by peer.) ---> System.IO.IOException: Unable to read data from the transport connection: Connection reset by peer. ---> System.Net.Sockets.SocketException: Connection reset by peer

     

    i am having the same issues

  5. 1 hour ago, ClunkClunk said:

    You are correct. It won't. The GTX 460 is a Fermi architecture, which predates NVENC and NVDEC so even if there were drivers, it can't be utilized for transcoding.

    I am trying to get a GTX 1050 used for this.  Is this also the case?  I am struggling to even get it to work for a VM.

     

  6. On 3/15/2020 at 3:15 PM, Tragik said:

    I was having trouble getting the new driver installed as well. I do have a 10G network card installed and so I went down that path trying to figure out if it was the issue. I did the same sort of troubleshooting as others. Changed from static to DHCP, messed with MTU and verified I wasn't doing any bonding. After all that I remembered I had re-installed my Sophos Endpoint protection a few days ago on my main PC I use to access the GUI. I disabled my endpoint protection it and it downloaded and installed the driver without issue. At no time did it ever tell me it was blocking anything. Just wanted to throw this out there as another possible work around for people having issues. Im sure this is probably mentioned previously somewhere in this thread, and if so I must have missed it. I would not have thought my endpoint protection on my PC would affect the GUI of Unraid in my browser when it tried to download and install a driver. You learn something new everyday. 

    I tried disabling the endpoint protection i had on the pc i was using to access the GUI but still no luck.

  7. I am trying to get this plugin to work.  I am trying to use a Nvidia GeForce GTX 1050 card and using the Nvidia 6.8.3 version however when i install and reboot i am getting the following error:

     

    NVIDIA-SMI has failed because it couldn't communicate with the NVIDIA driver.  Make sure that the latest NVIDIA driver is installed and running.

    The driver version listed is 440.59 and i am not sure how i would update this if it is not the latest driver?

  8. I am not able to login anymore.  This is what i am getting in the log

     

    Starting Shinobi ...
    2019-12-26T02:46:55: PM2 log: Launching in no daemon mode
    2019-12-26T02:46:55: PM2 log: App [Camera-App:0] starting in -fork mode-
    2019-12-26T02:46:55: PM2 log: App [Cron-App:1] starting in -fork mode-
    2019-12-26T02:46:55: PM2 log: App [Camera-App:0] online
    2019-12-26T02:46:55: PM2 log: App [Cron-App:1] online
    No "ffbinaries". Continuing.
    Run "npm install ffbinaries" to get this static FFmpeg downloader.
    No "ffmpeg-static".
    Available Hardware Acceleration Methods : cuvid
    Shinobi : cron.js started
    FFmpeg version : 3.3.4-static http://johnvansickle.com/ffmpeg/
    Node.js version : v8.16.2
    Shinobi : Web Server Listening on 8080
    2019-12-26T02:46:57+00:00 Current Version : c943eedddcc441832b82767137816085f5d83443
    
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    This Install of Shinobi is NOT Activated
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    2019-12-26T02:46:58+00:00 This Install of Shinobi is NOT Activated
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    https://licenses.shinobi.video/subscribe
    2019-12-26T02:46:58+00:00 common@mgranger.com : Checking Disk Used..
    2019-12-26T02:46:59+00:00 common@mgranger.com : /opt/shinobi/videos2/ : 0
    2019-12-26T02:46:59+00:00 Starting Monitors... Please Wait...

    Edit:  After waiting a couple of hours it seemed to let me login so I think it is back to working now.

  9. On 5/21/2019 at 2:00 AM, chickensoup said:

    Bumping this thread again to see if there are any plans to implement in the near future. 

     

    I've had my server running extremely well for around a decade now (pre-4.7) and as a result, have some smaller disks I would prefer to phase out completely, reducing my disk count, rather than replace. I'm aware there are ways to do this but I'd currently require some assistance from the forums to make sure I don't break anything (i.e. rsync/move data on to alternate disk, remove, rebuild parity). 

     

    The idea of being able to 'decomission' a disk seems like a great idea. 

    I would also like this.  I am fearful to add more disks to my array because they will be in my array forever (unless i break my parity to remove them)  Then I will have that many more disks in my array that could fail at some point.  Nice feature to have.

  10. So the drive i took out of Drive 5 was a 4TB HGST drive.  I have it in the unassigned devices now but it is refusing to mount.  Is there a reason that this is happening?  I figured I would be able to mount it using UD.  I think I can reformat it now that the other disk was rebuilt but just trying to troubleshoot why this would happen.