dr_dre

Members
  • Posts

    19
  • Joined

  • Last visited

Everything posted by dr_dre

  1. Hi how am i able to do the following Run the command /fml confirm or or /fml cancel to proceed. Alternatively start the server with -Dfml.queryResult=confirm or -Dfml.queryResult=cancel to preselect the answer.
  2. Problem solved removing the c.a. mover plugin did do the trick. after the night cache is empty and files are on the array
  3. okw... this taking more time then anticipated... but good news.. he's busy with reading and writing. next morning ill check again.
  4. Done, rebooting and clicking mover afterwards. Ill report back
  5. Like the past 5 times. nothing.. everything is up and running , mover is busy for 15 mins and says its done.. but dint move anything and log files tells me that it already exists on array but it isnt. the contents from /mnt/user and /mnt/user0 is my witness as there is a difference aswell /mnt/user tells me it exists on cache and /mnt/user0 tells me it doesnt exist on the array
  6. its all the files on the cache drive from appdata its complaining about ! regarding the mention about disks i looked at the /mnt/disk1 to 12 and the appdata files are not there. (ive found 4 from today ( the new files that were created as ive set the share to use cache no to test things out.) There were no other files on any of the disks SO: mover thinks the files ( all files from appdata share) it needs to move, already exists on the array. Which is not correct as ive checked every disk(1-12) for the files and they arent there . How can i convince the mover that he actually needs to copy the files to the array p.s. ive looked at /mnt aswell and ive noticed there is a /mnt/user and a /mnt/user0 with different contents is this normal ?
  7. 2 things a: it tells me ALL the files from share appdata already exists from the appdata subdir. the mover also moves other shares from cache. and does a splendid job I tried to rename a file in the destination from the appdata share ( before the mover got to that file) to look in the logfile what he was going to do with it. ( /mnt/user/appdata) i renamed 1 file .fanart.jpg to fanart1.jpg. as you can see the right (cache) is renamed aswell. so removing files from /mnt/user/appdata also renames it in cache. Therefor im not renaming/deleting anything . as i could lose it all
  8. the dockers are crypto related and the databases are on the cache. They tend to be very large. ive got no idea on the speed impact and want to test that. But as the data isnt moving from cache to array im not able to test that. docker service and VM's are off. Open files cant be the problem. Your saying it might be some other problem... like ?
  9. Hi itimpi, i tried several settings even the yes . the mover button is clickable but its actually doing noting. there are no writes to the array. and after 10-15 minutes its clickable again with no result and the drive still as full as it was.
  10. Hello all, im unable to get the mover to move all of my appdata ( dockerstuf etc) to the array. Cache drive is about 480 GB and 460 GB is filled . I know my docker image is on the cache and that only 80 Gb so thats not a prob. But i want to get to the array with only new files on the cache drive so it still will be quick and responsive while old data may be on the array. i tried several share settings for the appdata but mover wont move those files. I did move files from other shares Any idea where to start as ive tried all the different setting the data just wont move. The dockers i installed all point to /mnt/user/appdata share and not the /mnt/cache/appdata foxie4-diagnostics-20220218-1235.zip
  11. Yes i didnt had that in a long time. until new rc .. ill try to check if it survived the update it does survive reboot as i even used plugin to do it.
  12. ive been experiencing random halts of the system ( kernel panics it says) ive got no idea if it is rc related or not. diagnostics-20210905-1135.zip
  13. thnx for the heads up. didnt find that one after my extensive search
  14. im very pleased with this plugin as i can "safely" manage my environment outside my own network. But with safety in mind I see that im able to activate the 2fa for the forums/unraid.net website part, but i would like to have the option to use 2fa while accesing my server. if i use the http://xxxxxxxxx.unraid.net the only thing i need are my credentials and one of the 2 is already known ( the root part) for the world. Or am i missing an option somewhere withiun unraid itself. Cheers, Dre
  15. Ok ive updated bios. Set the power state to idle . And disabled cstate through https://github.com/r4m0n/ZenStates-Linux/blob/master/zenstates.py Set the DDR4 to 1866 Lets hope it will be enough. With current knowledge is upgrading this to 2700 or even 3700 an option or will i be haunted on those aswell ? Thnx for this tip JorgeB
  16. Hello all, I could use some help pintpointing the origin of the unraid crashes that occur daily now. Last few weeks i've started to migrate from old nas to 1 unraid server. Im using an amd 1700x with a taichi mainboard. (32 gb memory) nothing is overclocked. But now my unraid setup crashes once/twice a day. The memory is new. The harddisks are used ( i know ) but besides one smart error ( yesterday) everything is ok. I am unable to find something in the syslog. Any help is appreciated. Cheers, André foxie4-diagnostics-20210222-1717.zip
  17. I tested the template and it worked like a charm. A working AMP docker environment with working minecraft server !!! Thnx