Jump to content

slimshizn

Members
  • Content Count

    175
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by slimshizn

  1. slimshizn

    [Support] Linuxserver.io - Plex Media Server

    Anyone ever see this before?
  2. Locally I've been using unionfs and rclone mount as stated in this guide. My cloud dedicated server is running plexdrive V4 and unionfs. So far this has been a great combination but I think i'd like to move onto the mergefs and rclone_vfs and off of plexdrive/unionfs due to some of the benefits. Has anyone been running this setup?
  3. slimshizn

    [Support] Linuxserver.io - Plex Media Server

    Not sure if this will help anyone, but a discord group I'm part of, Tronyx reported this helps when having this specific issue.
  4. slimshizn

    Samsung SSD HBA TRIM

    @ezhik Here's the issue I had with previous firmware.
  5. slimshizn

    Samsung SSD HBA TRIM

    That just proves that someone could release a firmware update adding it back in with current fixes and yes I understand it's not just that simple, I'm sure it was "removed for a reason". I was on a previous release and it would cause chaos. P20 hasn't had a single glitch( on my system).
  6. slimshizn

    [Support] binhex - Jellyfin

    Yep same issue, latest version is not working. jellyfin/jellyfin is working in the meantime.
  7. Having this issue go on sometimes. Sometimes after a reboot it doesn't show up but sometimes it does. May 29 21:39:23 Tower kernel: i801_smbus 0000:00:1f.3: SMBus is busy, can't use it! May 29 21:41:54 Tower kernel: i801_smbus 0000:00:1f.3: Timeout waiting for interrupt! May 29 21:41:54 Tower kernel: i801_smbus 0000:00:1f.3: Transaction timeout May 29 21:41:54 Tower kernel: i801_smbus 0000:00:1f.3: Failed terminating the transaction May 29 21:41:54 Tower kernel: i801_smbus 0000:00:1f.3: Transaction failed May 29 21:41:54 Tower kernel: i801_smbus 0000:00:1f.3: SMBus is busy, can't use it! This then stops and doesn't happen again while the server remains on, only after reboots. Currently running 6.5.2. Followed all instructions before upgrading.
  8. slimshizn

    Samsung SSD HBA TRIM

    Probably because if you ask about it most people will tell you to use the MB sata ports for SSDs.
  9. Hope to see a change soon.
  10. @DZMM ever since I added that "fix" for plex, I never get a lockup when restarting the container. BIG help for me. Has anyone ever ran into this issue.. So I like to look at "Date Added" on all of my libraries to see how long ago things were added. I've noticed that if I add a big library some movies or tv shows ( mostly movies ) that they were added a few seconds ago. Only problem is that these specific movies were added days before this. How is this fixed? They always show up in the dashboard of recently added forcing me to turn off "include in dashboard" feature for those libraries.
  11. slimshizn

    Hardware Error MCE

    Oddly this started after I started transferring a few files directly from a rclone mount. Not sure if it was just a coincidence. backup-diagnostics-20190115-2259.zip
  12. slimshizn

    Hardware Error MCE

    Guess I can just live with the MCE logs for now. Any limetech/unraid admins have any ideas here?
  13. slimshizn

    Hardware Error MCE

    Upgraded to the latest RC version available, hardware errors are still continuing. Here is the latest syslog messages that I haven't seen before. backup-diagnostics-20190125-0754.zip
  14. Just noticed this issue of the columns messed up(black theme on chrome as well) on one of my servers, waiting on further updates before I pull this one.
  15. slimshizn

    Samsung SSD HBA TRIM

    Oh wow well this is a bit of a game changer. I'll be able to add more ssds for raid10 and UD. Edit: never mind, I have the LSI SAS2008-8I SATA 9211-8i. Eh well, maybe later on something will change.
  16. For my use, its a server I have here at home, 10G connection, I'll tweak it a bit see what I can come up with. Might go back to --rc and see if that helps any with 4k content.
  17. I've noticed some buffering with 4k content roughly 10 minutes in. I'm currently using DZMM's setup which works well for non-4k. Anyone mind sharing what they have working well with 4k content? Or is that still a hit or miss. I figure I could increase the --buffer-size to 1G and see how that works.
  18. slimshizn

    Hardware Error MCE

    Just started happening, so I'm not sure where to look here.
  19. slimshizn

    Hardware Error MCE

    1 Pass ran with no errors, not sure how many passes are sufficient in this case?
  20. slimshizn

    Hardware Error MCE

    Thanks johnnie.black, always willing to help. Much appreciated. So I have mcelog installed in the nerd pack but it's never worked. I also know a ton of people who say the same thing. System event log only shows sys_fan4, 3, 2, 1, cpu2,1 fan all lower critrical going low asserted or deasserted. Probably due to the fans I'm using. I did notice this But realized that was when I shut down the server gracefully and had to pull it. I didn't open it, just did some rearranging in the rack. I'm doing a memtest right now.
  21. slimshizn

    Hardware Error MCE

    Anyone?
  22. slimshizn

    Preclear plugin

    Preclear seems to be working but I'm getting some icon spam on the webUI. Hovering over the icon gives no details. If i go to the preclear page it shows it's working fine. Any reason why this is happening?
  23. Hmm, now I'm wondering if I should add the delete back in due to that issue or I should wait. Also looking forward to seeing -drive-pacer added in.
  24. Current rclone script Current upload script