Jump to content

John Graham

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About John Graham

  • Rank
    Member
  • Birthday 05/25/1959

Converted

  • Gender
    Male
  • Location
    United States

Recent Profile Visitors

74 profile views
  1. I dont know ,,, i would but up to try it ,,, i just tryed Dynamix System Temp with about the same outcome ,,, furst timw it worked but ever time after that it dose not work..?? i am lost. Might be my new setup but i dont thing so. the only thing i see is a comment about somthing call "Dynamix webGui" searched for it but cant find it? I will send a screen dump of my screen. i have tryed un instaling and reinstalling still nothing Thanls and dont get me wrong i am not bitching just trying out all the buttons ?;-{
  2. i played around some more and it looks like it is using a bad path "/sys/devices/pci0000:00/0000:00:1f.3/i2c-0/0-002e/hwmon/hwmon5/fan1_input" I search the system and this is all that i could find with fan1_inout >> i input this file and saved it but still not good Thanks for your help tower-diagnostics-20190415-1648.zip
  3. Hello ... As many here have said thanks for all your work ... i have been using you fan control from day on and loved it .. My server has gone down and forced to upgrad ( long story ) I am running a Supermicro x9qr7-tf+ mother board now and i am having all kinds of probllems with the plugin sometimes it finds every thing and other times nothing. Nothing means hot cpu! Dont need that ?;->> on and on i just removed it and seted it again and this is what i go .. Any thoughs ... Thanks John G. errors are ( <br /><b>Warning</b>: file_put_contents(): Only 0 of 1 bytes written, possibly out of free disk space in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>40</b><br /><br /><b>Warning</b>: file_put_contents(): Only 0 of 3 bytes written, possibly out of free disk space in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>41</b><br /><br /><b>Warning</b>: file_put_contents(): Only 0 of 3 bytes written, possibly out of free disk space in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>44</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br /><br /><b>Warning</b>: A non-numeric value encountered in <b>/usr/local/emhttp/plugins/dynamix.system.autofan/include/SystemFan.php</b> on line <b>50</b><br />
  4. That is why i went with unraid ... so cool to get help this way ... thanks everyone ... John G
  5. thanks ... the tool (new Config ) will only rebiuld my system and not lose it all
  6. Thanks .. I See ... the drive went bad and i pulled it out. Have not found a way to remove it from the list ... Guest i now need help with that how to remove drive 7 John G,
  7. Hello ... Sorry Have played around with the server and still can not find WHY 1) Version 6.5.3 2) I have no Cache 3) I have 1 of 8GB new RED (Parity drive) 2 of 8GB new RED drives 2 of 6GB one new one used 1 of 2 GB used (another 2GB to ADD) I just 2 ( Check ..... Check will start Read-Check of all array disks.) and it found no errors take a look at the STATUS I know there is something wrong i just dont know now or what to fix. I have tryed Fix Common Problems and no errors there.. ANY Help Thanks John G. ********************************************************************************** Event: unRAID Status Subject: Notice [TOWER] - array health report [PASS] Description: Array has 6 disks (including parity) Importance: normal Parity - WDC_WD80EZAZ-11TDBA0_7SH1UHUD (sdd) - active 37 C [OK] Disk 1 - WDC_WD80EZAZ-11TDBA0_1SH494VZ (sde) - active 37 C [OK] Disk 2 - WDC_WD80EZAZ-11TDBA0_7SH21VND (sdf) - active 36 C [OK] Disk 3 - WDC_WD60EZRX-00MVLB1_WD-WXL1H844U3D7 (sdg) - active 35 C [OK] Disk 4 - WL6000GSA12872E_WOL240343358 (sdc) - active 36 C [OK] Disk 5 - TOSHIBA_DT01ACA200_23HM2MZGS (sdb) - active 35 C [OK] Parity is valid Last checked on Fri 13 Jul 2018 09:14:43 AM EDT (4 days ago), finding 0 errors. Duration: 1 day, 17 hours, 41 minutes, 58 seconds. Average speed: 53.3 MB/s ************************************************************************ unRAID Status: Notice [TOWER] - Read check finished (0 errors) Inbox x n3ovo@yahoo.com Fri, Jul 13, 9:15 AM (4 days ago) to me Event: unRAID Read check Subject: Notice [TOWER] - Read check finished (0 errors) Description: Duration: 1 day, 17 hours, 41 minutes, 58 seconds. Average speed: 53.3 MB/s Importance: normal ****************************************************************************
  8. Hello .. Sorry to ask here but i could not find a better Place to ask.. \ I am new to UnRaid running 6.5.3-rc2 i have 1 Parity drive and 5 Drives i am seeing Orange triangle next to all folders under shares ( all Shares ) my Parity drive is good and running I am running unRAID Server Plus. i do not know how to fix this.. Thanks John