nudelta

Members
  • Posts

    8
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

nudelta's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Hoopster and JCloud, Thank you two so much for the assistance this evening. Diagnosis is that the storm: 1.) It did reset my bios and wasn't showing the USB to boot from = Fixed. 2.) Apparently, for the two rear escape fans this was the last straw (being old and dusty) they quit and were not working high temps. = Fixed. 3.) The old video card I put in this machine, the fan also stopped working on it there for that's when the screen would go blank when i was trying to edit the bios = Fixed Fun Night, I really need to build a new rig and use this one as a backup. Bring on the 24 bay Norco chassis! Again Thank you two very much for troubleshooting this with me. This issue is RESOLVED!!
  2. Yes I just entered bios, and found somehow it removed the usb from my boot up devices. However bios shut down on me and went blank. I am continuing to try.
  3. Hoopster, Thanks for the advice. Also yes The UPS has already been ordered. I just checked the usb, all files there and chkdsk says everything is good.
  4. I had a power outage last night in a thunderstorm. Since then my unraid server post and then checks the HBA card and then nothing, it goes blank. nothing starts and can't access the server. Could my issue be that the usb flash drive has gone bad? The system is on a surge strip but it's the only thing I can think of as to why nothing after post and hba drive check. Thanks for any help,
  5. Hello, First I would like to apologize if this has been asked before. I am upgrading to the norco 4224 and was wondering when I switch all the hardware over to the new case will I need to be sure the drives are connected to the same port, or will it automatically set it up correctly no matter which ports its connected to? Second qeustion is which HBA/RAID controller would work best at connecting all 24 bays? Thank you for your help.
  6. I apologize if this has been discussed before. I just installed unRaid and drives attached to my Sas card (RocketRAID 2680SGL) are not showing up. Is it a driver issue? Any help or knowledge on this matter would be greatly appreciated.