herlschin

Members
  • Posts

    5
  • Joined

  • Last visited

herlschin's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Good thing this is a brand new build and I don't have any files on there yet! Yeah, ran it again overnight and there are a few thousand errors again. I'm just going to send this RAM back and get a new set. I'll run memtest right away on the new set.
  2. So, what does it mean if I run the test once and get a lot of errors, but run it again (exactly the same way, both sticks, nothing has changed) and get none? It just went through all 4 passes with no errors at all.
  3. Thanks. I've been running it and it's already thrown up thousands of errors. So you're probably right.
  4. Is this for me? So this could be a RAM issue?
  5. Hello, This is my first time using unRAID and I'd call myself moderately (or semi-moderately) computer-savvy. I've been following the instructions from Space Invader's videos and started preclearing my 2 8TB Seagate Ironwolf drives yesterday. Everything was going fine, until the post-read, when after about an hour each into the post-read they both failed, with this message from both: "Post-Read verification failed - Aborted". Here's the log from one of them: ############################################################################################################################ # # # unRAID Server Preclear of disk ZA1B4JKF # # Cycle 1 of 1, partition start on sector 64. # # # # # # Step 1 of 5 - Pre-read verification: [11:37:02 @ 191 MB/s] SUCCESS # # Step 2 of 5 - Zeroing the disk: [11:31:22 @ 192 MB/s] SUCCESS # # Step 3 of 5 - Writing unRAID's Preclear signature: SUCCESS # # Step 4 of 5 - Verifying unRAID's Preclear signature: SUCCESS # # Step 5 of 5 - Post-Read verification: FAIL # # # # # # # # # # # # # # # ############################################################################################################################ # Cycle elapsed time: 24:26:52 | Total elapsed time: 24:26:53 # ############################################################################################################################ ############################################################################################################################ # # # S.M.A.R.T. Status default # # # # # # ATTRIBUTE INITIAL STATUS # # 5-Reallocated_Sector_Ct 0 - # # 9-Power_On_Hours 6 - # # 184-End-to-End_Error 0 - # # 187-Reported_Uncorrect 0 - # # 190-Airflow_Temperature_Cel 38 - # # 197-Current_Pending_Sector 0 - # # 198-Offline_Uncorrectable 0 - # # 199-UDMA_CRC_Error_Count 0 - # # # # # # # # # ############################################################################################################################ # SMART overall-health self-assessment test result: PASSED # ############################################################################################################################ --> FAIL: Post-Read verification failed. Your drive is not zeroed. I think I've read in here that this may just be an error with the plugin? If so, am I good to go on these drives? Or what should I do instead? I'm running version 6.5.2 and the plugin is from 2018.05.03. Thank you for your help.