jebha

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jebha

  • Rank
    Newbie

Converted

  • Gender
    Undisclosed
  1. The watt meter is fluctuating a bit, it's between 102 and 105W for the parity check. Should have mentioned this is an 80+ bronze Nexus 430W PSU. Couldn't justify the spend on a more efficient model and this was the quietest one from SPCR's reviews.
  2. I ended up getting a cheapo unbranded watt meter from Maplin. Can't vouch for the accuracy but it says the margin should be 0.5% on the box. I have 3x WD20EARS and 3x Seagate ST31500341AS (7200rpm). There are two chassis fans and a 12V 120mm fan on the cpu cooler. Processor idle and all disks spun down is 41W All disks spun up but idle is 85W The peak, when all disks are spinning up (on boot) is 160W Hope that helps
  3. I don't have one but will see if anyone at work has one I can borrow. All the reading I did indicated that it was in line with the last gen atom 330 at idle and low cpu usage. The fact that it can ramp up to 3-4x the atom's speed if necessary sold me on it (plus the IO boost from the ICH10) Heffa - You need some DDR3 ram in your i3 build
  4. Very nice write up! I recently did a build in the same case using the Zotac H55 board and a Core i3 as it has 6x onboard SATA ports (+1 esata which you can route through the case to the top bay) and worked out around the same price but neater without an add-on card. IO performance has been stellar compared to my previous atom build - parity checks run at around 101Mb/s with all 6 drives. I'm curious to see your disk temps, I looked at that 140mm FD fan but was concerned that it only ran at 600rpm. I settled on a Xigmatech 1000rpm attached to a fan mate and it is much quieter than the
  5. Because of the poor write speed I was experiencing, each run of the pre-clear took about 22hrs. I've installed the replacement now and it's going like the clappers - I expect it to take about 12 hours. Keep an eye on your syslog, as the dma could be downgraded even after boot. After the hassle I had with the previous WD20EARS, I'll be running preclear quite a few times before I trust the drive.
  6. FWIW I've just had to return a WD20EARS too. SMART was reporting the drive was fine but write speeds fluctuated badly, all the way down to 4MB/s at some points (read was still around 100MB/s). I ran the preclear script three on the drive and SMART eventually showed that lots of sectors were being remapped. After the preclear, a smart 'long' test failed so it went back to WD. If you can, remove the drive from the array and preclear it a few times, it takes a while but it confirmed a drive problem for me after wondering if it was the port/cable/motherboard.
  7. Hi, I currently run unraid on a Tranquil PC BBS2 - http://www.tranquilpc-shop.co.uk/acatalog/BAREBONE_SERVER_Series_2.html I've actually outgrown it and am moving up to a Lian-Li PC Q08 to get a bit more flexibility. PM me if you're interested in buying the old one second-hand. Happy to answer any questions anyone has on the unit.