scubieman

Members
  • Posts

    407
  • Joined

  • Last visited

Everything posted by scubieman

  1. Having issues with this docker. When i go pull up the webGUI nothing comes up. I assume cause VPN issues? However it was working a few hours ago. Only change I know of is I restarted and added another drive to unraid server. Any ideas? If i turn off VPN gui comes up. enabled it and gui wont start. unless PIA changed their settings?
  2. Privileged mode gets it working. I show IGPU in the system hardware file as seen above. This is what it shows for ls.
  3. Had to run docker in privelged mode Sent from my Pixel 2 XL using Tapatalk
  4. App recordings-converter I'm trying to change settings to use my 9700k Intel® UHD Graphics 630. In the settings when I select host key 3 of :intel It wont do anything. Software works but not intel. Any ideas what I am missing? I did find this in the logs. Not sure how i cross reference this. [AVHWDeviceContext @ 0x5611f41a22c0] No VA display found for device /dev/dri/renderD128. Device creation failed: -22. Failed to set value '/dev/dri/renderD128' for option 'vaapi_device': Invalid argument Error parsing global options: Invalid argument
  5. Trying to shut down my server but I am stuck on "Stuck on array stopping sync filesystems" heard that there is possible issues with the FLASH drive and have to reflash it. I hope this is not the case. Anyways anyone able to help figure out why this is doing it? VM disabled and dockers disabled right now. No drive activity. I believe cause I had a SMB connection open (word document) I closed it now and still nothing.
  6. What I use is delugeVPN for the VPN connection. Jackett connects to delugeVPN via Proxiomy . Sonarr and radarr I use no VPN
  7. Ok you said jackett. He does matter if deluge uses vpn. I had vpn on deluge long time but jackett no Sent from my Pixel 2 XL using Tapatalk
  8. Yes remove vpn. The site blocked by vpn. Many sites do this Sent from my Pixel 2 XL using Tapatalk
  9. I am using binhex-delugevpn. I use port 8118 right?
  10. Do not know where to enter Sent from my Pixel 2 XL using Tapatalk
  11. Trying to run jackett with proxixy or VPN. I do not show the settings in the edit config. I am using binhex for most of the programs I use. Any ideas what I may be missing?
  12. Thanks Sent from my Pixel 2 XL using Tapatalk
  13. just switch from 9400F to 9700K. The thing is running very hot. Almost 175Degrees. 145 is normal. 175 im not even running it that hard to get that hot. Any ideas what it may be? I have good cooler. Added about same amount of thermopaste. ran about 100F ish with unraid started but array stop. Was about 36-38C at bios. This is the cooler: https://www.amazon.com/gp/product/B0077POH8M/ref=ppx_yo_dt_b_asin_title_o05_s00?ie=UTF8&psc=1 I set bios to have it run at max fan speed all the time
  14. JB. I shut down Plex during the time. Also password should be ok. If I type in wrong it won't let me in Sent from my Pixel 2 XL using Tapatalk
  15. Thank you. I will look into it. I know how to remove from emby. Get process going with the two. But unsure how to put in output folder where sonarr will name correctly and put into right folder. Sent from my Pixel 2 XL using Tapatalk
  16. Is there a way to get an notification after Recordings-autoconverter runs? And what file it just did?
  17. I shut down plex. I ran command. It came back with no results. I then shut down controlr and started back up. still same error. Not sure if possible issue. I am NOT using https to login into my unraid. I am NOT using SSL either. Could this be the issue?
  18. Shut down plexdocker. Restart controlr and still same error Sent from my Pixel 2 XL using Tapatalk
  19. Mine shows Plex using 443 Sent from my Pixel 2 XL using Tapatalk
  20. Uninstall and reinstall no luck. I have three users on server including root. Log into the program using root. Still nothing. My other server has controlr and works fine. I think that one is 6.7.1 Edit my other server is 6.7.2 Issue with dynamixm? Sent from my Pixel 2 XL using Tapatalk
  21. No reverse proxy. I use plugin in my home with my phone. So no vpn etc. Was going to try uninstalling and reinstalling if I knew how Sent from my Pixel 2 XL using Tapatalk
  22. 6.7.2 Sent from my Pixel 2 XL using Tapatalk