laest

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

5 Neutral

About laest

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. First of all, thank you for providing us this Template I just installed it and have one question: As far as I know papermerge should come with German and English lanugage support. But after installing your template all I can select for interface language as well as OCR language is English. Is there a way to integrate support for German language? Best regards!
  2. if anybody else is looking for a working reverse proxy config, here is a config that works fine for me. This one is based on the template of wekans github pages. All you have to do is to change the domain names in lines 12, 16, 23 and the internal IP of your Unraid server in line 38. # this section is needed to proxy web-socket connections map $http_upgrade $connection_upgrade { default upgrade; '' close; } # HTTP server { listen 80; # if this is not a default server, remove "default_server" listen [::]:80 ipv6only=on; server_name wekan.your-domain.com;
  3. I just re-flashed my cc2531 stick and the error does not occur again. Don‘t really know why this helped since the cc2531 worked well with the initial firmware on my old raspberry pi.
  4. My device ID is changing without the device being unplugged and reconnected. So I cannot use the USB Device at all :( Would be great if somebody could help us with a solution! :)
  5. Hi everybody! I am trying to passthrough a CC2531 Zigbee USB stick for days now. As you might expect, without any success. My investigations led me to the following problem that might cause the initial problem with passing through the USB device. I am using Unraid 6.8.3 If I do a 'lsusb' to list the USB devices, the Zigbee stick shows up as "Texas Instruments ....." but as you can see from the attached screenshot, the Zigbee stick's device ID constantly changes every minute. The stick itself is plugged in the same USB port the whole time. Sometimes it even looses connec
  6. Hi everybody! I am trying to passthrough a CC2531 Zigbee USB stick for days now. As you might expect, without any success. My investigations led me to the following problem that might cause the initial problem with passing through the USB device. If I do a 'lsusb' to list the USB devices, the Zigbee stick shows up as "Texas Instruments ....." but as you can see from the attached screenshot, the Zigbee stick's device ID constantly changes every minute. The stick itself is plugged in the same USB port the whole time. Sometimes it even looses connection to UnRaid I guess,
  7. Did you manage to find a solution for this? I also would like to install ecoDMS on Unraid but since it seems not to work properly,.. Edit: Okay got it up and running on UnRaid 6.8.0 with the following steps: Via Community Applications search for ecodms and install the converted Synology/QNAP version allinone 18.09 In the configuration page add the following path and port mappings (see attached screenshot) Download and install the ecoDMS client for your platform (Client Downloads here: EcoDMS) Add a new profile with your UnRaid IP, 17001 as port and login
  8. Hi all! I am relatively new to Unraid as well as Docker, but I am pretty amazed about the opportunities of both But since I am not an expert on Docker, I guess I need some lessons how to get to work the Open XChange Docker from Dockerhub under Unraid (see Open XChange on Dockerhub). The thing is, I can get it to work in a debian VM, but I would like to run it as a Docker Container. Since I wasn't able to find a template that is adapted for Unraid, I tried to install the one from Dockerhub. As expected, it does not run out of the box I tried following the instructions
  9. Hello everybody! As many other guys I followed Spaceinvaders Tutorial and set up OpenVPN on my UnRaid NAS. Connecting to my NAS from outside the Network works, but I do not have access to the UnRaid shares or other devices in the host's network. My setup is as follows: Location 1: NAS with UnRaid OS, OpenVPN set up, Fritzbox 7590 with Subnet 192.168.188.0 Location 2: Fritzbox 7590 with Subnet 192.168.188.0, MacOS Client -> can connect to NAS via OpenVPN, but cannot access shares or the Fritzbox of the UnRaid Host Network I found out, that when connec