Jump to content

JXN69

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JXN69

  • Rank
    Newbie
  1. HOLY SMOKES! deleted the credentials from credential manager, used \ as my user name. now i have access....... WHAT? .... not sure what microsoft is up to..
  2. understood, just was trying anything that "may" work. i'm getting denied access for some reason even with all my shares set to public. accessing the interface through the network is not a problem so the network connections is fine.
  3. yes tried that as well as mapping the share using IP and root credentials. that does not work either. i tried multiple machines on my network, incase something is corrupt, and none will access the share. its very frustrating and reminiscent of win 7 home group to win 10 issues.
  4. I cannot access my shares with the following message: Error code 0x80070035 The network path was not found I have followed all the online tutorials: verified workgroup naming convention enabled networking services suggested in posts enabled SMB in windows features enabled insecure guest logons in local group policy lanman workstation nothing is working! I have had networking issues in the past however this is just ridiculous. i attached a photo showing my network seeing the Unraid box just fine, i simply cannot open the link..... I have been researching this NAS solution for quite some time and am ready to purchase if i can simply access the shares. if i cannot access shares then i have no use for this product. i have no issues connecting to the interface with the IP nor any issues with ping...