Jump to content

jaspervanisterdael

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jaspervanisterdael

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I replaced both the sata power and data cables, but they're still hanging. i also did a SMART extended self test, but there were no errors so i suppose that the SSD'S are good.
  2. I ordered a new power cable (currently im using a molex > sata adapter), i'll give an update about the situation.
  3. Sadly, the server is still hanging. It could be a hardware issue, but its weird that both of the SSD's are giving errors...
  4. @johnnie.blackI cleaned the stats, so I'll let you know if there are new error's occuring. Is it a good idea to make a new docker image?
  5. @johnnie.blackwhen I'm checking the cache pool monitor, I'm seeing several error's: root@Gravity:~# btrfs dev stats /mnt/cache [/dev/sdd1].write_io_errs 473 [/dev/sdd1].read_io_errs 867 [/dev/sdd1].flush_io_errs 0 [/dev/sdd1].corruption_errs 0 [/dev/sdd1].generation_errs 0 [/dev/sdc1].write_io_errs 395 [/dev/sdc1].read_io_errs 771 [/dev/sdc1].flush_io_errs 0 [/dev/sdc1].corruption_errs 0 [/dev/sdc1].generation_errs 0 root@Gravity:~#
  6. My server is recovering after several minutes. It doesn't need any reboot. I'm noticing now that my unraid server doesn't have any SWAP storage allocated. Is it possible that this could be the problem?
  7. after replacing the sata cables, i still have the problem that my server hangs with 100% cpu usage.
  8. @johnnie.black I replaced the sata cables with quality cables, I'll let know if this solved the problem.
  9. I'll try this tomorrow. I'm just wondering, how can the SATA ports on my motherboard where I connected the drives to causing the problems? Is there any explanation for?
  10. My Unraid server is really unstable. I'm using unraid since the beginning of 2019, I know quite a bit about the OS but I'm not able to get it fully stable. At the beginning I was using a Ryzen CPU in my server. It was very unstable, because the first Ryzen generation and Linux isn't the best combination in my case. I decided to sell my Ryzen server and build a proper server with server grade hardware. My server is still very unstable. I already disabled C-states in my bios, but it's still not stable. The shares I'm using for Docker and the VM's are Cache Only. I only have 1 VM and a few docker containers running, my CPU load is 20% at most. Specs: - Intel Core i3 8100 - Supermicro X11SCH-LN4F - 32 GiB DDR4 Single-bit ECC - 4x TB ST6000VN0033 (1 of them is the parity disk, the others are bulk storage) - 2x 480GB KINGSTON_SA400S37480G (both are cached) I was using Windows Server before, but because of the limitations of the os (linux related), i decided to switch to unraid. When i was using Windows on this server, the problems I mentioned weren't present. gravity-diagnostics-20200324-1922.zip
  11. Hello everyone, Currently i'm using unraid v6.7.2, and im trying to set some things up like a unifi controller (linuxserver), when im setting this container up and using the same ip as my unraid server (bridge modus), im not able to reach my controller from outside my network, after port forwarding. when im using a different ip, im able to reach the controller. how am i able to fix this issue?
  12. Hello everyone, I installed the User Script plugin, and im trying to take my array offline during the night, to save some energy, is there any script available or suggestions how im able to get this done? Thanks! Jasper