avalonea

Members
  • Posts

    14
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed

avalonea's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. I just changed gear in my Unraid server ( to 8 core e5 ) and have the perfectly working gear left over from the upgrade. I have not removed the CPU/Cooler ( using stock intel setup ). I brought this mobo while in the states, and the Xeon and memory from Umart last year. Mobo does feature IPMI ( like drac or ilo ), that can be extremely handy for troubleshooting whilst not needing to be ontop of the server Im looking for aus$600 https://www.supermicro.com/products/motherboard/xeon/c220/x10slh-f.cfm http://ark.intel.com/products/75052/Intel-Xeon-Processor-E3-1220-v3-8M-Cache-3_10-GHz I'm in Australia, although happy to send over seas at buyers expense. Any questions, let me know Joshua
  2. Thanks, I have attached. and latest syslog. so it was too large, link below. https://www.dropbox.com/s/ptj6qh0gph96ljo/avalonea-fs-diagnostics-20160526-2016.zip?dl=0 syslog.zip
  3. Ah sorry ! I had the syslog ready to go and forgot to attach. Also, if it is possibly a cable issue, how do I identify what controller/disk is having the issue? I wasn't sure from the errors how to identify the troublesome device. syslog2.txt.zip
  4. Hi All running beta 21a for ages and have started having some issues. This is what im getting from the sys log regularly when trying to rebuild parity. May 26 14:32:10 avalonea-fs kernel: ata2.00: exception Emask 0x10 SAct 0x0 SErr 0x280100 action 0x6 frozen May 26 14:32:10 avalonea-fs kernel: ata2.00: irq_stat 0x08000000, interface fatal error May 26 14:32:10 avalonea-fs kernel: ata2: SError: { UnrecovData 10B8B BadCRC } May 26 14:32:10 avalonea-fs kernel: ata2.00: failed command: READ DMA EXT May 26 14:32:10 avalonea-fs kernel: ata2.00: cmd 25/00:40:50:f5:89/00:05:0d:00:00/e0 tag 12 dma 688128 in May 26 14:32:10 avalonea-fs kernel: res 50/00:00:4f:f5:89/00:00:0d:00:00/e0 Emask 0x10 (ATA bus error) May 26 14:32:10 avalonea-fs kernel: ata2.00: status: { DRDY } May 26 14:32:10 avalonea-fs kernel: ata2: hard resetting link May 26 14:32:10 avalonea-fs kernel: ata2: SATA link up 6.0 Gbps (SStatus 133 SControl 300) May 26 14:32:10 avalonea-fs kernel: ata2.00: configured for UDMA/133 May 26 14:32:10 avalonea-fs kernel: ata2: EH complete May 26 03:03:30 tower kernel: ata2.00: exception Emask 0x10 SAct 0x0 SErr 0x280100 action 0x6 frozen May 26 03:03:30 tower kernel: ata2.00: irq_stat 0x08000000, interface fatal error May 26 03:03:30 tower kernel: ata2: SError: { UnrecovData 10B8B BadCRC } May 26 03:03:30 tower kernel: ata2.00: failed command: READ DMA EXT May 26 03:03:30 tower kernel: ata2.00: cmd 25/00:40:c0:73:b5/00:05:27:00:00/e0 tag 12 dma 688128 in May 26 03:03:30 tower kernel: res 50/00:00:bf:73:b5/00:00:27:00:00/e0 Emask 0x10 (ATA bus error) May 26 03:03:30 tower kernel: ata2.00: status: { DRDY } May 26 03:03:30 tower kernel: ata2: hard resetting link May 26 03:03:31 tower kernel: ata2: SATA link up 6.0 Gbps (SStatus 133 SControl 300) May 26 03:03:31 tower kernel: ata2.00: configured for UDMA/133 May 26 03:03:31 tower kernel: ata2: EH complete I'm a little stuck now, I have done a few things to try and eliminate, but I'm hoping someone is able to give me some advise on what to look at / try next. Would appreciate any advice Thanks . Joshua. Mobo - Supermicro - X10SLM+-F sas - 2 x aoc-saslp-mv8
  5. Morning, Just a small problem I've noticed with crash plan Just noticed crash plan updating itself and breaking the service. Anyway to stop this/fix it ? Thanks, Keep up the great work Joshua.
  6. Morning! So good news/Bad news scenario. Since my server was stupidly unstable. I have yanked the SATA controller ( sil 3114 on the compatible hardware list) , and setup the raid again, minus the drives that were on the controller, Lucky for me no data had made it onto any of them yet. This problem does seem localised to the sil 3114, Although to help rule it out, I'm going to put this into a friends unraid server, and see if we can get it to fault. Im also going to use his super micro 8 port card in my server, to see if i can get it to fail. As I get what was said above, that it should be a hardware ( say mobo/chipset ) error being masked by something else, I would like to single it out as the card if it is the problem. On that, with a quick look on google, im not the only one that's had issues with the card. Sometimes a bios update to the motherboard or card fixed it, sometimes it didn't. For me, the updated firmware on the sata device, only made problems worse! not better. and the legacy firmware wouldnt allow my system to boot ( although it was from 2003 or something.. So im not surprised.) I appreciate the assistance!
  7. Seems I can get this to happen, by spinning down the drives, and then spinning them up again.
  8. Ah , no joy! It happened again! Nov 30 17:41:10 avalonea-FS kernel: irq 17: nobody cared (try booting with the "irqpoll" option) Nov 30 17:41:10 avalonea-FS kernel: Pid: 0, comm: swapper Not tainted 3.1.1-unRAID #1 Nov 30 17:41:10 avalonea-FS kernel: Call Trace: Nov 30 17:41:10 avalonea-FS kernel: [<c104fa8c>] __report_bad_irq+0x1f/0x95 Nov 30 17:41:10 avalonea-FS kernel: [<c104fc39>] note_interrupt+0x137/0x1a8 Nov 30 17:41:10 avalonea-FS kernel: [<c104e776>] handle_irq_event_percpu+0xef/0x100 Nov 30 17:41:10 avalonea-FS kernel: [<c1050152>] ? handle_edge_irq+0xcb/0xcb Nov 30 17:41:10 avalonea-FS kernel: [<c104e7ab>] handle_irq_event+0x24/0x3b Nov 30 17:41:10 avalonea-FS kernel: [<c1050152>] ? handle_edge_irq+0xcb/0xcb Nov 30 17:41:10 avalonea-FS kernel: [<c10501bb>] handle_fasteoi_irq+0x69/0x82 Nov 30 17:41:10 avalonea-FS kernel: <IRQ> [<c1003566>] ? do_IRQ+0x37/0x90 Nov 30 17:41:10 avalonea-FS kernel: [<c130c669>] ? common_interrupt+0x29/0x30 Nov 30 17:41:10 avalonea-FS kernel: [<c11ddd89>] ? acpi_idle_enter_bm+0x22a/0x25e Nov 30 17:41:10 avalonea-FS kernel: [<c12734f0>] ? cpuidle_idle_call+0x75/0xbd Nov 30 17:41:10 avalonea-FS kernel: [<c1001a5f>] ? cpu_idle+0x39/0x5a Nov 30 17:41:10 avalonea-FS kernel: [<c12fbd40>] ? rest_init+0x58/0x5a Nov 30 17:41:10 avalonea-FS kernel: [<c145172d>] ? start_kernel+0x28c/0x291 Nov 30 17:41:10 avalonea-FS kernel: [<c14510b0>] ? i386_start_kernel+0xb0/0xb7 Nov 30 17:41:10 avalonea-FS kernel: handlers: Nov 30 17:41:10 avalonea-FS kernel: [<f84e4815>] sil_interrupt Nov 30 17:41:10 avalonea-FS kernel: Disabling IRQ #17
  9. Thanks for that ! I have changed it and rebooted the server. Fingers crossed this works!
  10. So it happened again. I believe this is the section of the log that's relevant. Nov 30 14:52:44 avalonea-FS kernel: irq 17: nobody cared (try booting with the "irqpoll" option) Nov 30 14:52:44 avalonea-FS kernel: Pid: 0, comm: swapper Not tainted 3.1.1-unRAID #1 Nov 30 14:52:44 avalonea-FS kernel: Call Trace: Nov 30 14:52:44 avalonea-FS kernel: [<c104fa8c>] __report_bad_irq+0x1f/0x95 Nov 30 14:52:44 avalonea-FS kernel: [<c104fc39>] note_interrupt+0x137/0x1a8 Nov 30 14:52:44 avalonea-FS kernel: [<f84e5832>] ? sil_interrupt+0x1d/0x67 [sata_sil] Nov 30 14:52:44 avalonea-FS kernel: [<c104e776>] handle_irq_event_percpu+0xef/0x100 Nov 30 14:52:44 avalonea-FS kernel: [<c1050152>] ? handle_edge_irq+0xcb/0xcb Nov 30 14:52:44 avalonea-FS kernel: [<c104e7ab>] handle_irq_event+0x24/0x3b Nov 30 14:52:44 avalonea-FS kernel: [<c1050152>] ? handle_edge_irq+0xcb/0xcb Nov 30 14:52:44 avalonea-FS kernel: [<c10501bb>] handle_fasteoi_irq+0x69/0x82 Nov 30 14:52:44 avalonea-FS kernel: <IRQ> [<c1003566>] ? do_IRQ+0x37/0x90 Nov 30 14:52:44 avalonea-FS kernel: [<c130c669>] ? common_interrupt+0x29/0x30 Nov 30 14:52:44 avalonea-FS kernel: [<c11ddd89>] ? acpi_idle_enter_bm+0x22a/0x25e Nov 30 14:52:44 avalonea-FS kernel: [<c12734f0>] ? cpuidle_idle_call+0x75/0xbd Nov 30 14:52:44 avalonea-FS kernel: [<c1001a5f>] ? cpu_idle+0x39/0x5a Nov 30 14:52:44 avalonea-FS kernel: [<c12fbd40>] ? rest_init+0x58/0x5a Nov 30 14:52:44 avalonea-FS kernel: [<c145172d>] ? start_kernel+0x28c/0x291 Nov 30 14:52:44 avalonea-FS kernel: [<c14510b0>] ? i386_start_kernel+0xb0/0xb7 Nov 30 14:52:44 avalonea-FS kernel: handlers: Nov 30 14:52:44 avalonea-FS kernel: [<f84e5815>] sil_interrupt Nov 30 14:52:44 avalonea-FS kernel: Disabling IRQ #17
  11. Thanks for your input guys! I have updated the bios of the motherboard, and reconfigured to make sure that sound card/serial ports/ other unused stuff is all disabled. Although this didn't fix the issue. I also had a better look at the sata card im using Si3114, and after moving it between pci slots, saw that the IRQ problem followed it ( moved to IRQ17 ) . There was a update for the bios, and after some painful attempts to update it, I have it at the latest version. Fingers cross that fixed it , but Ill check back in after 48 hours again
  12. Hi ! Having a bit of a drama here with unraid beta5 14, This problem has also happened on 11/13, with or without additional packages. It randomly strikes, maybe at least once every 24 hours. Forcing me to have to do a hard power cycle on the machine. I have attached a syslog, That I got after the problem happened a few mins after boot. I believe this is the line 1327 : kernel: irq 18: nobody cared Is there a command to tell my server that I care ? I have attempted talking to it, but I didn't enable the sound card in the bios.... So we are having problems communicating. I would value any input anyone may have! Joshua. Ps. I did attempt to use version 4.7 , although due to my choice of hardware, it wasn't an option. syslog.txt