Jump to content

theLine

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by theLine

  1. Basically you're right, and in this example there's no need for it. But I'm using NginxProxyManager which uses 8080 and 4443 respectively. For external access I can use port-forwarding in my firewall to remap 8080 to 80 and 4443 to 443. Unfortunately I can't use the local IP addresses then. P.S.: I'm using NginxProxyManager just for ease of use. Maybe I have to use a "proper" nginx/Let's Encrypt docker container for that...
  2. So there's no way to remap ports when using a custom IP address?
  3. Here's a screenshot of my container configuration The weird this is, that all of my docker containers (e.g. Plex) are using the "-e" option... 🤔
  4. Hi, I'm using Unraid 6.6.7 and having some issues when trying to publish/expose docker ports. In my example I want to publish both UDP ports 27015 and 34197. Unraid will display that the ports are published, but I can't access them. Here is the command that will be executed: root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='factorio' --net='br0' --ip='192.168.2.20' -e TZ="Europe/Berlin" -e HOST_OS="Unraid" -e 'UDP_PORT_27015'='27015' -e 'UDP_PORT_34197'='34197' -v '/mnt/user/appdata/factorio':'/factorio':'rw' 'dtandersen/factorio' As you can see Unraid is using -e 'UDP_PORT_34197'='34197' instead of -p 34197:34197 I've seen other installations that were using the "-p" instead of the "-e" argument. Now I'm asking how can I configure that Unraid will use the "-p" argument? Thanks in advance!