fachizel90

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fachizel90

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Do you mean the container logs? Apologies I'm not sure where to find the docker run command. Screenshot of OPNsense port forward https://imgur.com/bBh90eV Thanks Alot
  2. Hi thanks for the reply, It was working fine until the certs expired three months in. I did upgrade my router to a OPNsense firewall. Will revert back to old router and see if that helps with renewing the certs.
  3. Hi my certificates seem to have expired and arent renewing properly. Everything shows an insecure connection error. I managed to find a command that forces a renewal but it failed also. Please Help.
  4. Hi I had a similar issue and did a github search, from what I can understand the issue does not cause anything to malfunction and is not an issue with the docker, will have to wait for a fix. I am confused because my certs seem to have expired. How do I fix that?
  5. Just incase someone is interested in using cops instead, this is the config I added to the nginx configs in letsencrypt.
  6. Thanks that should work just experimenting with several things.
  7. Hi is it possible to use multiple tokens in the config file? If I wanted to use more than 5 subdomains can i register on a different email address and add the other token in the config?
  8. I recently installed nextcloud with mariadb , collabora and letsencrypt/nginx docker. Was working fine for a week. Still working on my phone through the IOS app. But When I try to access it from a browser (firefox,chrome,edge,opera, safari) I cant see any files or folders. Just a white screen where everything is supposed to be. The tabs are still there and clicking into them does nothing. Clicking on apps or files does nothing at all. Everything was working flawlessly until I messed about and installed a few add ons. I added the music player and folder player, I was using it on my
  9. Hi I used the binhex-emby container but it stopped working so I tried the one thats called Emby Server in community apps. That worked. Tried to setup the reverse proxy again and was successful this time am able to use emby with https. Thanks anyways I just followed the instructions in the .conf sample files more carefully this time around.
  10. Hi I recently followed space invaders guide on how to set up letsencrypt with duckdns and tried to configure it with emby instead of sonarr like shown in the guide. The DuckDNS and LetsEncrypt dockers are working fine and I have created two subdomains on duckdns. I edited the .conf sample file for emby in letsencrypt and changed emby's network to a custom one (proxynet) the same one letsencrypt is running on. In the emby user interface I changed the settings following the instructions in the .conf file. When i tried to browse to the https address for the emby subdomain it was showing nginx is
  11. Hi I recently followed space invaders guide on how to set up letsencrypt with duckdns and tried to configure it with emby instead of sonarr like shown in the guide. The DuckDNS and LetsEncrypt dockers are working fine and I have created two subdomains on duckdns. I edited the .conf sample file for emby in letsencrypt and changed emby's network to a custom one (proxynet) the same one letsencrypt is running on. In the emby user interface I changed the settings following the instructions in the .conf file. When i tried to browse to the https address for the emby subdomain it was showing nginx is