Klench

Members
  • Posts

    5
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Klench's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. This solution looks very neat, is it still valid for Unraid 6.8.3? I followed the instructions but unfortunately I still need to enter password when connecting via SSH, after a SSH restart with the following command: sudo /etc/rc.d/rc.sshd restart FYI I use a Mac to generate the keys and to connect to Unraid. Is it important how the keys are generated? Would this be okay or should the email field be left out? ssh-keygen -t rsa -C "your_email@example.com" I have also modified permissions on authorized_keys with the "chmod 600" command as well as on the /root/.ssh folder as frakman1 adviced in the previous post. Shall the authorized_keys file still be placed in boot/config/ssh/root.pubkeys/ even though the /boot/config/ssh/sshd_config file is modified in this way? AuthorizedKeysFile /etc/ssh/%u.pubkeys I think it looks like it is looking for a file in /etc/ssh but it is placed in boot/config/ssh/root.pubkeys/. Thank you in advance for any reply.
  2. Unfortunately not, I gave up and purchased an Ikea Trådfri gateway instead. I tried several ways of forwarding the USB stick to the docker but I did not manage to get it working. I think I read somewhere that a Linux OS might appropriate an USB device/controller for itself and thereby inhibiting the possibility to forward it properly.
  3. I believe I have the same problem as you guys. I got the Deconz docker container up and running but the Conbee (I) device is not discovered. At least I can't add my Ikea Trådfri control outlet and when I check the gateway settings in the web ui it says: "Firmware Not connected". After I have read the posts above I think I have entered the correct settings for the docker container: Am I doing anything wrong? Thanks, David
  4. Unraid 6.6.7 I think I am in the correct support forum but please move the thread if necessary. I'm having problems forwarding a USB device to a docker container, in this case a Zigbee stick to a Home Assistant container. I have forwarded the device to the container as depicted below. I get the following error message from the docker log: Error setting up entry /dev/ttyUSB0 I may have found a cause and solution on a Home Assistant page mentioning "On Linux hosts ZHA can fail to start during Home Assistant startup or restarts because the zigbee USB device is being claimed by the host’s modemmanager service. To fix this disable the modemmanger on the host system." The proposed solution is to disable the modem manger by running the following command: sudo apt-get purge modemmanager However, when I run the command in the system terminal I get the following error message: sudo: apt-get: command not found Is there another way to disable the modem manager or maybe there is a complete different solution to my problem? Thanks, David