Jump to content

Ustrombase

Members
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by Ustrombase

  1. How do you all deal with having multiple VPN connections at once? I get an error when my iPad and iPhone use the VPN for a period of time saying that I can't have more than 2 concurrent VPN connections and for that I need to purchase a license.
  2. Can you use netdata to monitor the status of a VM? i.e. if VM is shutdown due to resources then get a notification?
  3. What do you mean port set to dockerMan? Secondly, how do you know if there is improvement by using redis? What would be noticeable?
  4. Does this help? I have 12GB of RAM and I allocated 2GB for my VM which is more than necessary it is Hassio. I don't think its the VM that is causing this I thought it was a docker outside? But now sure how to decypher what the number refers to of the ID edith-diagnostics-20191111-0425.zip
  5. I keep having my 1 and only VM get shutdown due to an out of memory issue. I don’t know how to debug this to find the root cause. Can anyone point me into the direction of this? Here is a segment of my log that shows where the error occurred. 192...88 is the IP of my VM, before that you se the “out of memory”. I don’t know how to find out which docker container, if it is a docker container that is hogging all the RAM enough to shut down my VM. On another note, this is why i was wanting to setup some notifications for unRAID to be able to send me information on when RAM or CPU is maxing out so I can go log in immediately and see what is going on. If anyone has pointers on this it would help too. edith-syslog-20191108-1928.zip
  6. I keep having my 1 and only VM get shutdown due to an out of memory issue. I don’t know how to debug this to find the root cause. Can anyone point me into the direction of this? Here is a segment of my log that shows where the error occurred. 192...88 is the IP of my VM, before that you se the “out of memory”. I don’t know how to find out which docker container, if it is a docker container that is hogging all the RAM enough to shut down my VM. On another note, this is why i was wanting to setup some notifications for unRAID to be able to send me information on when RAM or CPU is maxing out so I can go log in immediately and see what is going on. If anyone has pointers on this it would help too. Nov 6 10:42:12 EDITH kernel: [ 9700] 99 9700 1561 16 53248 0 0 date Nov 6 10:42:12 EDITH kernel: [ 9895] 0 9895 52 6 28672 0 0 s6-notifyonchec Nov 6 10:42:12 EDITH kernel: [ 9896] 0 9896 111 1 28672 0 0 s6-ftrigrd Nov 6 10:42:12 EDITH kernel: [ 10072] 0 10072 42 1 28672 0 0 exec Nov 6 10:42:12 EDITH kernel: [ 10102] 0 10102 21284 1568 98304 0 -999 runc Nov 6 10:42:12 EDITH kernel: [ 10114] 0 10114 4579 1713 94208 0 0 runc:[2:INIT] Nov 6 10:42:12 EDITH kernel: [ 10333] 0 10333 612 189 45056 0 0 sleep Nov 6 10:42:12 EDITH kernel: [ 10334] 0 10334 397 30 45056 0 0 tailstatusfile Nov 6 10:42:12 EDITH kernel: Out of memory: Kill process 5323 (php-fpm7) score 24 or sacrifice child Nov 6 10:42:12 EDITH kernel: Killed process 5323 (php-fpm7) total-vm:562992kB, anon-rss:278860kB, file-rss:240kB, shmem-rss:23128kB Nov 6 10:42:12 EDITH kernel: oom_reaper: reaped process 5323 (php-fpm7), now anon-rss:0kB, file-rss:0kB, shmem-rss:23128kB Nov 6 10:43:15 EDITH kernel: CIFS VFS: Server 192.168.2.88 has not responded in 120 seconds. Reconnecting... Nov 6 16:00:52 EDITH root: error: //login: missing csrf_token Nov 6 16:00:54 EDITH root: error: //login: missing csrf_token Nov 6 16:02:18 EDITH kernel: br0: port 2(vnet0) entered blocking state Nov 6 16:02:18 EDITH kernel: br0: port 2(vnet0) entered disabled state Nov 6 16:02:18 EDITH kernel: device vnet0 entered promiscuous mode Nov 6 16:02:18 EDITH kernel: br0: port 2(vnet0) entered blocking state Nov 6 16:02:18 EDITH kernel: br0: port 2(vnet0) entered forwarding state Nov 6 16:02:19 EDITH kernel: usb 4-1: reset full-speed USB device number 2 using ohci-pci Nov 6 16:02:19 EDITH kernel: usb 4-1: reset full-speed USB device number 2 using ohci-pci Nov 6 16:02:20 EDITH avahi-daemon[3651]: Joining mDNS multicast group on interface vnet0.IPv6 with address fe80::fc54:ff:fe5a:fb5d. Nov 6 16:02:20 EDITH avahi-daemon[3651]: New relevant interface vnet0.IPv6 for mDNS. Nov 6 16:02:20 EDITH avahi-daemon[3651]: Registering new address record for fe80::fc54:ff:fe5a:fb5d on vnet0.*. Nov 6 16:02:21 EDITH kernel: usb 4-1: reset full-speed USB device number 2 using ohci-pci Nov 6 16:02:22 EDITH kernel: usb 4-1: reset full-speed USB device number 2 using ohci-pci Nov 6 16:02:24 EDITH kernel: usb 4-1: reset full-speed USB device number 2 using ohci-pci Nov 6 16:02:25 EDITH kernel: usb 4-1: reset full-speed USB device number 2 using ohci-pci
  7. Thanks!!! I used krusader to navigate to my flash drive and found the extra key and then I renamed it to .old suffix. Now running the common fix problems plugin again
  8. I guess my question is how. Do i compare it to the same one I got when i purchased unRAID?
  9. I am getting this error. How do i solve this? Multiple registration keys found While unRaid will operate with multiple .key (registration files) within the config folder on the flash drive (ie: For simplicity sake you have multiple valid registrations and are storing them all within the config folder, you will run into problems if you ever need to transfer one of the registrations to another USB stick, as unRaid will not know which registration file to transfer, and the incorrect registration may get blacklisted. You should investigate and determine which key belongs to which USB stick and only have that particular key on that stick
  10. I can’t install this plugin, I am getting the same error as plugin: installing: https://raw.githubusercontent.com/docgyver/unraid-v6-plugins/master/ssh.plg plugin: downloading https://raw.githubusercontent.com/docgyver/unraid-v6-plugins/master/ssh.plg plugin: downloading: https://raw.githubusercontent.com/docgyver/unraid-v6-plugins/master/ssh.plg ... done plugin: run failed: /bin/bash retval: 1 I am on the latest release of 6.7.2
  11. Getting this error when trying to move a file within a SMB share. Does anyone know what this could be? I can't find an answer googling to see if it is a bug.
  12. I am getting this error when I try moving "a lot" of pictures (50) into a folder using the webUI [15-Oct-2019 04:10:14] WARNING: [pool www] server reached pm.max_children setting (5), consider raising it research has led me to edit /config/php/www2.conf inside my config directory of nextcloud docker. https://github.com/linuxserver/docker-nextcloud/issues/30 However, I can't find anywhere what each of these settings are suppose to be. I would like to know what each number means. Also don't know why this happens specifically when I am moving files into another folder. pm = dynamic pm.max_children = 40 pm.start_servers = 15 pm.min_spare_servers = 15 pm.max_spare_servers = 25 Does anyone know?
  13. So then it’s best to use the SMB external connection method?
  14. Is it better to use SMB or to simply mount the volume via docker?
  15. Another question, how are deleted files handled when you delete a file through NC vs directly through a SMB share?
  16. I am having issues setting up my two factor, can anyone help?
  17. Just got running with Nextcloud and really liking it but I have a few errors going on. - When I delete a folder I get an error message on the top that it could not delete the folder yet it still deleted it. Does anyone get this? - I can't setup TOTP. I am able to scan the QR code but once I enter the code I get an error from Nextcloud that it was not verified. Does anyone get this error? - I have my shares added to Nextcloud as local. Is there any benefits to using local vs SMB using the external storage devices.
  18. Trying to install Adb docker and have tried using label and passing arguments field but no luck getting the whole command below entered. sh -c "/config/startup.sh & adb -a -P 5037 server nodaemon" The video is below is what I’m trying to do and the screenshots are from the video showing what the command is and how it should look like in portainer. Right now I don’t have the first part of the command showing under the CMD field (sh -c "/config/startup.sh) before the ‘&’. What is the syntax? here is what I have tried in the extra parameters -cmd='sh -c "/config/startup.sh & adb -a -P 5037 server nodaemon"' or sh -c "/config/startup.sh & adb -a -P 5037 server nodaemon"
  19. So that was what I tried first using krusader but couldn’t find the config file. I can’t remember now but I couldn’t find it. But I will try again to look for it to make sure the changes took effect there too. Thanks for the suggestion
  20. Hey guys while I fixed the login issue I had a general question. Do most of you guys purchase a license key? I see that there is a 2 concurrent user minimum.
  21. Thanks! I eventually just let it run and closed it because I felt it was an obvious no the console doesn’t need to be open as it wouldn’t make sense. I haven’t had it stuck anymore! Thank you!
  22. I have this same error, and don't know what to do. I tried the default username and password with no luck and I can't remember if i set the passwords as local or pam. How can i fix this to log in??? EDIT: I found that I had to go into the console, install nano (since nano wasn't on it), and then I was able to do the last step in the link you posted.
  23. I have this same error and I tried this and I can't login using the default password. It doesn't work in either admin or normal loging with the default admin/password combo. What can I do? I am weirdly, still able to login into the VPN via my iphone can't get into the webUI!