Jakosaur

Members
  • Posts

    20
  • Joined

  • Last visited

Recent Profile Visitors

273 profile views

Jakosaur's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Just how easy it is to get going. Web UI is easy to use and understand! Snapshots! ๐Ÿ™‚
  2. Drives arrived yesterday. Putting the 1st one through a pre-clear now. Hopefully the steps above look alright! ๐Ÿ™‚
  3. Anyone know if Plex Media Server 1.18.2.2041 is available through the Plex Pass docker yet? Forcing an Update to the docker through unRAID doesn't seem to do anything. Thanks ๐Ÿ™‚
  4. Thanks for that information! Pre-Clear / Stress Test New Data Drive (Optional) Screenshot Current Config Parity Check with `Write corrections to parity` enabled Check Smart Reports Backup Flash Drive Turn Server Off Disconnect Old Data Drive Connect New Data Drive (if not already connected for pre-clear) Turn Server On Select New Data Drive in Data Slot that Shows the Missing Drive Start the Array with Parity-Sync and / or Data-Rebuild Parity Check without `Write corrections to parity` enabled Check Smart Reports ^ Hopefully that looks alright! Currently only have 1 parity drive, but as you say I'm happy to do the extra work/time to be safe. ๐Ÿ™‚
  5. Got 2 more 4TB drives on the way. Will be upgrading 2x 1TB data drives and upgrading them both to 4TB. Anyone able to help with the steps required for that? Are they similar to the steps above for a Parity Drive upgrade? Maybe not? Any help will be appreciated ๐Ÿ™‚
  6. I don't actually know, and would like to know!
  7. Thanks for checking the config! Plex has /media mapped to /mnt/user. Going to have to do some investigating ๐Ÿค”
  8. TV Shows/The 100/Season 06/EpisodesAreHere Just taken a look at another similar share (but used for Plex DVR) and same thing is happening. Same share settings and directory layout Thanks
  9. I have a TV share with the exact same directory layout as the bottom example (in the image) I found on the forum. I set the Split Level to Top Two Directory Levels. I did this before adding any data into the share, right when I was first setting up UNRAID. Just taken a look in the share, and can see that one episode is on a different disk. Just wondering whether I did something wrong as I'm not sure what happened. Thanks in advance ๐Ÿ™‚
  10. I found this online whilst looking up how to replace the parity drive. Are these the only things to look at on the Smart Report?
  11. Thanks! Added the suggestions from you two into the steps, in my previous comment. Appreciate the help from both of you! ๐Ÿ™‚
  12. @buxton & @jonathanm thanks for replying! Would you mind expanding on what is the "working config"? Web UI main tab? Thanks Currently in the process of that! ๐Ÿ™‚ Pre-Clear / Stress Test New Parity Drive (Optional) Screenshot Current Config Parity Check Check Smart Reports Backup Flash Drive Turn Server Off Disconnect Old Parity Drive Connect New Parity Drive (if not already connected for pre-clear) Turn Server On Select New Parity Drive in Parity Slot that Shows the Missing Drive Start the Array & Parity-Sync and / or Data-Rebuild Parity Check Check Smart Reports Thanks again for the help!
  13. Hello, Just asking for some confirmation to whether I've understood this correctly before proceeding. Currently got a 2TB drive as my Parity, looking to upgrade it to 4TB so I can later down the line increase the size of my data disks. Turn server off Disconnect old parity drive Connect new parity drive Turn server on Select new parity drive in parity slot that shows the missing drive Guessing when starting the array it'll say / do a rebuild? Hope I haven't missed anything, but just asking for confirmation to whether I've understood correctly + any tips or steps other people recommend before & after. Thanks in advance ๐Ÿ™‚
  14. Ok, thanks for explaining! ๐Ÿ™‚ Would be great if it's possible to get working at some point!
  15. Did in the end use those instructions and worked perfectly. Would be nice to know why UNRAID won't let us have usernames with "@" in them through the GUI. Normal UNRAID share access work fine, but Unassigned Devices follows the GUI rules and denies access to shares if the username has an "@".