Jump to content

darcon

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

2 Neutral

About darcon

  • Rank
    Newbie
  1. I had the same issue, didn't realize I was using a depreciated docker. I switched to LSIO and didn't lose a thing. Thanks for the Common Errors plugin tip.
  2. Ok, I tried multiple flash drives, downgraded to version 6.7, all have the same results. I did try booting in safe mode (no plugins) and had the same issue. It seems like the corruption is in my config folder or somewhere on the array, the docker maybe? *EDIT* I deleted everything in the plugins folder and the issue remains. *EDIT2* I think I got it. I copied everything over from a backup that I took a few weeks ago, then copied super.dat, the disk files and the shares folder from the broken install. Looks good now. Always take a backup after major changes!
  3. I do have a backup from 12/21, but of course I swapped out a cache drive for a data drive this past weekend and did not re-backup the flash. How could I restore the backup and keep my current disk config?
  4. Jan 7 20:22:48 unRAID root: error: /webGui/include/Notify.php: missing csrf_token Jan 7 20:22:48 unRAID root: error: /webGui/include/DashboardApps.php: missing csrf_token Jan 7 20:22:48 unRAID root: error: /webGui/include/DashUpdate.php: missing csrf_token Jan 7 20:22:48 unRAID root: error: /webGui/include/DashUpdate.php: missing csrf_token Jan 7 20:22:53 unRAID root: error: /webGui/include/DashUpdate.php: missing csrf_token Jan 7 20:22:53 unRAID root: error: /webGui/include/DashUpdate.php: missing csrf_token Jan 7 20:24:59 unRAID ntpd[1706]: kernel reports TIME_ERROR: 0x41: Clock Unsynchronized I see about 20 entries for the missing csrf_token. The system time is correct (if that matters). Ah, that is probably nothing. unraid-diagnostics-20200107-2111.zip
  5. Yep, I have tried IE and Edge as well. Thanks!
  6. I shut down my machine to replace some 18 inch SATA cables with 8 inchers. Upon re-start I was greeted with a totally screwed GUI. Update via the GUI does not work, so I attempted to re-install 6.8 by downloading and unzipping (overwriting) the contents to my flash drive, same errors. I also get the error when booting into safe mode with no plugins. Aside from the GUI issues, everything else is running fine and dandy. My VM is up, shares are accessible, and all dockers are running without issue. Any idea what I've done?
  7. The cron error will likely resolve itself. The X-Frame error can be resolved by editing the Nextcloud NGINX default config. There is a guide on the previous page of this thread showing what you need to add. I had the trusted proxy error as well, I had to add letsencrypt to the Nextcloud config.php file. 'trusted_proxies' => array ( 0 => 'letsencrypt', ), Also on page 86 of this thread. Search is your friend.
  8. By manually doing this fix now do we POTENTIALLY create side effect issues when issue is officially updated and pushed as a update to Unraid? Any known reason this wouldn't be advisable to immediately do? The change does not persist through reboots, so it won't cause any lasting harm. Once unraid gets updated we'll reboot and everything will be back to normal.
  9. I just opened the terminal (ssh/telnet works too), cd /usr/local/emhttp/plugins/dynamix.docker.manager/include and typed nano DockerClient.php The line of code is about half way into the file. You do not need to stop the array or do anything else.