Jump to content

stealthymocha

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by stealthymocha

  1. Try changing port 447 to 443. Letsencrypt needs port 443 for validation as that is the default https port.
  2. No my ISP is blocking all ports, so I am using VPN to port forward random port (12345). So basically, LE is listening on port 12345 (which is allocated to 443 inside container), directly from the internet without any router. That's why I have to always specify port, because default https requests, where unspecified port always means 443, will never work on my setup.
  3. I am using reverse proxies. Just the nginx/letencrypt is running on port 12345 instead of 443.
  4. I have a problem with missing port on redirects. I am using subdomain configurations on a non-standard port, because I can't forward port 80 or 443. For example: https://subdomain.mydomain.com:12345. Jellyfin (https://jellyfin.mydomain.com:12345) or cops (https://cops.mydomain.com:12345) is working fine, but airsonic (and others) does not. When I enter https://airsonic.mydomain.com:12345 it redirects me to https://airsonic.mydomain.com/login which does not work without port. When I manually enter port (https://airsonic.mydomain.com:12345/login) it's working, but after logging in it redirects me to url without port. I've been searching for 2 days, sorry if this has been posted before.
  5. Thank you, but it does not seem to be working. I think I'll just reverse proxy from raspberry pi with openvpn. EDIT: OK, i feel stupid. Looks like it was the usual solution: Turn system off and then on again. After reboot, port forwarding works.
  6. Hi, I am using Mullvad, because my ISP does not allow any port forwarding (for jellyfin and other services). I have port forwarded in Mullvad, it worked fine on Windows before with the Wireguard app, but it does not work work here (tested with iperf). Is there problem with my settings? Or is there some workaround?