Itxtrem

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Itxtrem

  • Rank
    Newbie
  1. Hello, Thank you for your support. But this solution can work now. However, I can start my Win10 VM with the HDMI from my RTX 2070. But now I install the default pilot from Unraid an after that I receive e bluescreen with this error: nvlddmkm.sys FYI: I have only one graphic card(RTX 2070). In my BIOS. I haven't found how to change the priority of the graphics card for UNRAID My motherboard is ASUSTeK COMPUTER INC. ROG STRIX X570-F GAMING. Thank you for your help!
  2. Do you have an idea? Currently I have one NVIDIA and this on is connected to a screen. SO when the pc is starting I can see Unraid (CLI) after that I start the VM and the screen switches in the dark Oo' Is it a problem with the pilote of my RTX ? I don't understand
  3. Hi sosdk I am progressing on this problem. The first point is to add in my flash this line append initrd=/bzroot vfio-pci.ids=10de:1ad8,10de:1ad9 So now I can start the VM However I have a dark screen haha But when I see my screen, it looks like he switches between two results (showing me unraid's cli and after trying my VM) ... So then I am really lost 😓
  4. Hello All I used Unraid for my company and today I tried to put a graphics card (Nvidia msi RTX 2070 Super) on a Win10 VM (This machine is already used via VNC). I'm really stuck on this part and I call at the community After changing the configuration I receive this error message: I think it's best to show my configuration/ Here is the configuration from VM Manager: I already try to change the PCIe ACS override to Multi Function so the error message is not present however on the screen it's only black. Here is th