[SOLVED] Unraid box and 'network error'


Recommended Posts



I've installed unraid (on trial) for the first time and had a few issues with the onboard network port. So I switched to an Intel 520 10gbe card and that resloved the issues.


The problem I am having now is that when I try and install a plugin I get 'Network Error'. I cannot ping out from the box to lets say 'www.google.com' but I can ping IP addresses. Looks like a DNS issue but I don't know how to resolve.


Help appreciated.

Link to comment
  • JorgeB changed the title to [SOLVED] Unraid box and 'network error'

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.